Leider ist dieser Deal mittlerweile abgelaufen
[Amazon] Denon AVR-X1600H
135° Abgelaufen

[Amazon] Denon AVR-X1600H

349€379€-8%Amazon Angebote
26
eingestellt am 30. Dez 2019

Dieser Deal ist leider abgelaufen. Hier sind ein paar andere Optionen für Dich:

Amazon hat aktuell den Denon Avr-X1600H für 349€ im Angebot. Der nächste Preis liegt bei 379€.

Technische Daten Denon AVR-X1600H
Diskrete 7-Kanal-Endstufe mit 145 Watt pro Kanal (6 Ohm)
Sprachsteuerung mit Alexa, Google Assistant und Siri
Dolby Atmos 5.1.2, DTS:X 7.1
eARC
Height Virtualization
Apple AirPlay 2
7+1 (Front) HDMI-Eingänge • Phonovorverstärker für Magnet-Tonabnehmer eingebaut
HDCP 2.2, 4k/Ultra HD Video-Signalverarbeitung (bis 50,60 Hz/4:4:4) mit Unterstützung für HDR10 und HLG
Streaming (spotify, deezer, napster, Tidal, netradio), von USB und DLNA-Server
Internet-Radio, Spotify Connect, AirPlay2, HEOS Integration für Multizonen-Betrieb
USB-Eingang für Musikwiedergabe von Massenspeichern sowie iPod/iPhone/iPad
Audyssey MultEQ-XT Raumeinmessung
Audyssey LFC, Dynamic EQ, Dynamic Volume
Steuerbar über Fernbedienung und HEOS App
ECO-Modus Auto/On/Off
Zusätzliche Info
Amazon AngeboteAmazon Gutscheine

Gruppen

Beste Kommentare
Benutzernameunbekannt30.12.2019 10:56

Für nen Denon X1 350€ ich glaub es hackt


Vermisse hier oft Begründungen.
Wäre für nicht Eingeweihte hilfreich
26 Kommentare
Für nen Denon X1 350€ ich glaub es hackt
Deal Top! Hat der nen Phono Eingang?
Bearbeitet von: "Winne49" 30. Dez 2019
Den oder den 1500er. Sehe irgendwie keinen Unterschied?!
Winne4930.12.2019 10:59

Deal Top! Hat der nen Phono Eingang?


Ja, er hat einen Phono Eingang.
Tafkar30.12.2019 11:00

Den oder den 1500er. Sehe irgendwie keinen Unterschied?!


Auf der Denon Seite kannst du dir die unterschiede anschauen. Diese sind meiner Meinung nach sehr marginal.
Tafkar30.12.2019 11:00

Den oder den 1500er. Sehe irgendwie keinen Unterschied?!


eARC
Benutzernameunbekannt30.12.2019 10:56

Für nen Denon X1 350€ ich glaub es hackt


Vermisse hier oft Begründungen.
Wäre für nicht Eingeweihte hilfreich
Top Preis!
Tafkar30.12.2019 11:00

Den oder den 1500er. Sehe irgendwie keinen Unterschied?!


Der 1600er hat Bluetooth Headphone support.
Wäre für mich neben 7.2 n Kaufgrund gegenüber dem 1500
Und für den Preis ist der n Brett!
Taug der auch was in Sachen Stereo?

Ich habe erst mal nur vor meine beiden Quadral nur für Musik aufzustellen.

Sourround dann später mal.
Tafkar30.12.2019 11:00

Den oder den 1500er. Sehe irgendwie keinen Unterschied?!


Ich habe den Denon 1500 und leider ständig Probleme mit einem Teufel Subwoofer. Der Ton wird regelmäßig nicht ausgegeben.

Habe schon auf LFE + Main bei 80 Hz gestellt und trotzdem bleibt das Problem bestehen. Es hilft nur, alles einige Stunden auszuschalten, dann geht die Box wieder.

Oder geht nach ca. 10 bis 15 min aus.
Bearbeitet von: "TFG" 30. Dez 2019
Kromsen30.12.2019 11:26

Der 1600er hat Bluetooth Headphone support.Wäre für mich neben 7.2 n K …Der 1600er hat Bluetooth Headphone support.Wäre für mich neben 7.2 n Kaufgrund gegenüber dem 1500


Allerdings durch die Latenz auch nicht mehr Lippensnyc mit BT
Snorre_der_Wikinger30.12.2019 11:42

Allerdings durch die Latenz auch nicht mehr Lippensnyc mit BT


OK, das wäre ja kacke. Aber kommt es dabei nicht eher auf die Kopfhörer an?
BT ist langsamer in der Übertragungs, aber evtl. können es die avr das heute kompensieren
TFG30.12.2019 11:41

Ich habe den Denon 1500 und leider ständig Probleme mit einem Teufel …Ich habe den Denon 1500 und leider ständig Probleme mit einem Teufel Subwoofer. Der Ton wird regelmäßig nicht ausgegeben.Habe schon auf LFE + Main bei 80 Hz gestellt und trotzdem bleibt das Problem bestehen. Es hilft nur, alles einige Stunden auszuschalten, dann geht die Box wieder.Oder geht nach ca. 10 bis 15 min aus.


Habe die gleiche Konstellation laufen, mit nem CEM PE Woofer von Teufel, läuft ohne Probleme. Hast du den Sub dauerhaft eingeschaltet oder ihn auf Standby UND den Front-R Eingang mit dem zweiten Subwoofer-Ausgang des Verstärkers verbunden? Ansonten schaltet sich der Sub nämlich nicht ein
TFG30.12.2019 11:41

Ich habe den Denon 1500 und leider ständig Probleme mit einem Teufel …Ich habe den Denon 1500 und leider ständig Probleme mit einem Teufel Subwoofer. Der Ton wird regelmäßig nicht ausgegeben.Habe schon auf LFE + Main bei 80 Hz gestellt und trotzdem bleibt das Problem bestehen. Es hilft nur, alles einige Stunden auszuschalten, dann geht die Box wieder.Oder geht nach ca. 10 bis 15 min aus.


Hatte ich auch ne Weile, Pegel im Equalizer hoch drehen und den sub selber leiser machen bzw die Lautstärke am sub selber einstellen. So ging es bei mir
kaipr30.12.2019 11:01

eARC


Hab nur Arc. Und ein neuer TV ist die nächsten Jahre nicht geplant.
Na super vor drei Tagen für 385 gekauft , war ja so klar :/
Ano_NymousxRF30.12.2019 14:44

Na super vor drei Tagen für 385 gekauft , war ja so klar :/


einfach beim Support melden und ggfs zurück schicken
flatspin30.12.2019 13:24

Hatte ich auch ne Weile, Pegel im Equalizer hoch drehen und den sub selber …Hatte ich auch ne Weile, Pegel im Equalizer hoch drehen und den sub selber leiser machen bzw die Lautstärke am sub selber einstellen. So ging es bei mir


Welche Hz oder kHz soll ich im manuellen EQ einstellen?
Sub kann ich dort nicht auswählen.

Den Pegel habe ich auf +12db und trotzdem geht der sub nach 10 min aus. Habe ihn jetzt auch dauerhaft an und nicht im Standby.
Leider immer noch keine Besserung. Kabel auch schon getauscht.

Nach 10 Minuten geht der Sub einfach aus.

Die letzten zwei Wochen hat alles super funktioniert.
Bearbeitet von: "TFG" 30. Dez 2019
BrianPayne30.12.2019 13:07

Habe die gleiche Konstellation laufen, mit nem CEM PE Woofer von Teufel, …Habe die gleiche Konstellation laufen, mit nem CEM PE Woofer von Teufel, läuft ohne Probleme. Hast du den Sub dauerhaft eingeschaltet oder ihn auf Standby UND den Front-R Eingang mit dem zweiten Subwoofer-Ausgang des Verstärkers verbunden? Ansonten schaltet sich der Sub nämlich nicht ein


Das mache ich wie?
Der Front R hat bei mir keinen Chinch Anschluss.
TFG30.12.2019 17:15

Das mache ich wie?Der Front R hat bei mir keinen Chinch Anschluss.


Aus welcher Serie ist der Teufel Subwoofer denn genau? Wenn du ihn allerdings bereits dauerhaft eingeschaltet hast und das Problem weiter besteht, kann es daran eigentlich nicht liegen... Klingt dann eher nach einem Defekt.

Da der Fehler erst nach einiger Zeit, wahrcheinlich nach dem "Aufwärmen" der Elektronik eintritt, würde ich auf den Verstärker im Subwoofer tippen, ist aber nur ne Vermutung. Durch Kreuzverbau (andere Quelle am Sub / anderen Sub am AVR) könntest du das Problem vielleicht eingrenzen.
BrianPayne30.12.2019 18:54

Aus welcher Serie ist der Teufel Subwoofer denn genau? Wenn du ihn …Aus welcher Serie ist der Teufel Subwoofer denn genau? Wenn du ihn allerdings bereits dauerhaft eingeschaltet hast und das Problem weiter besteht, kann es daran eigentlich nicht liegen... Klingt dann eher nach einem Defekt. Da der Fehler erst nach einiger Zeit, wahrcheinlich nach dem "Aufwärmen" der Elektronik eintritt, würde ich auf den Verstärker im Subwoofer tippen, ist aber nur ne Vermutung. Durch Kreuzverbau (andere Quelle am Sub / anderen Sub am AVR) könntest du das Problem vielleicht eingrenzen.


teufel ultima 40 surround 5.1-set

T 10 Subwoofer

Ich vermute, dass die Einstellungen irgendwie nicht passen?
Es hat ja zwei Wochen funktioniert.
Bearbeitet von: "TFG" 30. Dez 2019
Danke für den Tipp, hab zugeschlagen.
Dein Kommentar
Avatar
@
    Text