[Amazon WHD] Wiko CINK PEAX 2 Smartphone (4,5 Zoll IPS qHD, Quad-Core 1,2 GHz, Dual-SIM, 8 MP Kam., 2 MP Frontkam., 4 GB ROM, Micro-SD bis 32 GB, 1 GB RAM, Android 4.1.2) schwarz
255°Abgelaufen

[Amazon WHD] Wiko CINK PEAX 2 Smartphone (4,5 Zoll IPS qHD, Quad-Core 1,2 GHz, Dual-SIM, 8 MP Kam., 2 MP Frontkam., 4 GB ROM, Micro-SD bis 32 GB, 1 GB RAM, Android 4.1.2) schwarz

AvatarGelöschterUser31990728
AvatarGelöschterUser319907
eingestellt am 8. Jun 2015
Bestand:
1x "Gebraucht - Gut" für EUR 61,00
15x "Gebraucht - Sehr gut" für EUR 64,43
2x "Gebraucht - Wie neu" für EUR 67,17

Neupreis: EUR 189,46 (http://www.amazon.de/dp/B00EBZMOYK)
Ersparnis: 65 bis 68 %

Amazon-Bewertungen: 4.3 von 5 Sternen (388 Kundenrezensionen).

Specs:
- 11,4 cm (4,5 Zoll) IPS qHD-Touchscreen Display mit 960 x 540 Pixel, Quad-Core CPU 1,2 GHz, 1 GB RAM, 4 GB interner Speicher für Fotos, Video und Musik - erweiterbar mit Micro-SD Karten (bis 32 GB), Android 4.1.2 (Jelly Bean)
- DUAL-SIM - Zwei SIM-Karten gleichzeitig verwenden, Bluetooth 4.0, GPS, A-GPS
- 8 Megapixel Kamera, 2 Megapixel Front-Kamera, Videoaufnahmen in Full HD (1280 x 720 Pixel) (Kamerafunktionen: Auto-Fokus, HDR Bildaufnahmen, Panoramaaufnahmen, Beauty-Face Modus)
- AC-Adapter, Micro USB Kabel, Akku, Headset, Schnellstartanleitung, Garantiekarte


- LeCroco

Aktuell ab rund 65€ bei dne WHD
- cityhawk

28 Kommentare

Hot zu dem Preis!

Der Neupreis ist vollkommen übertrieben, meine mich zu erinnern, dass es das Gerät um die gut 100€ gab?
Doch jetzt rar ist.

190€ als Vergleichspreis..??? oO

Angebot ist ja echt Hot sogar mit wechselbarem Akku

6091755-arvUg

hot

Super Handy, hab es ein Jahr genutzt bis ich es an meinen Bruder weitergegeben habe.

Probleme: Schwaches GPS und leider kein stoßsicheres Glas. Ansonsten top!

Gutes Gerät, aber 190 Euro sind total übertrieben!

Die Roms sind für das Peax, die erste Generation dieses Geräts. Nach kurzer Recherche habe ich keine Custom Roms für das Peax 2 gefunden.

Attention ! Ne fonctionne pas sur le Wiko Cink Peax 2, cet rom est uniquement destiné au Peax premier du nom.


miui-france.org/thr…16/




Surgeman

Gutes Gerät, aber 190 Euro sind total übertrieben!


Musst du natürlich mit dem Bestpreis vergleichen, siehe Preisverlauf. Das Gerät wird wohl nicht mehr hergestellt und wird daher wieder teurer.

Gibt es (ohne Root)) kein Update für aktuelleres Android als 4.1?

Videoaufnahmen in Full HD (1280 x 720 Pixel)


Achso...

Ja, kann man nicht das aktuelle Android draufziehen?

Bei einem steht nix von kratzer oder schaden sondern nur verpackung beschädigt? Ist das dann so? Beim bestellstatus seh ich genaue beschreibung nämlich nimmer? Und wie gut sind die akkus noch?

wankman

Bei einem steht nix von kratzer oder schaden sondern nur verpackung beschädigt? Ist das dann so? Beim bestellstatus seh ich genaue beschreibung nämlich nimmer?


Deshalb mach ich bei Warehouse-Deals immer einen Screenshot von der Beschreibung des Zustandes.
Bislang war aber immer alles in Ordnung.

Das sieht man aber in den Bestelldetails nachher, wenn man darauf klickt hat man eine Zustandsbeschreibung so wie man den Artikel bestellt hat.

Veldhauser

Gibt es (ohne Root)) kein Update für aktuelleres Android als 4.1?


Ist doch eins von diesen Mediatek-Dingern, sprich es wird überhaupt gar kein anderes Android dafür geben. Aber 4.1 Reicht dicke... Auch 4.0. Nur bei 2.3 bin ich mir nicht mehr sicher, von denen hab ich ewig keins mehr in der Hand gehabt.
Aber Whatsapp wirds dafür dann doch noch geben! Für (viel) mehr taugt das Teil doch eh nicht?!

Philipp1234

Aber 4.1 Reicht dicke... Auch 4.0. Nur bei 2.3 bin ich mir nicht mehr sicher, von denen hab ich ewig keins mehr in der Hand gehabt.



Naja, es kommt darauf an, was man mit dem Handy vorhat.

Natürlich. Nur "setup" aufrufen und den "update"-Button anklicken.

Gorurr123

Ja, kann man nicht das aktuelle Android draufziehen?


Keine Customs, verdammt schlechtes GPS. Und ich habe seit längerem ein Problem mit willkürlich auftretendem Abschalten oder Neustarts.
Als Einsteigergerät allerdings und vor allem zu diesem Preis (habe noch um die 100 gezahlt für B-Ware vor einem knappen Jahr) sehr brauchbar!

Unter Android 4.2.2 würde ich kein Handy mehr kaufen...

meikelneit

Keine Customs, verdammt schlechtes GPS. Und ich habe seit längerem ein Problem mit willkürlich auftretendem Abschalten oder Neustarts. Als Einsteigergerät allerdings und vor allem zu diesem Preis (habe noch um die 100 gezahlt für B-Ware vor einem knappen Jahr) sehr brauchbar!



"schlechtes GPS"......haha naund.....dann frag doch K.I.T.T. nach dem Weg..!

jokergermanydevu

Unter Android 4.2.2 würde ich kein Handy mehr kaufen...


Weil?

Philipp1234

Aber 4.1 Reicht dicke... Auch 4.0. Nur bei 2.3 bin ich mir nicht mehr sicher, von denen hab ich ewig keins mehr in der Hand gehabt.



+1

Wofür braucht man denn dringend ein neues Android?
Avatar

GelöschterUser319907

shreebles

Die Roms sind für das Peax, die erste Generation dieses Geräts. Nach kurzer Recherche habe ich keine Custom Roms für das Peax 2 gefunden.



Danke für die Auskunft! Habe jetzt aus der Beschreibeung die Info über Custom ROMs entfernt.

also das Handy ist schon iO. Mein Akku reicht nach knapp 1.5 Jahren noch immer so an die 2 Tage. Ich bin berufstätig und habe keine Zeit zum rumdaddeln den ganzen Tag. Für normale Nutzung ausreichend und viiiel preiswerter als Samsung-Sch....
Ich hatte auch schon so 3-4 Neustarts des Nachts in den vergangenen Monaten, aber komischerweise bin ich dann jeweils nachts wach geworden und habe mal einen Blick aufs Handy geworfen um zu wissen wie spät es ist. Zeit zum Pin eingeben und gucken ob der Wecker in der Statusleiste erscheint investieren und gut ist. Wer aber so ein Typ ist der mit Schlagzeug geweckt wird und trotzdem gleich wieder einpennt hätte mit dem Wecker wohl ein Problem.
Ich wäre nie bereit 300 und weitaus mehr für ein Handy auszugeben, aber das muss jeder selbst entscheiden. Mir ist wichtiger, dass mein Auto anspringt wenn ich es brauche.
Und für den Preis ist es OK.

Philipp1234

Aber 4.1 Reicht dicke... Auch 4.0. Nur bei 2.3 bin ich mir nicht mehr sicher, von denen hab ich ewig keins mehr in der Hand gehabt.



Eigentlich nur wegen Sicherheitslücken (Online Banking würde ich generell nur im absoluten Notfall mit Android machen) und wegen der Kompatibilität mit neuen Apps bzw. Updates von existierenden Apps.

Philipp1234

Aber 4.1 Reicht dicke... Auch 4.0. Nur bei 2.3 bin ich mir nicht mehr sicher, von denen hab ich ewig keins mehr in der Hand gehabt.




Das neueste muss es nicht sein.
Hat man ein MiBand habe muss es halt mind. 4.3 oder besser 4.4 und Bluetooth 4.0 fürs Pairing mit Geräten korrekt unterstützen (BLE).
Ohne MiBand oder anderweitige blueooth-Gerät die das bräuchten wären die 4.2 Android-Versionen auch noch interessant.
Avatar

GelöschterUser319907

ausverkauft.jpg
Dein Kommentar
Avatar
@
    Text