67°
Drums of the Deep [VST Plugin für Kontakt 4 oder höher]
Drums of the Deep [VST Plugin für Kontakt 4 oder höher]
Apps & Software

Drums of the Deep [VST Plugin für Kontakt 4 oder höher]

Preis:Preis:Preis:34,99€
Zum DealZum DealZum Deal
Für die Producer und Hobbykomponisten unter euch gibts 'n fettes Angebot für orchestrale Drums.

PVG: ca. 112 €

Voraussetzung ist eine Vollversion von Kontakt 4 oder höher (der kostenlose Player zählt leider nicht).

This library includes the following instruments:

  • Taiko 60″
  • Taiko 28″
  • Deep Bass Drum
  • Verdi Bass Drum
  • Dhol
  • Djembe
  • Djun-djun
  • Ship Bell
  • Tabor
  • Tam-tam

Also included is an exclusive extra Bass Drum & Taiko set (two patches), recorded exclusively for this deal!


4 Kommentare

Dann musst du den Preis von Kontakt 4 aber mit einberechnen...

Stoff9vor 6 m

Dann musst du den Preis von Kontakt 4 aber mit einberechnen...

​ne, wieso?

Stoff9vor 37 m

Dann musst du den Preis von Kontakt 4 aber mit einberechnen...



Kontakt Player kostet EUR 0,00
Bearbeitet von: "Kidala" 13. Mär

Verfasser

Kidalavor 5 h, 28 m

Kontakt Player kostet EUR 0,00



"...(der kostenlose Player zählt leider nicht)."

Dein Kommentar
Avatar
@
    Text