Leider ist dieser Deal mittlerweile abgelaufen
Sammeldeal z.B Netgear GS108E 8-Port Gigabit Ethernet LAN Switch Smart Managed Plus [Amazon]
1167° Abgelaufen

Sammeldeal z.B Netgear GS108E 8-Port Gigabit Ethernet LAN Switch Smart Managed Plus [Amazon]

27,99€39,59€-29%Amazon Angebote
Expert (Beta) 26
Expert (Beta)
eingestellt am 11. Dez 2019

Dieser Deal ist leider abgelaufen. Hier sind ein paar andere Optionen für Dich:

Moin bei Amazon bekommt ihr derzeit das Netgear GS108E 8-Port Gigabit Ethernet LAN Switch Smart Managed Plus für 27,99€ inkl. Versandkosten.

Preisvergleich 39,59€

  • NETZWERKANSCHLUSSKONFIGURATION: 8 Gigabit-Ports (10/100/1000 MBit/s) Netzwerk Switch
  • KONFIGURATION UND STEUERUNG: Managementsoftware mit intuitiver WebGUI ermöglicht Funktionen zur Konfiguration, Sicherung und Überwachung des Netzwerks
  • VIELSEITIGE MONTAGEMÖGLICHKEITEN: Desktop oder Wandmontage des LAN Verteiler-Switches möglich
  • LEISER BETRIEB: Lüfterloses Design sorgt unabhängig vom Aufstellort für einen leisen Betrieb – ideal für geräuschempfindliche Umgebungen
  • PROSAFE LIFETIME GARANTIE: Branchenführende eingeschränkte, lebenslange Hardware-Garantie, Austausch nächster Arbeitstag, 24h Chat mit NETGEAR Experten
  • ENERGIEEFFIZIENT: Optimiert Energieverbrauch und senkt Betriebskosten, meiste Modelle mit energieeffizientem Ethernet-Modus IEEE802.3az kompatibel
  • LANGE LEBENSDAUER: Jeder NETGEAR Netzwerk-Switch wird nach strengen Kriterien auf Zuverlässigkeit, Qualität und Leistung getestet

1494301.jpg
Auch im Angebot der NETGEAR GS324P 24-Port Gigabit Ethernet LAN PoE Switch Unmanaged (mit 16x PoE+ 190W, Desktop oder Rack-Montage, robustes Metallgehäuse) für 189,99€ statt 244,38€

  • Netzwerkanschlusskonfiguration: 24 Gigabit-Ports (10/100/1000 MBit/s) Netzwerk Switch
  • Power-Over-Ethernet: 16 PoE+ Ports mit einem Gesamtleistungsbudget von 190W
  • Plug-And-Play: Einfache Einrichtung des LAN Verteiler-Switches, keine Software und keine Konfiguration erforderlich
  • Vielseitige Montagemöglichkeiten: Desktop oder Rack-Montage möglich, alle erforderlichen Befestigungsteile sind im Lieferumfang enthalten
  • Flüsterleises Design: Reduziert Lüftergeräusche und sorgt für eine ruhige Heimbüro- oder Geschäftsumgebung
  • Sorgenfreiheit: Abgedeckt durch branchenführende 3-jährige eingeschränkte Hardware-Garantie
  • Energieeffizient: Optimiert Energieverbrauch und senkt Betriebskosten, meiste Modelle mit energieeffizientem Ethernet-Modus IEEE802.3az kompatibel
  • Lange Lebensdauer: Jeder NETGEAR Netzwerk-Switch wird nach strengen Kriterien auf Zuverlässigkeit, Qualität und Leistung getestet

1494301.jpg
Auch im Angebot der Netgear GS305PP 5-Port Gigabit Ethernet LAN PoE Switch Unmanaged (mit 4x PoE+ 83W, für Desktop, robustes und lüfterloses Metallgehäuse) für 82,39€ statt 98,90€

  • Netzwerkanschlusskonfiguration: 5 Gigabit-Ports (10/100/1000 MBit/s) Netzwerk Switch
  • Power-Over-Ethernet: 4 PoE+ Ports mit einem Gesamtleistungsbudget von 83W
  • Plug-And-Play: Einfache Einrichtung des LAN Verteiler-Switches, keine Software und keine Konfiguration erforderlich
  • Vielseitige Montagemöglichkeiten: Desktop oder Wandmontage möglich
  • Leiser Betrieb: Lüfterloses Design sorgt unabhängig vom Aufstellort für einen leisen Betrieb – ideal für geräuschempfindliche Umgebungen
  • Sorgenfreiheit: Abgedeckt durch branchenführende 3-jährige eingeschränkte Hardware-Garantie
  • Energieeffizient: Optimiert Energieverbrauch und senkt Betriebskosten, meiste Modelle mit energieeffizientem Ethernet-Modus IEEE802.3az kompatibel

1494301.jpg
Auch im Angebot der Netgear GS108PP 8-Port Gigabit Ethernet LAN PoE Switch Unmanaged (mit 8x PoE+ 123W erweiterbar, Desktop- oder Rack-Montage mit ProSAFE Lifetime-Garantie) grau für 79,99€ statt 107,19€

  • NETZWERKANSCHLUSSKONFIGURATION: 8 Gigabit-Ports (10/100/1000 MBit/s) Netzwerk Switch
  • POWER-OVER-ETHERNET: 8 PoE+ Ports mit einem Gesamtleistungsbudget von 123W
  • PLUG-AND-PLAY: Einfache Einrichtung des LAN Verteiler-Switches, keine Software und keine Konfiguration erforderlich
  • VIELSEITIGE MONTAGEMÖGLICHKEITEN: Desktop- , Wand- oder Rack-Montage möglich, alle erforderlichen Befestigungsteile sind im Lieferumfang enthalten
  • LEISER BETRIEB: Lüfterloses Design sorgt unabhängig vom Aufstellort für einen leisen Betrieb – ideal für geräuschempfindliche Umgebungen
  • PROSAFE LIFETIME GARANTIE: Branchenführende eingeschränkte, lebenslange Hardware-Garantie, Austausch nächster Arbeitstag, 24h Chat mit NETGEAR Experten
  • ENERGIEEFFIZIENT: Optimiert Energieverbrauch und senkt Betriebskosten, meiste Modelle mit energieeffizientem Ethernet-Modus IEEE802.3az kompatibel
  • LANGE LEBENSDAUER: Jeder NETGEAR Netzwerk-Switch wird nach strengen Kriterien auf Zuverlässigkeit, Qualität und Leistung getestet

1494301.jpg
Auch im Angebot der Netgear GS116E 16-Port Gigabit Ethernet LAN Switch Smart Managed Plus (robustes und lüfterloses Metallgehäuse, für Desktop mit ProSAFE-Lifetime-Garantie) schwarz für 62,99€ statt 81,53€

  • NETZWERKANSCHLUSSKONFIGURATION: 16 Gigabit-Ports (10/100/1000 MBit/s) Netzwerk Switch
  • KONFIGURATION UND STEUERUNG: Managementsoftware mit intuitiver WebGUI ermöglicht Funktionen zur Konfiguration, Sicherung und Überwachung des Netzwerks
  • VIELSEITIGE MONTAGEMÖGLICHKEITEN: Desktop oder Wandmontage des LAN Verteiler-Switches möglich
  • LEISER BETRIEB: Lüfterloses Design sorgt unabhängig vom Aufstellort für einen leisen Betrieb – ideal für geräuschempfindliche Umgebungen
  • PROSAFE LIFETIME GARANTIE: Branchenführende eingeschränkte, lebenslange Hardware-Garantie, Austausch nächster Arbeitstag, 24h Chat mit NETGEAR Experten
  • ENERGIEEFFIZIENT: Optimiert Energieverbrauch und senkt Betriebskosten, meiste Modelle mit energieeffizientem Ethernet-Modus IEEE802.3az kompatibel
  • LANGE LEBENSDAUER: Jeder NETGEAR Netzwerk-Switch wird nach strengen Kriterien auf Zuverlässigkeit, Qualität und Leistung getestet

1494301-G086Y.jpg
Zusätzliche Info
Amazon AngeboteAmazon Gutscheine
Wenn Du weiterklickst und anschließend z.B. etwas kaufst, erhält mydealz u.U. dafür Geld vom jeweiligen Anbieter. Dies hat allerdings keinen Einfluss darauf, was für Deals gepostet werden. Du kannst in unserer FAQ und bei Über mydealz mehr dazu erfahren.

Gruppen

Beste Kommentare
FWiePferd11.12.2019 11:55

Miese Kabel könnten in anderen Fällen problematisch sein.Es soll auch P …Miese Kabel könnten in anderen Fällen problematisch sein.Es soll auch Probleme geben, wenn man den Router nicht als letztes an den Switch steckt, zuerst sollte man die PCs .. NAS .. etc. anstecken.Auch die falschen Dateimanager können Probleme bei Datenübertragungen machen...was man so alles liest....nun..Gut, dass es bei dir läuft - auch wenn's teuer war..


Bis auf die Kabel halte ich die restlichen Tipps für esoterisch. Kabel habe ich natürlich auch unterschiedliche probiert, ist aber alles min. Cat. 5e gewesen oder besser.
Der Unifi Switch war sein Geld wert, irgendwann hole ich mir noch den 16 Port mit PoE. Dann kann ich meine Unifi APs direkt versorgen und brauche keine extra Netzteile mehr. Leider kostet der 16 Port rund 300€. Aber die Management Möglichkeiten mit dem Unifi Software Controller sind schon genial :o)
26 Kommentare
Ich habe den GS108E seit dem letzten Prime Day Deal. Er war als Desktop Switch an einem Uplink zu einem GS116E im Einsatz. Leider haben sich sowohl Client- als auch der Uplink-Port willkürlich auf 100Mbit gestellt. Es war keine erhöhte Fehlerrate oder andere Probleme als Ursache feststellbar, EEE ist ausgeschalten. Ich habe den GS108E jetzt durch einen Unifi Switch 8 ersetzt mit PoE passthrough. Der kostet allerdings auch das Dreifache. Bisher hat sich der Uplink Port nicht mehr von selbst verstellt. Durch das bessere Logging könnte ich beim Unifi Switch auch nachvollziehen, wann es passieren würde.
Der GS108E und GS116E basieren auch auf unterschiedlicher Firmware, die Oberfläche sieht zwar ähnlich aus, aber sie reagiern erkennbar anders.
Bearbeitet von: "Vibsi" 11. Dez 2019
Vibsi11.12.2019 05:53

Ich habe den GS108E seit dem letzten Prime Day Deal. Er war als Desktop …Ich habe den GS108E seit dem letzten Prime Day Deal. Er war als Desktop Switch an einem Uplink zu einem GS116E im Einsatz. Leider haben sich sowohl Client- als auch der Uplink-Port willkürlich auf 100Mbit gestellt. Es war keine erhöhte Fehlerrate oder andere Probleme als Ursache feststellbar, EEE ist ausgeschalten. Ich habe den GS108E jetzt durch einen Unifi Switch 8 ersetzt mit PoE passthrough. Der kostet allerdings auch das Dreifache. Bisher hat sich der Uplink Port nicht mehr von selbst verstellt. Durch das bessere Logging könnte ich beim Unifi Switch auch nachvollziehen, wann es passieren würde.Der GS108E und GS116E basieren auch auf unterschiedlicher Firmware, die Oberfläche sieht zwar ähnlich aus, aber sie reagiern erkennbar anders.


Bei mir läuft der GS116E in Kombination mit 2 x „TP-Link TL-SG108E 8-Port Gigabit Switch (Plug und Play, Gigabit Ports, Metallgehäuse, VLAN, QoS)“ amazon.de/dp/…D8/ Der kleine 8 Port Switch beherrscht trotz seiner Größe und Preis in der Kombination LAG so das ich hier z.B. einen Raum mit 2Gbit angebunden habe.
Vibsi11.12.2019 05:53

Ich habe den GS108E seit dem letzten Prime Day Deal. Er war als Desktop …Ich habe den GS108E seit dem letzten Prime Day Deal. Er war als Desktop Switch an einem Uplink zu einem GS116E im Einsatz. Leider haben sich sowohl Client- als auch der Uplink-Port willkürlich auf 100Mbit gestellt. Es war keine erhöhte Fehlerrate oder andere Probleme als Ursache feststellbar, EEE ist ausgeschalten. Ich habe den GS108E jetzt durch einen Unifi Switch 8 ersetzt mit PoE passthrough. Der kostet allerdings auch das Dreifache. Bisher hat sich der Uplink Port nicht mehr von selbst verstellt. Durch das bessere Logging könnte ich beim Unifi Switch auch nachvollziehen, wann es passieren würde.Der GS108E und GS116E basieren auch auf unterschiedlicher Firmware, die Oberfläche sieht zwar ähnlich aus, aber sie reagiern erkennbar anders.



Hattest du auch versucht, im Netzwerktreiber die automatische Aushandlung (erweitert --> Geschwindigkeit & Duplex) auszuschalten !?
Gruß
FWiePferd11.12.2019 11:02

Hattest du auch versucht, im Netzwerktreiber die automatische Aushandlung …Hattest du auch versucht, im Netzwerktreiber die automatische Aushandlung (erweitert --> Geschwindigkeit & Duplex) auszuschalten !?Gruß


Ja, aber das bringt nichts, denn den Switch Port kann man nicht manuell auf 1Gbit stellen. Manuell kann man nur 100Mbit fest einstellen. Deswegen kann man auch den Up- und Downlink zwischen den beiden Netgears nicht fest einstellen.
Vibsi11.12.2019 11:09

Ja, aber das bringt nichts, denn den Switch Port kann man nicht manuell …Ja, aber das bringt nichts, denn den Switch Port kann man nicht manuell auf 1Gbit stellen. Manuell kann man nur 100Mbit fest einstellen. Deswegen kann man auch den Up- und Downlink zwischen den beiden Netgears nicht fest einstellen.



Obwohl jeder Port 2Gbit rennt !?
...ich rede vom Betriebssystem-Netzwerktreiber - vielleicht veraltet !?
- aber danke für die Infos, schiele auch auf einen Switch von Netgear.
FWiePferd11.12.2019 11:17

Obwohl jeder Port 2Gbit rennt !?...ich rede vom …Obwohl jeder Port 2Gbit rennt !?...ich rede vom Betriebssystem-Netzwerktreiber - vielleicht veraltet !?- aber danke für die Infos, schiele auch auf einen Switch von Netgear.


Ich weiß, was du meinst - aber es bringt nichts nur an einer Seite die Konfiguration fest einstellen. Entweder beide Seiten manuell oder beide automatisch. Treiber war alles aktuell. Vielleicht trifft es ja nur mich, da es aber auch zwischen den Switches passiert ist es wohl eher ein Netgear Problem.
Vibsi11.12.2019 11:40

Ich weiß, was du meinst - aber es bringt nichts nur an einer Seite die …Ich weiß, was du meinst - aber es bringt nichts nur an einer Seite die Konfiguration fest einstellen. Entweder beide Seiten manuell oder beide automatisch. Treiber war alles aktuell. Vielleicht trifft es ja nur mich, da es aber auch zwischen den Switches passiert ist es wohl eher ein Netgear Problem.



Miese Kabel könnten in anderen Fällen problematisch sein.
Es soll auch Probleme geben, wenn man den Router nicht als letztes an den Switch steckt, zuerst sollte man die PCs .. NAS .. etc. anstecken.
Auch die falschen Dateimanager können Probleme bei Datenübertragungen machen.
..was man so alles liest..
..nun..
Gut, dass es bei dir läuft - auch wenn's teuer war..
FWiePferd11.12.2019 11:55

Miese Kabel könnten in anderen Fällen problematisch sein.Es soll auch P …Miese Kabel könnten in anderen Fällen problematisch sein.Es soll auch Probleme geben, wenn man den Router nicht als letztes an den Switch steckt, zuerst sollte man die PCs .. NAS .. etc. anstecken.Auch die falschen Dateimanager können Probleme bei Datenübertragungen machen...was man so alles liest....nun..Gut, dass es bei dir läuft - auch wenn's teuer war..


Bis auf die Kabel halte ich die restlichen Tipps für esoterisch. Kabel habe ich natürlich auch unterschiedliche probiert, ist aber alles min. Cat. 5e gewesen oder besser.
Der Unifi Switch war sein Geld wert, irgendwann hole ich mir noch den 16 Port mit PoE. Dann kann ich meine Unifi APs direkt versorgen und brauche keine extra Netzteile mehr. Leider kostet der 16 Port rund 300€. Aber die Management Möglichkeiten mit dem Unifi Software Controller sind schon genial :o)
Nie wieder Netgear - bei mir kommt nur noch Cisco zum Einsatz
Also ich habe einige von den Switches im Einsatz, völlig problemlos.
Auf manchen läuft auch VLAN.
Ich hatte auch mal das Problem das ein Port auf 100MBit ging
Nach nem Kabeltausch war dann alles gut.

Und... wenn zwischen zwei Switches die Geschwindigkeit auf 100 geht, bringt es nichts am PC irgendwas einzustellen, da jeder Port mit ner anderen Geschwindigkeit laufen kann.

Sollte man aber Probleme zwischen Switch und PC haben und zwingt den Adapter im PC auf 1GBit, kann der andere Port ruhig auf Auto stehen, der hat gar keine andere Wahl als auch auf 1Gbit zu gehen.
Kann jemand einen Vergleich zum TP Link TL-SG108E ziehen
Hab den GS108E auch seit der BF week im Einsatz und keine Probleme damit. Hat einen TP-Link ersetzt, dessen Netzteil ärgerlicherweise gefiept hat.
Vibsi11.12.2019 05:53

Ich habe den GS108E seit dem letzten Prime Day Deal. Er war als Desktop …Ich habe den GS108E seit dem letzten Prime Day Deal. Er war als Desktop Switch an einem Uplink zu einem GS116E im Einsatz. Leider haben sich sowohl Client- als auch der Uplink-Port willkürlich auf 100Mbit gestellt. Es war keine erhöhte Fehlerrate oder andere Probleme als Ursache feststellbar, EEE ist ausgeschalten. Ich habe den GS108E jetzt durch einen Unifi Switch 8 ersetzt mit PoE passthrough.



Das ist dann der US-8 und nicht der US-8-60W (mit 4 PoE Ports), richtig?

Weißt du ggfs, trotzdem, ob man mit de PoE-Variante die Power einfach oder sogar zeitabhängig schalten kann? Ich habe da Geräte dran, die nur zu bestimmten Tageszeiten Strom bekommen sollen.
Preis ist hot für den GS108E, habe 6 St. in versch. Revisionen als Core/Edge seit vielen Jahren problemlos im Einsatz. Noch nie hat einer der Switches an irgendeinem Port selbständig den Speed des ISL geändert. Infrastruktur wie sie sein soll, tut einfach, fällt nicht auf, einmal im Jahr fällt einem ein, ja, das ist nochwas ...
Hab 3 davon seit über einem Jahr zufrieden im Einsatz
Vibsi11.12.2019 14:36

Bis auf die Kabel halte ich die restlichen Tipps für esoterisch. Kabel …Bis auf die Kabel halte ich die restlichen Tipps für esoterisch. Kabel habe ich natürlich auch unterschiedliche probiert, ist aber alles min. Cat. 5e gewesen oder besser.Der Unifi Switch war sein Geld wert, irgendwann hole ich mir noch den 16 Port mit PoE. Dann kann ich meine Unifi APs direkt versorgen und brauche keine extra Netzteile mehr. Leider kostet der 16 Port rund 300€. Aber die Management Möglichkeiten mit dem Unifi Software Controller sind schon genial :o)


Und dann versorgst Du von dort aus 16 Access Points? Wie groß ist Dein Gelände und wie lang sollen dann die PoE-LAN-Verbindungen werden? Ich würde ja vielleicht über soetwas nachdenken:

UBIQUITI Networks Netzwerkadapter POE-15-12W PoE Injektor (POE-15-12W) amazon.de/dp/…TH7

Aber das ist vielleicht Ansichtssache. Grüße!
Den hier mit 24 Ports und 16 PoE oder direkt nen Unify mit 16 Ports für 90€ mehr? Betreiben möchte ich 2 Unify APs ne Kamera und ne DoorBird und einige UP Dosen
BillichBillichWasWillich11.12.2019 23:15

Und dann versorgst Du von dort aus 16 Access Points? Wie groß ist Dein …Und dann versorgst Du von dort aus 16 Access Points? Wie groß ist Dein Gelände und wie lang sollen dann die PoE-LAN-Verbindungen werden? Ich würde ja vielleicht über soetwas nachdenken:UBIQUITI Networks Netzwerkadapter POE-15-12W PoE Injektor (POE-15-12W) https://www.amazon.de/dp/B002R7JPGE/ref=cm_sw_r_cp_tai_DMw8DbW9ZHTH7Aber das ist vielleicht Ansichtssache. Grüße!


Die Teile sind doch bei den APs dabei. Die liegen dann aber immer irgendwo rum und sind eine weitere Fehlerquelle. Ich brauche derzeit nur drei PoE Ports, aber das kann sich in Zukunft natürlich noch ändern. Vor zwei Jahren habe ich noch gar nicht über PoE nachgedacht...
Scipio133711.12.2019 21:31

Kann jemand einen Vergleich zum TP Link TL-SG108E ziehen


Das würde mich auch interessieren. Ich habe von außen immer das Gefühl die laufen in der selben Bude vom selben Band und haben nur unterschiedliches Branding. Aber ein Vergleich würde mich auch interessieren.
kann jemand ein gutes Patchpanel empfehlen?
Avatar
GelöschterUser733454
Vibsi11.12.2019 11:09

Ja, aber das bringt nichts, denn den Switch Port kann man nicht manuell …Ja, aber das bringt nichts, denn den Switch Port kann man nicht manuell auf 1Gbit stellen. Manuell kann man nur 100Mbit fest einstellen. Deswegen kann man auch den Up- und Downlink zwischen den beiden Netgears nicht fest einstellen.


Der Tipp mit dem Netgear Forum war gut... auf den Netgear Seiten steht man soll ein Firmware Update machen.

Da hätte man auch selber drauf kommen können.

Habe ich getan auf die aktuelle Version und sofort war die Fritzbox mit 1000 MBit verbunden anstatt mit 100Mbit zuvor.

Hoffe das bleibt jetzt auch so.

Die anderen Verbindungen waren laut Netgear Pro Safe Utility gar nicht betroffen, aber wann schaut man da rein?

Die Fritzbox selber zeigt im Fehlerfall natürlich alle Verbindungen zum Netgear mit 100MBit an.

Hast Du die aktuellen Firmwares auf Deinen Netgear Geräten, Vibsi?
Bearbeitet von: "GelöschterUser733454" 22. Dez 2019
GelöschterUser73345422.12.2019 16:44

Der Tipp mit dem Netgear Forum war gut... auf den Netgear Seiten steht man …Der Tipp mit dem Netgear Forum war gut... auf den Netgear Seiten steht man soll ein Firmware Update machen.Da hätte man auch selber drauf kommen können.Habe ich getan auf die aktuelle Version und sofort war die Fritzbox mit 1000 MBit verbunden anstatt mit 100Mbit zuvor.Hoffe das bleibt jetzt auch so.Die anderen Verbindungen waren laut Netgear Pro Safe Utility gar nicht betroffen, aber wann schaut man da rein?Die Fritzbox selber zeigt im Fehlerfall natürlich alle Verbindungen zum Netgear mit 100MBit an.Hast Du die aktuellen Firmwares auf Deinen Netgear Geräten, Vibsi?


Ja, ich bin Firmware Fetischist. Hat aber im Zusammenspiel mit dem 16 Port Netgear und meinen Desktops leider nichts geändert.
Avatar
GelöschterUser733454
Vibsi22.12.2019 19:33

Ja, ich bin Firmware Fetischist. Hat aber im Zusammenspiel mit dem 16 Port …Ja, ich bin Firmware Fetischist. Hat aber im Zusammenspiel mit dem 16 Port Netgear und meinen Desktops leider nichts geändert.


toll, ich habe mir jetzt beim Firmware Update meinen Netgear geschrottet. 5 Stunden meine Abendbeschäftigung :-(

Anfangs konnte ich die Webseite vom Netgear noch aufrufen, nach einem Factory Reset geht gar nichts mehr.

Netgear Switch Discovery Tool am PC mit Switch Direktverbindung ... nützt alles nix...

die Oberfläche ...0.239 ist nicht auffindbar. alles probiert.

Jetzt soll ich bei Netgear so eine 01805 Nummer anrufen für die beworbene Garantie :-(
GelöschterUser73345422.12.2019 23:36

toll, ich habe mir jetzt beim Firmware Update meinen Netgear geschrottet. …toll, ich habe mir jetzt beim Firmware Update meinen Netgear geschrottet. 5 Stunden meine Abendbeschäftigung :-( Anfangs konnte ich die Webseite vom Netgear noch aufrufen, nach einem Factory Reset geht gar nichts mehr.Netgear Switch Discovery Tool am PC mit Switch Direktverbindung ... nützt alles nix... die Oberfläche ...0.239 ist nicht auffindbar. alles probiert.Jetzt soll ich bei Netgear so eine 01805 Nummer anrufen für die beworbene Garantie :-(


Das tut mir leid - ist mir allerdings bei zwei Netgear Switches mit einigen Updates noch nie passiert. Bist du sicher, dass der Switch defekt ist? Ein Factory Reset setzt vermutlich die Switch IP auf einen Default Wert zurück, ggf. DHCP. In der FritzBox kannst du sehen, welche Clients welche IP bekommen haben, auch der Switch.
Läuft kein Netzwerk Traffic mehr über den Switch?

P. S. - Von der Netgear Update Seite:
After GS108Ev3 is upgraded to FW version V2.06.03 or higher, it cannot work with Plus Utility version prior to V2.7.2. Please download the latest Plus Utility (v2.7.7) from netgear.com/sup…PCU

Hast du das aktuelle Tool?
Bearbeitet von: "Vibsi" 23. Dez 2019
Avatar
GelöschterUser733454
Vibsi23.12.2019 01:20

Das tut mir leid - ist mir allerdings bei zwei Netgear Switches mit …Das tut mir leid - ist mir allerdings bei zwei Netgear Switches mit einigen Updates noch nie passiert. Bist du sicher, dass der Switch defekt ist? Ein Factory Reset setzt vermutlich die Switch IP auf einen Default Wert zurück, ggf. DHCP. In der FritzBox kannst du sehen, welche Clients welche IP bekommen haben, auch der Switch.Läuft kein Netzwerk Traffic mehr über den Switch?P. S. - Von der Netgear Update Seite:After GS108Ev3 is upgraded to FW version V2.06.03 or higher, it cannot work with Plus Utility version prior to V2.7.2. Please download the latest Plus Utility (v2.7.7) from http://www.netgear.com/support/product/PCUHast du das aktuelle Tool?



Netzwerk Traffic läuft noch darüber, aber die Weboberfläche lässt sich nicht mehr aufrufen.
Nach einem Reset müsste es die 192.168.0.239 sein. PC direkt dran und die Netzwerkkarte auf 192.168.0.200 und 100 gestellt.
NETGEAR Switch Discovery Tool.exe und ProSafePlus 2.7.7. mehrmals nach dem Switch suchen lassen.
Gefunden wurde nur mein anderer (sogar im anderen Adressbereich)
dann natürlich die anderen Kabel auch getrennt und den defekten Router als einzige Verbindung versucht.

Vor dem Factory Reset konnte ich noch auf den Switch zugreifen. Wollte eine andere Firmware drüber bügeln nachdem ich zuvor die falsche erwischt habe. Die hat sich jedoch bereits nicht mehr hochladen lassen. Hat immer abgebrochen.

Oberfläche war erst dann wieder greifbar nachdem ich den Stecker gezogen habe (und wieder rein). Die falsche FW war die 2.06.08, aufrufbar war dann jedoch irgendeine FW 2.00.xx ,defintiv eine neuere Version als zuvor drauf war. Irgendwas wurde also geupdatet, aber leider nicht das richtige. Korrekter Gerätename wurde allerdings noch angezeigt. Sehr dubios alles.

Habe wie gesagt 5 Stunden rum und alles mögliche ausprobiert.

Zum Schluss bin ich bei Programmen wie nmrpflash.exe und tftp2.exe gelandet, hat auch nichts gebracht.
ich weiß allerdings nicht ob nicht ob die nur für Router sind. Ein Ping an die Adresse 192.168.0.239 war ebenfalls erfolglos.

Nachdem der Switch zu meiner Netzwerkkarte ja eine grüne Verbindung anzeigt bin ich jetzt noch mit dem Programm "Advanced IP Scanner" drüber. Angezeigt wird nur der PC und es kommt die Meldung: 1 lebendig (mein PC), 0 keine Reaktion, 253 unbekannt.
Bearbeitet von: "GelöschterUser733454" 23. Dez 2019
Dein Kommentar
Avatar
@
    Text