ABUS TVAC16000 Akku tauschen

15
eingestellt am 27. Mai 2019Bearbeitet von:"baumhaus32"
Hallo,
ich habe das Problem das sich bei meiner "Dockingstation" (Monitor) der Akku erwärmt hat und die Platikrückwand schon ausgebeult ist. Hat jemand vielleicht Erfahrung mit einem Akkuwechsel gemacht? Das Problem ist wohl das, dass der Monitor permanent in der Station stand und so unnötig die ganze Zeit geladen wurde. Das scheint ein generelles Problem des Systems zu sein. Die Garantie/Gewährleistung ist leider bereits abgelaufen. Trotzdem möchte ich ungerne auf dieses Gerät verzichten. Vielen Dank im Voraus!
Zusätzliche Info
Sonstiges

Gruppen

15 Kommentare
Der Akku dürfte nur eingesteckt sein, also aufschrauben, alte raus, neue rein, fertig.
Update meinerseits:
Habe das Ding gerade mal ohne Probleme aufgeschraubt. Ja, der Akku ist lediglich gesteckt und schon ziemlich aufgebläht.

Ich benötige nun folgenden Ersatzakku:

Typ: Li-Ion Polymer
Kapazität: 1800mAh
Spannung: 3,7V
Länge: 70mm
Breite: 47mm
Dicke: 4mm

...mit diesem weißen Stecker für Plus-/Minuspol.
Auf dem alten Akku stand noch die Bezeichnung "YOKU"

21831419.jpg
19814286301558982715.jpg
Hat jemand einen Tipp, wie man so einen Akku finden kann bzw, am besten kaufen kann?

Vielen Dank!
Bearbeitet von: "baumhaus32" 27. Mai 2019
Das Problem ist wahrscheinlich die Dicke, da diese Angabe bei vielen Angeboten fehlt.
Ich habe das gleiche Problem. Bestelle mir einen von Conrad, kostet € 23.-
Ist 5 mm dick, der andere aufgeblähte hat auch Platz gehabt. Die anderen Maße sind ein Paar mm kleiner.
Geb dir bescheid, wie er funktioniert. Sonst finde ich eher keinen

Gerhard
Alle zusammen, habt ihr das Problem lösen können? Mein Das hat selbiges Gerät und Problem. Wir suchen ebenfalls einen passenden Ersatzakku. Danke schonmal.
Ich habe bei eBay diesen Akku gekauft: A505068G
Das sind letztendlich auch die Maße: 50mm x 68mm und 5mm breit, obwohl dort 50 steht. Passt perfekt.
Hallo
Hab auch das Problem das der Monitor nicht mehr an geht , hab jetzt einen Neuen Akku verbaut
bleibt aber trotzdem schwarz

Habt ihr eventuell noch eine Idee ?

Mfg
Bearbeitet von: "Langer3105" 24. Okt 2019
Könnte es vielleicht der Ein-/Ausschalter sein?
Das wäre noch eine Option
ihn müsste ich doch irgendwie überbrücken können um herrauszufinden ob er es auch wirklich ist !?
Klar, das sollte funktionieren. Aber Achtung, der Schalter muss, soweit ich das noch im Kopf habe, für mehrere Sekunden gedrückt werden. Da hilft keine kurze Überbrückung.
Okay ich werde ich heute abend mal Testen und bescheid geben ob es daran lag
Ja, das wäre interessant
Wozu einen Akku? Das Ding ist sowieso immer angesteckt. Der Akku bläht sich immer mehr auf und wird vermutlich mal hochgehen. Ich habe den Akku einfach alternativlos ausgebaut. Du musst dann nur für jene Einstellungen, für die der Monitor aus der Halterung genommen werden muss, das WLAN -Kabel ausstecken. Der Monitor bleibt zwecks Stromversorgung in der Halterung. Und vergesst nicht - egal ob mit oder ohne Akku, beim Einschalten muss der Knopf einige Sekunden gedrückt werden.
Hallo zusammen, bei mir ist nun das Problem ebenfalls aufgetreten. Ich habe nun den Akku ausgebaut. Wie kann ich das Gerät ohne Akku betreiben. Das Gerät steckt bei mit immer nur in der Dokingstation. Muss ich dafür in dem Gerät noch etwas umbauen? Falls es nicht ohne Akku funktioniert, bräuchte ich kurz die Bezeichnung des Wechselakkus. Danke schonmal für eure Hilfe.
Manfred_Holzer23.03.2020 13:42

Wozu einen Akku? Das Ding ist sowieso immer angesteckt. Der Akku bläht …Wozu einen Akku? Das Ding ist sowieso immer angesteckt. Der Akku bläht sich immer mehr auf und wird vermutlich mal hochgehen. Ich habe den Akku einfach alternativlos ausgebaut. Du musst dann nur für jene Einstellungen, für die der Monitor aus der Halterung genommen werden muss, das WLAN -Kabel ausstecken. Der Monitor bleibt zwecks Stromversorgung in der Halterung. Und vergesst nicht - egal ob mit oder ohne Akku, beim Einschalten muss der Knopf einige Sekunden gedrückt werden.



heiko.kuhna06.07.2020 13:59

Hallo zusammen, bei mir ist nun das Problem ebenfalls aufgetreten. Ich …Hallo zusammen, bei mir ist nun das Problem ebenfalls aufgetreten. Ich habe nun den Akku ausgebaut. Wie kann ich das Gerät ohne Akku betreiben. Das Gerät steckt bei mit immer nur in der Dokingstation. Muss ich dafür in dem Gerät noch etwas umbauen? Falls es nicht ohne Akku funktioniert, bräuchte ich kurz die Bezeichnung des Wechselakkus. Danke schonmal für eure Hilfe.



Verstehe eure Problemstellung nicht ganz.

1. Wenn das Gerät permanent in der Station steckt, ist ein Akku absolut überflüssig. Wie bereits erwähnt bläht sich dieser immer mehr auf, was auch bei mir der Fall gewesen ist.
2. Man kann das Gerät aufschrauben (Achtung: nur mit entsprechender Fachkenntnis, da u. a. die Gefahr eines Stromschlags gegeben ist!) und den Akku einfach abstecken. Das sorgt natürlich dafür, dass es keine mobile Verwendung mehr dafür gibt.
3. Ein möglicher neuer Akku steht bereits weiter oben im Thread. Da zitiere ich mich mal gerne selbst:
"Ich habe bei eBay diesen Akku gekauft: A505068G
Das sind letztendlich auch die Maße: 50mm x 68mm und 5mm breit, obwohl dort 50 steht. Passt perfekt."
Kostenpunkt ca. 15€ - 20€

eventuell müsst ihr dann noch löten, weil der neue Akku vermutlich nicht diesen weißen Stecker besitzt (siehe Bilder oben). Am besten also den alten Akku noch nicht komplett wegschmeißen, weil der Stecker eventuell benötigt wird.
Bearbeitet von: "baumhaus32" 20. Jul
Dein Kommentar
Avatar
@
    Text

    Diskussionen

    Top-Händler