Brauche Hilfe bei meiner Ryzen ! :(

29
eingestellt am 13. Jun
Hallo zusammen,

ich habe mir vor kurzem meinen Rechner zusammengebaut dieser sieht wie folgt aus:

AMD Ryzen 5 1600X @ 3591.43 MHz - CPU-Z VALIDATOR

Meine Grafikkarte ist die:
Asus Strix RX480

Meine CPU Kühlung ist :
Thermalright Macho Direct, CPU-Kühler

Netzteil:
Cougar GX-S 80 Plus Gold Netzteil - 550 Watt

Gehäuse:
AeroCool DS-200

Nun zu meinem Problem:

Ich habe bei meiner CPU sehr hohe Temperaturen. Im Bios werden ca. 60C angezeigt.

Wenn ich mal Overwatch spiele, schmiert der PC komplett ab, wenn ich dann ins Bios gehe muss ich feststellen, dass meine CPU-Temp bei 80C liegt.

Nach ein wenig Recherche habe ich festgestellt, dass meine Spannung im idle Status schon sehr hoch ist. Mit AMD Master Tool kann ich leider nix anfagen, da ich nichts davon verstehe

Kann mir bitte jemand weiterhelfen, was ich tun kann, um normale Temperaturen zu erreichen und wieder mal spielen zu können ^^ ?



Vielen Dank im Voraus für sämtliche Antworten !

  1. Diverses
Gruppen
  1. Diverses
29 Kommentare

Hast du mal geschaut ob der Kühler richtig sitzt? Wärmeleitpaste gleichmäßige aufgetragen?

Edit: hast du mal den VCore ausgelesen? Wenn ja wo liegt der?
Bearbeitet von: "Eifelerspitzbube" 13. Jun

Eifelerspitzbubevor 4 m

Hast du mal geschaut ob der Kühler richtig sitzt? Wärmeleitpaste g …Hast du mal geschaut ob der Kühler richtig sitzt? Wärmeleitpaste gleichmäßige aufgetragen?



Wäre jetzt auch mein erster Ansatz gewesen, habe nach dem Zusammenbau mit allen Einstellungen ab Werk noch nie Probleme mit sowas gehabt, noch von anderen was in der Richtung gehört.

1. Kühler Position kontrollieren & Kühlpaste erneut auftragen.
2. gucken ob die Lüfter alle drehen

Verfasser

MalteFSvor 8 m

1. Kühler Position kontrollieren & Kühlpaste erneut auftragen.2. gucken ob …1. Kühler Position kontrollieren & Kühlpaste erneut auftragen.2. gucken ob die Lüfter alle drehen


Kühler position ist fest und passt , es drehen alle Lüfter.
Wo lese ich den Vcore aus ?Eh bezüglich Paste eher zuviel ode zuwenig oder das was geliefert wird komplett draufhauen ???
Bearbeitet von: "GinosX" 13. Jun

Wird der Kühlkörper warm? Aktuelles Bios installiert?

Paste so auftragen, dass alles minimal bedeckt ist, mehr nicht. (Manche machen auch einen Klecks in die Mitte, aber 80° solltest du mit dem Kühler nie erreichen)
Bearbeitet von: "Artemiis" 13. Jun

Verfasser

Artemiisvor 1 m

Wird der Kühlkörper warm? Aktuelles Bios installiert?



Keine außerordentliche Wärme zu spüren, aktuellstes Bios ist drauf.

GinosXvor 23 h, 50 m

Kühler position ist fest und passt , es drehen alle Lüfter.Wo lese ich den …Kühler position ist fest und passt , es drehen alle Lüfter.Wo lese ich den Vcore aus ?Eh bezüglich Paste eher zuviel ode zuwenig oder das was geliefert wird komplett draufhauen ???


VCore mit CPU-Z auslesen. Am besten Prime95/Aida6 laufen lassen und schauen was die Temps sagen. Wärmeleitpaste dünn gleichmäßig auftragen. Mit einer alten Kreditkarte oder ähnlichen abziehen so das eine dünne Schicht bleibt.
Bearbeitet von: "Eifelerspitzbube" 14. Jun

GinosXvor 4 m

Keine außerordentliche Wärme zu spüren, aktuellstes Bios ist drauf.



Ich habe in die Mitte immer einen Punkt gemacht und dann kühler drauf.

Verfasser

Eifelerspitzbubevor 5 m

VCore mit CPU-Z auslesen. Am besten Prime64 laufen lassen und schauen was …VCore mit CPU-Z auslesen. Am besten Prime64 laufen lassen und schauen was die Temps sagen. Wärmeleitpaste dünn gleichmäßig auftragen. Mit einer alten Kreditkarte oder ähnlichen abziehen so das eine dünne Schicht bleibt.


Vcore ist doch im Link enthalten, wenn ich mich nicht ganz irre Bei der Kühlpaste kann es sein, dass ich einen Fehler gemacht habe. Klecks in die Mitte
Ich habe den Macho Direct als Kühlkörper, ich habe mir mal die Arctic 240 Wasserkühlung geholt. Wäre eventuell ein Tausch sinnvoll, wenn dafür das Gehäuse oben offen ist bzw. die Abdeckung nicht mehr drauf passtz kein Platz

Ist der Kühler überhaupt für AM4 geeignet bzw. hast du die richtigen Schrauben verwendet? Ich vermute eine AM3-Halterung und damit einen zu geringen Anpressdruck.

PS: Bei Ryzen ist die ausgelesene CPU-Kernspannung ("VCore") nur aussagekräftig, wenn alle Kerne aktiv sind. Daher sollte dieser Wert ausgelesen werden, während die CPU auf allen Kernen belastet wird (durch Prime95, AIDA64 o.ä.). Im Idle-Betrieb kann die angezeigte Kernspannung schonmal zeitweilig auf ~1,5V hochspringen (was im Lastbetrieb deutlich zuviel wäre), das ist aber völlig unbedenklich.

GinosXvor 19 m

Keine außerordentliche Wärme zu spüren, aktuellstes Bios ist drauf.



Dann ist der Kühler falsch montiert. Überprüfe ob du das AM4 kit benutzt hast und der Kühler ordentlich Druck hat.

Verfasser

Artemiisvor 6 m

Dann ist der Kühler falsch montiert. Überprüfe ob du das AM4 kit benutzt ha …Dann ist der Kühler falsch montiert. Überprüfe ob du das AM4 kit benutzt hast und der Kühler ordentlich Druck hat.


Tatsächlich habe ich ihn so montiert wie er gekommen ist. Aber da steht AM4 tauglich ? und das richtige Kit habe ich verwendet ? oder wird das nicht mitgeliefert bei meinem Arctic musste ich AM4 auch nachschicken lassen also bei macho auch ?

GinosXvor 33 m

Vcore ist doch im Link enthalten, wenn ich mich nicht ganz irre Bei der …Vcore ist doch im Link enthalten, wenn ich mich nicht ganz irre Bei der Kühlpaste kann es sein, dass ich einen Fehler gemacht habe. Klecks in die Mitte


Es soll wohl keinen großen Unterschied machen, wie man die Wärmeleitpaste aufträgt.
Hier mal ein passendes Video dazu:

Verfasser

Artemiisvor 26 m

Dann ist der Kühler falsch montiert. Überprüfe ob du das AM4 kit benutzt ha …Dann ist der Kühler falsch montiert. Überprüfe ob du das AM4 kit benutzt hast und der Kühler ordentlich Druck hat.


Wie überprüfe ich den Druck bzw. ob das AMD4 Kit installiert ist, da der Kühler sich problemlos auf die CPU gezogen hat?!


GinosXvor 10 m

Wie überprüfe ich den Druck bzw. ob das AMD4 Kit installiert ist, da der K …Wie überprüfe ich den Druck bzw. ob das AMD4 Kit installiert ist, da der Kühler sich problemlos auf die CPU gezogen hat?!


thermalright.de/med…pdf

So sollte es sein.

Ich habe den Kühler zwar selber nicht, aber die Produktbeschreibung beim Hersteller liest sich (für mich) so, dass dem ganzen irgendein zusätzliches Montagematerial für AM4 beiligt.

Verfasser

Ruprechtvor 12 m

http://www.thermalright.de/media/pdf/manual_am4_de.pdfSo sollte es …http://www.thermalright.de/media/pdf/manual_am4_de.pdfSo sollte es sein.Ich habe den Kühler zwar selber nicht, aber die Produktbeschreibung beim Hersteller liest sich (für mich) so, dass dem ganzen irgendein zusätzliches Montagematerial für AM4 beiligt.



imgur.com/a/m…wll


Ist das also so falsch??

Sieht grundsätzlich richtig aus, aber ob es im Detail stimmt, kann ich nicht bewerten. Laut Montageanleitung liegen dem Kühler z.B. unterschiedliche Schrauben für AM3 und AM4 bei, die sich nur minimal in der Länge unterscheiden. Ich fürchte, da bleibt dir nur, das komplette Montagematerial zu sichten und sicherzustellen, dass beim Zusammenbau ausschließlich die für AM4 angedachten Komponenten verwendet wurden.





Das ist vieeel zu viel WLP.

Verfasser

TheInvisiblevor 6 m

Das ist vieeel zu viel WLP.


WLP?

Verfasser

Könnt ihr mir mal sagen, was eure CPU-s im idle haben ?

GinosXvor 1 h, 8 m

WLP?



Wärmeleitpaste; das sieht auch für mich nach extrem viel Wärmeleitpaste aus. Wieso hast du da soviel drauf gehauen?

ol1v3rvor 55 m

Wärmeleitpaste; das sieht auch für mich nach extrem viel Wärmeleitpaste au …Wärmeleitpaste; das sieht auch für mich nach extrem viel Wärmeleitpaste aus. Wieso hast du da soviel drauf gehauen?


Es ist eine Nahaufnahme - es ist gut zu erkennen, dass die überschüssige Paste an der Seite rausgedrückt wurde. Soweit alles gut. Du könntest evtl den Überschuss entfernen. Das wird an deinem Problem aber wohl nichts ändern.

Tu uns doch mal bitte den Gefallen und mach nochmal CPU-Z an, mach Overwatch oder irgendwas leistungsfressendes an, Tab raus und mach uns einen Screenshot von deinen CPU-Daten. Ach und ein Handybild o.Ä. von deiner eingestellten CPU-Voltage im BIOS wäre vllt noch hilfreich.

Die Core-Voltage kommt mir etwas zu hoch vor. Bei ähnlichen Overclockings, die ich gesehen habe musste nichts verändert werden, weshalb der Wert bei etwa 1.224 V liegt. Beim Versuch die Vortage manuell auf 1.45 V zu erhöhen rauchte die CPU dort auch unter Wasserkühlung bei überhalb der 80° ab. Die CPUs sind wohl wenig effizient und rauchen bei zu viel Saft gerne mal ab.
Bearbeitet von: "Lmgtfy" 13. Jun

Jaja "Zusammenbau macht doch Spaß", "das kann jeder", etc. pp.

ein BISSCHEN viel WLP

Alter... das reicht für 4 CPUs was du da an Paste haste....

@GinosX

Wärmeleitpaste vollständig entfernen, dann neue rauf machen, aber nur wenig, wie es richtig geht, kannst du dir in dem Video angucken:

pcgameshardware.de/Luf…17/

Ich hatte mal das selbe Problem... und hatte wirklich vergessen die Plastikfolie unten am neuen Kühlkörper wegzumachen -.-
Ich wunderte mich immer warum er auf 60-70 Grad anstieg und der Lüfter voll blies... bis ich alles nochmal zerlegte und merkte: Gott da ist noch die unsichtbare Folie drauf

Peinlich wenn man seit ewigen PCs zambaut, aber passiert halt
Ansonsten eine andere blöde Frage: Läuft der Ventilator am Kühler IN DIE RICHTIGE RICHTUNG?
Wenn er dem Gehäuselüfter entgegen bläst hast du nichts gewonnen! Ist ein uralter und sehr oft gemachter Fehler.
Schau das du einen gleichmäßigen Zug durch dein Gehäuse herstellen kannst!
Bearbeitet von: "lolzi" 14. Jun

GinosX13. Jun

http://imgur.com/a/mDwllIst das also so falsch??





Für mich sieht das sehr danach aus das der Anpressdruck des Kühlers nicht hoch genug war und das zuviel WLP verwendet wurde. Letzteres ist aber nicht das Problem der hohen Temperaturen.

Hast du mittlerweile die Schrauben usw. kontrollieren können?
Wenn du noch einen alten AM3 Kühler rumfliegen hast dann probiere den mal aus (mit der alten Backplate usw.).
Meinen 1600er hatte ich im Boinc fast drei Wochen im Dauerlauf gehabt (24/7) und die Temperatur war mit einen alten FX Boxed Kühler nie kritisch gewesen (allerdings mit ein wenig Geräusch...).



Viele Grüße,
stolpi
Bearbeitet von: "stolpi" 16. Jun

Verfasser

So peinlich es ist. Es war tatsächlich dieser verdammt Plastikschutzkappe
Jetzt passts von der CPU Temp allemal. Witzigerweise hängt sich bei Overwatch mein Rechner immer noch auf, meine Grafikkarte schnellt auf 80C hoch Aber da haben wohl viele das Problem...
Dein Kommentar
Avatar
@
    Text