Computerproblem Grafikkarte Windows-Start

12
eingestellt am 18. Aug
Ist hier vielleicht nicht die beste Anlaufstelle, aber möglicherweise hat ja jemand einen Tipp.
Ich habe ein merkwürdiges Problem beim Windows-Start:

Oftmals wird der Bildschirm zu dem Zeitpunkt, an dem eigentlich die Windows-Anmeldung kommen sollte, einfach schwarz (Ich vermute das ist der Zeitpunkt an dem der Grafikkartentreiber geladen wird). Bios-Meldung und Windowslogo zuvor wird ganz normal angezeigt. Wenn ich dann den Rechner per Tastendruck in den Standby schicke und wieder aufwecke, wird der Login angezeigt, aber die Auflösung ist zu niedrig. Wenn ich dann auf Neustart drücke, fährt der Rechner ganz normal hoch und die Auflösung stimmt wieder.

Interessant ist auch die Tatsache, dass dieses Verhalten nicht auftritt, wenn ich im Bios die iGPU zusätzlich aktiviere (also Multi-Monitor-Betrieb).

Die Grafikkarte ist eine RX580, das Problem war aber auch zuvor mit einer RX480 vorhanden. Das Betriebssystem ist Windows 7. Eine Neuinstallation und Aktualisierung der Grafiktreiber habe ich natürlich schon versucht, das blieb aber leider ohne Erfolg.

Es kann also eigentlich weder an einer defekten Grafikkarte, noch an einem defekten Treiber liegen.
Hat jemand eine Idee?
Zusätzliche Info
Fragen & Gesuche

Gruppen

12 Kommentare
Google das Problem mal. Tritt häufig auf. Hatte ich gestern Abend ebenso. Etwas warten Ansonsten im abgesicherten Modus starten. Angeblich seien die Treiber zu alt. Bei mir reichte ein Neustart nach dem abgesicherten Modus.
Marteria18.08.2019 11:09

Google das Problem mal. Tritt häufig auf. Hatte ich gestern Abend ebenso. …Google das Problem mal. Tritt häufig auf. Hatte ich gestern Abend ebenso. Etwas warten Ansonsten im abgesicherten Modus starten. Angeblich seien die Treiber zu alt. Bei mir reichte ein Neustart nach dem abgesicherten Modus.



Gegooglet habe ich schon, aber leider nichts passendes dazu gefunden.
Wie meinst du das mit dem abgesicherten Modus - um das Problem zu beheben oder nur zu umgehen? Mit dem oben genannten Vorgehen kann ich den Rechner ja starten. Die Treiber sind auch frisch.
Treiber beim aktualisieren vorher auch mal erst sauber entfernt (inkl. Neustart?)
Sonst deinstallier/entferne mal die Treiber ohne gleich einen neuen zu installieren. Passiert das mit den Windows-Onboard Treibern ebenso?
Computer_Jay18.08.2019 11:22

Treiber beim aktualisieren vorher auch mal erst sauber entfernt (inkl. …Treiber beim aktualisieren vorher auch mal erst sauber entfernt (inkl. Neustart?) Sonst deinstallier/entferne mal die Treiber ohne gleich einen neuen zu installieren. Passiert das mit den Windows-Onboard Treibern ebenso?



Die alten Treiber habe ich mit dem Cleanup-Utility von AMD entfernt.
Die Idee mit den Onboard-Treibern ist gut, das werde ich noch testen.
Zitat "Interessant ist auch die Tatsache, dass dieses Verhalten nicht auftritt, wenn ich im Bios die iGPU zusätzlich aktiviere (also Multi-Monitor-Betrieb)"

Damit wäre das Problem doch gelöst oder?
(Es muss ja kein Monitor dran hängen)
Mike19XX18.08.2019 14:07

Zitat "Interessant ist auch die Tatsache, dass dieses Verhalten nicht …Zitat "Interessant ist auch die Tatsache, dass dieses Verhalten nicht auftritt, wenn ich im Bios die iGPU zusätzlich aktiviere (also Multi-Monitor-Betrieb)"Damit wäre das Problem doch gelöst oder?(Es muss ja kein Monitor dran hängen)



Naja, das ist nur eine Notlösung, denn die iGPU verbraucht ja unnötig Ressourcen und es nervt, dass der Mauszeiger dann gerne mal auf den nicht angeschlossenen Bildschirm verschwindet.
BrotZeit18.08.2019 14:17

Naja, das ist nur eine Notlösung, denn die iGPU verbraucht ja unnötig R …Naja, das ist nur eine Notlösung, denn die iGPU verbraucht ja unnötig Ressourcen und es nervt, dass der Mauszeiger dann gerne mal auf den nicht angeschlossenen Bildschirm verschwindet.


Das verstehe ich nicht, deaktiviere doch im schlimmsten Falle "den nicht vorhandenen Bildschirm"?
FanGT18.08.2019 14:31

Das verstehe ich nicht, deaktiviere doch im schlimmsten Falle "den nicht …Das verstehe ich nicht, deaktiviere doch im schlimmsten Falle "den nicht vorhandenen Bildschirm"?



Wenn ich es deaktiviere ist der Effekt ja nicht mehr da
BrotZeit18.08.2019 14:17

Naja, das ist nur eine Notlösung, denn die iGPU verbraucht ja unnötig R …Naja, das ist nur eine Notlösung, denn die iGPU verbraucht ja unnötig Ressourcen und es nervt, dass der Mauszeiger dann gerne mal auf den nicht angeschlossenen Bildschirm verschwindet.


Spiegeln (Duplizieren) des Bildschirmes und gut ist! Wenn kein Monitor dran ist, werden auch keine Ressourcen verbraucht.
BrotZeit18.08.2019 15:19

Wenn ich es deaktiviere ist der Effekt ja nicht mehr da


Das heißt iGPU und Bildschirm deaktivieren bringen den selben Effekt?
FanGT18.08.2019 17:45

Das heißt iGPU und Bildschirm deaktivieren bringen den selben Effekt?



Einen zweiten Bildschirm habe ich ja nicht wirklich dran, also kann ich doch auch keinen deaktivieren? Ich hab im Geräte-Manager die interne Grafik testweise deaktiviert, dann trat der Fehler aber wieder auf.
BrotZeit18.08.2019 17:49

Einen zweiten Bildschirm habe ich ja nicht wirklich dran, also kann ich …Einen zweiten Bildschirm habe ich ja nicht wirklich dran, also kann ich doch auch keinen deaktivieren? Ich hab im Geräte-Manager die interne Grafik testweise deaktiviert, dann trat der Fehler aber wieder auf.


Normalerweise schon, was zeigen denn die Anzeigeeinstellungen bei dir? Hab leider kein Windows hier, sonst könnte ich dir einen Screenshot machen
Dein Kommentar
Avatar
@
    Text

    Diskussionen