Computerprofis gesucht für Treiberproblem HP T610 UsB 3.0

Hey,

Bevor ich mich wegen einer frage in einem Computerforum anmelde, versuche ich mal mein Glück hier.

Ich bin Besitzer eines HP T610 Thin Client.
Auf diesem läuft auf dem 2GB Flashspeicher Windows 95 als embedded Version.

Jetzt wollte ich das Ding aber zu einem kleinen Mediacenter umfunktionieren und Windows 7 drauf machen.
So weit so gut, habe eine SSD eingebaut und den Flash Speicher raus genommen und Windows 7 installiert.

Läuft auch prima, aaaaaaber die USB 3.0 Ports werden nicht angesprochen und werden auch als fehlend im Gerätemanager gezeigt.
Auf der HP Website ist kein Treiber dafür zu finden, nur der für den Ethernet Port. Oder übersehe ich da vielleicht ein komplettes Paket?

Automatische Treiber suche bringt auch kein Ergebnis.

Das Board hat die Bezeichnung
Plymouth rev a MB
11042-1
48.3GG02.011

Aber auch damit finde ich nix, nur einen Anbieter der es wohl verkauft.

Im Gerätemanager wird der

USB (Universal Serial Bus)- Controller

Als fehlend angezeigt.

Gerätetyp: andere Geräte
Hersteller: unbekannt
Ort: PCI-Bus 4, Gerät 0, Funktion 0

Habt ihr vielleicht eine Lösung für mich, oder ein Forum in dem man wirklich davon einen Plan hat?
Mag mich nicht überall nur wegen einer Sache anmelden.


Danke euch schon mal vorab für die Hilfe

Okolyta

8 Kommentare

Bevor ich mich wegen einer frage in einem Computerforum anmelde

Doch doch...genau das. Ansonsten hilft vielleicht auch Google. Wir beantworten zwar gerne alle möglichen fragen aber Sinn im Internet ist es nicht nur dir zu helfen sondern auch allen anderen die ein ähnliches Problem haben und die schauen eher in einem dafür vorgesehenen Forum statt auf einer Schnäppchenplattform.

ich habe keine Ahnung aber die Wörter Treiber usb und t610 werden genannt
Der zuverlinkende Text

Was meinst du mit "fehlend"? So ein gelbes Dreieck, als wenn die Treiber nicht installiert sind?

Dann öffne mal die Eigenschaften davon und such bei Google nach der Hardware-ID, oder poste sie hier.

Damit lassen sich meist Treiber für das Gerät finden...

Den Eintrag kann man mit einem Rechtsklick übrigens auch kopieren
hardware5-2.jpg

Auf einem HP T610 hast du win 95 embedded rauf? wieso sollte man so etwas tun?oO mach dir am besten openelec drauf.

Bevor ich mich wegen einer frage in einem Computerforum anmelde


Gebe Dir prinzipiell recht. Dadurch dass die hukd Threads bei der Google Suche immer ganz weit vorne landen, wird aber jemand mit einem ähnlichen Problem und bei Google sucht, auch ganz schnell diesen Thread finden.
Die aktuelle Google Suche mit den Wörtern "HP T610 usb problem" bringt bereits als fünften Treffer den Beitag, in dem wir gerade schreiben

Ich warte ja auf den ersten Beitrag mit "Bevor ich mich bei gofeminin anmelde, frage ich erstmal hier..." X)

So, danke für eure Hilfe und die ganzen Tipps.
Habe es gerade etwas anders hin bekommen.

Wenn man bei HP, englisch auswählt tauchen gleich mal viel mehr Treiber auf. Aber der USB 3.0 Treiber ging auch nicht, da es kein WES System sei. Aber ich habe gesehen was eigentlich für ein Treiber rein muss, also Tante Google angeworfen und eine Treiber von Texas Instruments gefunden.

Installiert und aus dem fehlenden
"USB (Universal Serial Bus)- Controller " wurde auf einmal ein "unbekanntes Gerät"
Habe dann die Treiber Datein einfach nochmal aktualieseren lassen und siehe da....tadaaaa es hat funktioniert.
Dieser Treiber wird dort benötigt:
Texas Instruments USB 3.0 XHCI Host-Controller

h10025.www1.hp.com/ewf…7-1

Jetzt steh ich nur noch vor dem Problem, den Ton über den Displayport zu HDMI zu bekommen. Denke das liegt an meinem Adapter, wobei der bei Amazon als sehr positiv dafür bewertet wurde.

Zu der Thematik, das man in eine Fachforum gehen sollte, kann ich nur sagen, das es mich halt nervt mich für irgendwelchen Kleinkram überall anzumelden. Ich habe hier schon viel Hilfe bekommen, was eben nicht nur fragen zu Schnäppchen angeht. In dem Forum finden sich Profis in jedem Bereich. Selbst der Admin hat letztens irgendwo zugegeben, das er eine frage hatte, die in einem Fachforum gestellt hat, sie nach über 2 Stunden nicht beantwortet wurde und hier im Forum kam nach nicht mal 5 min die richtige Antwort.
Gut, man muss hier auch mehr mit unqualifizierten Antworten rechnen, aber die machen ja Mydealz aus. So kennen und lieben wir es ja hier. ;-)


Freak

Auf einem HP T610 hast du win 95 embedded rauf? wieso sollte man so etwas tun?oO mach dir am besten openelec drauf.



Ähhhm es war Windows xp drauf und ich habe gerade Windows 7 installiert. Openelec, kenne ich nur in Zusammenhang mit dem Raspberry. Und ich möchte mich einfach nicht mit Linux beschäftigen. Ich habe den Raspberry hier, xbmc, Androidsticks, Mediaplayer im Fernseher. Bluray player und extern usw usw, doch für mich ist die Windows mit dem Totalcommader, cccp Codec Pack, MPC Classic das perfekte und schnellste Mediacenter. Ich habe wirklich fast alles ausprobiert, aber das ist das einzige, was MIR wirklich zu sagt. Jeder sieht es anders.

Werde heute oder morgen das System mal testen, wie es läuft und wie die Filmwiedergabe ist. Wenn nix ruckelt, ist es ohne Lüfter genau das, was ich immer haben wollte.

Nochmal herzlichen dank für eure Hilfe und falls es nun jemand mal sucht, findet er die funktionierende Lösung bei Mydealz. :-)

Ach ja, eine frage hätte ich noch zu einer Creme und bevor ich zu gofeminin gehe......................:p X)

Hallo okolyta,

ich habe exakt das selbe vor und habe auf einem HP t610 gerade Windows 7 Prof. 64-bit installiert. Dank deinem Tipp habe ich auch den USB-Controller installiert bekommen!

Hast du Win7 als 64-bit oder 32-bit installiert?
Ich hatte mich für 64-bit entschieden, daher gab es auf der HP-Homepage für mich nichts zum herunterladen (Win7 nur 32-Bit).
Den AMD USB Filter Treiber (für 32 und 64 Bit) wollte sich nicht installieren lassen, bzw. wurden die Dateien entpackt aber der .inf Treiber wollte sich nicht installieren, war das bei dir identisch?
Als LAN-Treiber habe ich den von der Broadcom Homepage genommen, da auf der HP-Seite eben nur ein 32Bit war.
Im Geräte-Manager ist jetzt alles OK. Hast du noch weitere Treiber installiert? Ich hatte von der Realtek Homepage noch einen 64-Bit Audio-treiber geladen aber noch nicht installiert, da ich nicht weiß ob der funktioniert, also ob HP einen individuell angepassten verwendet.
Ich würde mich freuen wenn du mir weitere Erfahrungen mit Treibern o.ä. mitteilen könntest.

Gruß
p.s. ich bin froh, dass du hier und nicht auf gofemin gepostet hast, denn dort hätte ich nicht hingeklickt ;D

Dein Kommentar
Avatar
@
    Text
    Top Diskussionen
    1. Handyvertrag monatlich kündbar mit ca. 300 MB34
    2. [oepfi] Game-Keys werden verschenkt ;)98851
    3. Wer kommt auf die offizielle Philips Hue Seite?711
    4. Krokojagd 2016129378

    Weitere Diskussionen