Fernseher defekt??

Guten Abend. Mein Sony Bravia hat sich heute enschieden Mucken zu machen. Erst ging er ganz normal als ich aber den Sender wechseln wollte hing er sich auf. Bei jedem erneuten an und aus machen das selbe Problem. Firmware Update und auf Werkseinstellungen zurücksetzen helfen nicht. Er hängt bei der Digitalen Sendersuche immer bei 8%. Analog und PS4 gehen ohne Probleme. Nur Digital will er nicht. Hatte auch schon das CI+ Modul und Smartcard getauscht ohne Wirkung. Was kann da das Problem/Defekt sein?

37 Kommentare

Mal mit einem externen receiver probiert?

Verfasser

Besitze ich leider nicht. Nur 2. CI+ Module und 2. Smartcards. Nun hatte er es gerade bis zu 10% und 12 gefundenen Diensten geschafft bevor er sich wieder aufgehangen hat.

Wie gesagt, würde nen receiver probieren. Sind ja eh nicht mehr so teuer.

Ich hatte mal ein ähnliches Problem, lag am Sat-Kabel. Probier mal ein anderes aus.

Verfasser

Du meinst das Antennenkabel?? Habe ja extra das CI+ Modul da ich keinen Platz für einen Receive habe.

Verfasser

Dachte nun mal Manuellen Digitalen Suchlauf zu machen. Er hat auch Sender gefunden nun hängt er aber richtig und lässt sich nicht mal mehr auf Werkseinstellungen zurück setzten. Ich verzweifele hier echt total.

Lokboy26

Dachte nun mal Manuellen Digitalen Suchlauf zu machen. Er hat auch Sender gefunden nun hängt er aber richtig und lässt sich nicht mal mehr auf Werkseinstellungen zurück setzten. Ich verzweifele hier echt total.



Wie alt ist der TV, wie ist die genaue Bezeichnung vom TV, wo hast du den TV gekauft und ist deine Sat Schüssel in Ordnung bzw. ist es Sat oder Kabelempfang?

Guckst du über DVB-T, oder Sat?

Ist das ein Sony Bravia KDL40BX400? Denn mit diesem Fernseher habe ich seit heute morgen exakt das selbe Problem. Ich konnte nur einen Suchlauf der analogen Sender machen und nun schauen meine Schwiegereltern analog TV. Hatte auch ein CI+ Modul die ganze Zeit drin. Laut technischem Support wäre das Mainboard wohl defekt (Kostenpunkt ca. 250-300Euro). Wobei ich aber noch keinen separaten Receiver probiert habe. Aber auch bei mir macht er bei 8% Sendersuchlauf Schluss (digitale Sender).

Verfasser

@ Oldman1 ca 4.Jahre alt. Es ist ein Sony Bravia KDL40BX400 gekauft bei Saturn. Ich habe Kabelempfang und nutze ein CI+ Modul mit Smartcard.

Verfasser

@ Nadir Ja genau das ist exakt das gleiche Modell. 250-300€ die haben ja wohl einen Schatten. Da kriegt man ja bald einen neue Fernseher dafür. Da haben die Japser wohl letzte Nacht den Selbstzerstörungsknopf gedrückt und alle die den Fernseher haben stehen jetzt vor dem selben Problem. Ist ja schon komisch wenn bei 2. Fernsehern fast zeitgleich das Mainboard kaputt geht.Aber deine Schwiegereltern können sich bestimmt bald auch vom analog TV verabschieden. Meiner hat schon die nächste Stufe erreicht und braucht sehr lange bevor er sich überhaupt anschaltet. Ich gebe dem Teil noch ein paar Tage dann ist er völlig im Arsch.

Wirklich komisch...ich hätte geraten ihn einfach mal über Nacht vom Saft zu nehmen und es dann morgen nochmal zu probieren...hilft öfters als man denkt!

Lokboy26

Da haben die Japser wohl letzte Nacht den Selbstzerstörungsknopf gedrückt und alle die den Fernseher haben stehen jetzt vor dem selben Problem. Ist ja schon komisch wenn bei 2. Fernsehern fast zeitgleich das Mainboard kaputt geht.



Klingt ja mysteriös - zumal sich der Digitaltuner meines Sony KDL-46EX402 gestern Abend auch verabschiedet hat. Die Sender lassen sich einige Sekunden nach dem Einschalten nicht mehr wechseln, dann schaltet sich der TV aus und wieder ein. Ein Werksreset hat nichts gebracht und beim erneuten digitalen Sendersuchlauf hängt sich der TV auf (Kabel Digital). Der analoge Tuner und HDMI funktionieren dagegen einwandfrei.

Verfasser

@ sirenman Herzlich Willkommen im Club der Sony Opfer :-)
Hatte den gestern ca. 6 Stunden vom Strom weg und es ist immer noch so. Das mit dem Senderwechsel war bei mir am Anfang auch so. Und dann ging es weiter wie beschrieben. Jetzt muss man schon mehrmals auf der Fernbedienung den Power Knopf drücken damit er überhaupt angeht. Der Start Prozess dauert auch sehr lange. Habe mich geistig schon von dem Ding verabschiedet denke mal in ein paar Tagen ist der komplett im Arsch.

Hier mal ein Link zum Sony-Forum. Wir scheinen nicht die einzigen "Opfer" zu sein:

Sony Forum

Verfasser

Da kommt man sich doch verarscht vor oder?? Sind schon komische Zufälle.
Wie alt sind den eure Fernseher?

Unserer ist jetzt knapp 4 Jahre alt. War damals ein Weihnachtsgeschenk für die Schwiegereltern.

Verfasser

Meiner ist auch knapp über 4 Jahre alt. Ich kann an das Kabel Deutschland Problem nicht wirklich glauben. Von einen Tag auf den anderen ohne Updates und irgendwelchen Veränderungen.

Verfasser

Ich habe gerade mit Kabel Deutschland telefoniert und das Problem geschildert. Es ist kein Leitungsproblem. Da ich noch einen zweiten Fernseher im Schlafzimmer habe das ist ein Samsung auch mit CI+ Modul und Smartcard und da alles funktioniert. Er könnte mir ein Techniker schicken wenn es aber nicht an Kabel Deutschland liegt kostet es mich 99€.
Ich verstehe das alles nicht mehr. Der Bravia war noch nie Online und über Nacht geht Digital nix mehr. Es können ja aber auc nicht bei allen Sony Fernsehern zeitgleich das Mainboard kaputt gehen.

Nadir

Hier mal ein Link zum Sony-Forum. Wir scheinen nicht die einzigen "Opfer" zu sein: Sony Forum



Danke für den Link! Mein Fernseher ist ziemlich genau 5 Jahre alt. Ist finde die Häufigkeit des Defekts zum selben Zeitpunkt mehr als merkwürdig und hoffe, dass der Fehler bei Kabel Deutschland liegt und behoben werden kann.

Verfasser

Kabel Deutschland meint die Wissen von Nix. Bis jetzt hätte sich bei ihnen auch noch niemand wegen so einem Problem gemeldet. Ich Frage mich was soll den Kabel Deutschland über Nacht verändert/ umgestellt haben das der Sony auf einmal solche extremen Probleme bei der Digital Wiedergabe macht. Im Inoffiziellen Kabel Deutschland Forum liest man auch nix von dem Problem oder das es irgend welche Umstellungen gegeben hat.

Ich habe eben auch mit der Störungs-Hotline von Kabel Deutschland telefoniert. Demnach gab es gestern lediglich eine Kanalumstellung im digitalen Kabelnetz (Eurosport 2 raus) und keine weiteren Umstellungen. Kabel Deutschland und Sony haben das Problem bei einigen Fernsehern jetzt bestätigt:

Kabel Deutschland

Verfasser

Das mit Eurosport habe ich auch gelesen gehabt. Aber dran kann es doch echt nicht liegen oO
Wenn ich auf deinen Link klicke sehe ich das Not Found

The requested URL /https://www.sony.de/support/de/content/cnt-hn/prd-tvhc/Kabeldeutschland-DVB-C-Tuning was not found on this server.

Lokboy26

Kabel Deutschland meint die Wissen von Nix. Bis jetzt hätte sich bei ihnen auch noch niemand wegen so einem Problem gemeldet. Ich Frage mich was soll den Kabel Deutschland über Nacht verändert/ umgestellt haben das der Sony auf einmal solche extremen Probleme bei der Digital Wiedergabe macht. Im Inoffiziellen Kabel Deutschland Forum liest man auch nix von dem Problem oder das es irgend welche Umstellungen gegeben hat.



Im inoffiziellen Vodafone-Kabel-Forum mehren sich jetzt doch die Fehlermeldungen.

Edit: Wegen Offtopic wurden die Fehlermeldungen aus dem oben genannten Forum gelöscht, daher habe ich den Link entfernt. Stattdessen an dieser Stelle ein Link zum Thema auf der "offiziellen" Seite:

KabelDeutschland-Forum

Lokboy26

Das mit Eurosport habe ich auch gelesen gehabt. Aber dran kann es doch echt nicht liegen oO Wenn ich auf deinen Link klicke sehe ich das Not Found The requested URL /https://www.sony.de/support/de/content/cnt-hn/prd-tvhc/Kabeldeutschland-DVB-C-Tuning was not found on this server.



Habs korrigiert.

Verfasser

Danke. Ich glaube mal das sich keiner von beiden kümmern wird Kabel Deutschland nicht und Sony auch nicht. Heute auch noch mal mit Sony telefoniert. Außer das er meine Daten aufgenommen hat und mir gesagt hat das er sich meldet wenn er was in Erfahrung bringt ist nix passiert. Die Tips von Sony sind ja aber doch echt ein Witz. Das was die da beschreiben habe ich gestern schon bis zum totalen Erbrechen wiederholt und nix hat sich geändert. Ich werde mir doch jetzt nicht einen neuen Fernseher kaufen obwohl der andere eigentlich nicht kaputt ist. Wer kommt jetzt eigentlich für die Kosten auf ? Man hat ja nun die Monatliche Gebühr für das Digital Fernsehen und das CI+ Modul und kann es ja nicht nutzen.

Lokboy26

Danke. Ich glaube mal das sich keiner von beiden kümmern wird Kabel Deutschland nicht und Sony auch nicht. Heute auch noch mal mit Sony telefoniert. Außer das er meine Daten aufgenommen hat und mir gesagt hat das er sich meldet wenn er was in Erfahrung bringt ist nix passiert. Die Tips von Sony sind ja aber doch echt ein Witz. Das was die da beschreiben habe ich gestern schon bis zum totalen Erbrechen wiederholt und nix hat sich geändert. Ich werde mir doch jetzt nicht einen neuen Fernseher kaufen obwohl der andere eigentlich nicht kaputt ist. Wer kommt jetzt eigentlich für die Kosten auf ? Man hat ja nun die Monatliche Gebühr für das Digital Fernsehen und das CI+ Modul und kann es ja nicht nutzen.



Das ist in der Tat alles sehr ärgerlich. Ich hab mich heute mehrfach bei Gedankenspielen zur Anschaffung eines neuen Fernsehers ertappt - das kann aber nicht die Lösung sein.
Hast du schon darüber nachgedacht, deinen Vertrag bei Kabel Deutschland umzuwandeln und das CI+-Modul gegen einen Leihreceiver zu tauschen? Kostentechnisch sollte das nicht so viel ausmachen.

Verfasser

Ich hatte den Gedanken schon gestern Nein habe ich nicht da ich die CI+ Module extra deswegen habe da ich wirklich null Platz habe wo ich den Receiver hinstellen könnte. Außerdem wer gibt uns die 100% bestätigung das es bei einem Receiver nicht auch so ist.

Lokboy26

Ich hatte den Gedanken schon gestern Nein habe ich nicht da ich die CI+ Module extra deswegen habe da ich wirklich null Platz habe wo ich den Receiver hinstellen könnte. Außerdem wer gibt uns die 100% bestätigung das es bei einem Receiver nicht auch so ist.



Ich habe zwei externe Digitalreceiver, welche das Signal von Kabel Deutschland nach wie vor einwandfrei und ohne Absturz entschlüsseln - damit solltest du also auf der sicheren Seite sein.

ich habe zwei 46EX402 und seit gestern dasselbe Problem bei digitalen Sendern, der analoge Tuner ist davon nicht betroffen. Offenbar hat die gestrige Senderumstellung bei Kabel Deutschland bewirkt, dass ältere Sony-Fernseher im laufenden Betrieb hängen bleiben

sonyasos

ich habe zwei 46EX402 und seit gestern dasselbe Problem bei digitalen Sendern, der analoge Tuner ist davon nicht betroffen. Offenbar hat die gestrige Senderumstellung bei Kabel Deutschland bewirkt, dass ältere Sony-Fernseher im laufenden Betrieb hängen bleiben



Schön, dass dich meine Worte aus dem Hifi-Forum offensichtlich so überzeugt haben, dass du sie 1:1 übenommen hast. Mit dem kleinen Unterschied, dass ich nur einen 46EX402 habe;)

Verfasser

Mein Nachbar war mit seinem Receiver auch gerade bei mir drüben und es geht ohne Probleme. Ich kaufe mir doch wegen dem Scheiß jetzt nicht extra einen Receiver. Da ich 2. CI+ Module habe sehe ich das Null ein.

Dieser Lösungsweg aus dem Sony-Forum war bei meinem Fernseher erfolgreich:

"1. Antennenkabel und CI-Modul, falls eingesetzt, entfernen.

2. TV auf Werkseinstellungen zurücksetzen

3. Neuinitialisierung starten allerdings OHNE automatischen Sendersuchlauf, sondern diesen "auslassen"

4. Home Button, zu "Grundinstellungen"

5. Dann zu "Digitale Einstellungen"

6. Scrollen zu "Technische Einstellungen"

7. "Dienste automatisch aktualisieren" und "Systemaktualisierung" auf AUS setzen.

8. TV ausschalten und mindestens für 5 Minuten vom Stromnetz nehmen.

9. TV wieder ans Netz nehmen und einschalten

10. "Home Button"; "Grundeinstellungen"; "Digitale Einstellungen"; "Digitaler Suchlauf"; "Automatischer Suchlauf starten"; Signal wählen, Antenne oder Kabel; Vollständiger Suchlauf, alle Sender (ABER DIESEMAL OHNE ANTENNENKABEL ODER CI MODUL) logischerweise findet der TV nach 100% durchgeführtem Suchlauf keine Sender.

11. TV ausschalten. vom Netz nehmen, Empfangskabel einstecken, Netzstecker einstecken, TV einschalten und Punkt 10 nochmals wiederholen."

Danke an egggy1 aus dem Sony-Forum!:)

@sirenman

Wenn ich bei Punkt 11 den Punkt 10 wiederhole, kann ich dann das CI+ Modul wieder einstecken?

Nadir

@sirenman Wenn ich bei Punkt 11 den Punkt 10 wiederhole, kann ich dann das CI+ Modul wieder einstecken?



Ich würd das CI-Modul sicherheitshalber erst ganz zum Schluß nach erfolgtem zweitem Sendersuchlauf einstecken - die verschlüsselten Sender werden ja auch ohne CI-Modul gefunden und gespeichert.

Verfasser

Klappt wieder ganz normal ohne Tipps und Tricks. habe bei mir Karte rein. Digitalen Sendersuchlauf gemacht und es ging alles ohne Probleme. Wäre jetzt nur mal interessant was es war, an wem es lag und wer es nun behoben hat. Das es Sony war glaube ich mal nicht da es ja kein Update oder so was gab. Wenn es Kabel Deutschland war wer sagt uns das wenn Sie wieder was umstellen wir nicht wieder den selben Mist von vorne haben.

Ja, bei mir geht's auch wieder....ganz komische Sache das ganze.....

Dein Kommentar
Avatar
@
    Text
    Top Diskussionen
    1. Mit Amazon.de Konto bei Amazon.it oder co.uk etc. bestellen1010
    2. [oepfi / steam] Game-Keys werden verschenkt ;)1531657
    3. Hochzeitskleid in China bestellen? Mit Rückversand Probleme?3151
    4. Füllersammler edel Kolben1213

    Weitere Diskussionen