Frage an alle Technikfreaks - Fire TV und Samsung

41
eingestellt am 12. Mai 2015
Ich hoffe mir kann jemand einen guten Rat zu folgendem Problem geben. Ich bin nämlich mittlerweile ratlos.

Folgender Sachverhalt. Fire TV startet im laufenden Betrieb, auch einfach im Menü immer neu. Kann alle paar Minuten sein, ist aber auch schon in kürzeren Intervallen vorgekommen. Hab das alte eingeschickt. Jetzt ein Neues, aber das Problem bleibt.
Bildschirm wird schwarz und es startet komplett neu mit Amazon Schriftzug.

Kann es sein, dass meine HDMI Anschlüsse defekt sind? Passiert an jedem Anschluss. Steckdosen habe ich auch verändert. Jemand noch ne andere Idee woran es liegen kann?

Eingetragen mit der mydealz App für Android.

  1. Diverses
Gruppen
  1. Diverses
41 Kommentare

Nutzt du das mitgelieferte Netzteil?

Verfasser

Imadog

Nutzt du das mitgelieferte Netzteil?


Ja

Störquellen wie große Netzteile in der Nähe?

Imadog

Nutzt du das mitgelieferte Netzteil?


Das könnte es sein,bei mir gings auch nur mit dem Netzteil,steht glaube ich auch in der Bedienungsanleitung.

Verfasser

MaxPower111

Störquellen wie große Netzteile in der Nähe?



Kann ein Festnetztelefon der Grund sein?

Verfasser

Imadog

Nutzt du das mitgelieferte Netzteil?



Ich nutze das Originalteil

Hast du dich bei Amazon mal eingeloggt und das ganze Registrierungsgedöns gemacht?

1.) Bei mir läuft der Stick völlig ohne Netzteil mit der Stromversorgung über den USB Port meines Fernsehers.
Bei Deinem Samsung TV vielleicht auch? Also müsste testweise auch jedes Handynetzteil mit 1 Ampere ausreichend sein
2.) Hast Du die HDMI- Verlängerung benutzt? Falls ja: Ohne probieren
3.) Noch ein Monitor mit HDMI Eingang vorhanden, an dem Du testen kannst?

Verfasser

soulfly3

Hast du dich bei Amazon mal eingeloggt und das ganze Registrierungsgedöns gemacht?



Was genau meinst du? Ich hab das Teil seit es auf dem Markt ist. Registriert hab ich mich bisher nirgends konkret. Aber der Amazon Support war damals auch sehr ratlos,nach Rücksetzung auf Werkseinstellung usw.

Verfasser

Spucha

1.) Bei mir läuft der Stick völlig ohne Netzteil über den USB Port meines Fernsehers. Bei Deinem Samsung TV vielleicht auch? Also müsste testweise auch jedes Handynetzteil mit 1 Ampere ausreichend sein 2.) Hast Du die HDMI- Verlängerung benutzt? Falls ja: Ohne probieren 3.) Noch ein Monitor mit HDMI Eingang vorhanden, an dem Du testen kannst?



Stick hatte ich testweise. Da sagte er mir, dass der Strom nicht ausreiche. Mit Netzteil ging es dann. Verlängerung nutze ich nicht. Ist auch beim fire TV nicht dabei. Monitor habe ich leider keinen mehr.

Sorry, falsch gelesen. Du hast Probleme mit dem Fire TV und nicht mit dem Fire TV Stick

Ich bin ratlos

Verfasser

soulfly3

Ich bin ratlos

) nützt mir zwar nix, aber tröstet mich. Glaubst du an einen defekten hdmi Anschluss? Bzw Platine?

Extra Steckdose verwenden? CEC am TV ausschalten? Testweise am Monitor probieren oder bei einem Freund/guten Nachbarn

soulfly3

Ich bin ratlos


Eher nicht wenn du schon verschiedene HDMI-Anschlüsse probiert hast.Geh doch mal bei Amazon auf die Bewertungen,da findest du manchmal nützliche Ratschläge von anderen Käufern.

Verfasser

soulfly3

Ich bin ratlos



Ich hab jetzt noch mal den Kundendienst kontaktiert. Die machen jetzt die große Runde über die Technik. Logdaten überprüfen usw. Da bin ich dann zwar komplett gläsern, aber ist mir jetzt auch Wurst. Will wissen was da los ist.

Verfasser

Xysos

Extra Steckdose verwenden? CEC am TV ausschalten? Testweise am Monitor probieren oder bei einem Freund/guten Nachbarn



Cec aus nützt auch nix. Steckdosenwechsel ebenso wenig

Verfasser

Ich habe das ganze jetzt mal genauer beobachtet. Die LED geht immer mit aus. Das heißt aus irgendwelche unerfindlichen Gründen wird da wahrscheinlich kurzzeitig der Stromkreis unterbrochen

Wie einige hier bereits gesagt haben, bei regelmäßigen plötzlichen Neustarts ist die Stromzufuhr wohl die wahrscheinlichste Fehlerquelle. Ich denke nicht dass es am HDMI Anschluss liegt, denn zumindest mein Stick schaltet sich bei einer trennung vom Port nicht aus, wenn die Stromzufuhr nicht beendet wird.

Hast du keinen mobilen Akku (so einen mit USB), an den du den Stick einmal anschließen könntest? Damit ließe sich die Störung der Stromzufuhr durch andere Geräte ausschließen.
Da der Fernseher ja nicht auszugehen scheint, schließe den Stick alternativ mal am USB Port des Fernsehers an, der müsste dann ja kontinuierlich Strom liefern. Kann dann allerdings zu Einschränkungen bei der Rechenleistung und Wifi Geschwindigkeit kommen, habe damit aber selbst keine Probleme.

Hast du auf dem Stick irgendwelche Apps installiert, die diesen Fehler verursachen könnten? Oder tritt der Fehler auch bei einem komplett neu aufgesetztem Stick auf?

Hoffe mal das hilft, wenn du noch Fragen hast, helfe ich dir gerne.

Vielleicht ist das Ding auch wirklich defekt? oO

gintonic

Ich habe das ganze jetzt mal genauer beobachtet. Die LED geht immer mit aus. Das heißt aus irgendwelche unerfindlichen Gründen wird da wahrscheinlich kurzzeitig der Stromkreis unterbrochen


Hat der Fernsehr irgendeine Art von Saver/Eco/Stromsparmodus der dir evtl. kurzeitig den Hardwarekopierschutz raushaut?

Ezekiel

Vielleicht ist das Ding auch wirklich defekt? oO



Möglich wäre es, aber nicht besonders wahrscheinlich, dass bei einem Austauschmodell wieder der selbe Fehler auftritt..

Verfasser

PrestigeWhale

Wie einige hier bereits gesagt haben, bei regelmäßigen plötzlichen Neustarts ist die Stromzufuhr wohl die wahrscheinlichste Fehlerquelle. Ich denke nicht dass es am HDMI Anschluss liegt, denn zumindest mein Stick schaltet sich bei einer trennung vom Port nicht aus, wenn die Stromzufuhr nicht beendet wird. Hast du keinen mobilen Akku (so einen mit USB), an den du den Stick einmal anschließen könntest? Damit ließe sich die Störung der Stromzufuhr durch andere Geräte ausschließen. Da der Fernseher ja nicht auszugehen scheint, schließe den Stick alternativ mal am USB Port des Fernsehers an, der müsste dann ja kontinuierlich Strom liefern. Kann dann allerdings zu Einschränkungen bei der Rechenleistung und Wifi Geschwindigkeit kommen, habe damit aber selbst keine Probleme. Hast du auf dem Stick irgendwelche Apps installiert, die diesen Fehler verursachen könnten? Oder tritt der Fehler auch bei einem komplett neu aufgesetztem Stick auf? Hoffe mal das hilft, wenn du noch Fragen hast, helfe ich dir gerne.



Vielen Dank für deine Hilfe. Das Hauptproblem ist, dass ich die Box habe und nicht den Stick :-/

Ich hatte mal ein ähnliches Problem.
Alle paar Sekunden ein schwarzer Bildschirm, ab und an auch Neustarts.

Ich habs auch eingeschickt und das neue Gerät hat die selben Probleme gemacht.

Ich habe vieles probiert und am Ende hat mir dann die Umstellung der Auflösung im Menü vom Fire Stick geholfen. Von 1080p auf 720p.
Seitdem keine Probleme.

Chromestick, Laptop, PC und alle anderen Geräte liefen in FullHD über HDMI ohne Probleme, nur der Fire Stick wollte nicht, seltsam..

Verfasser

gintonic

Ich habe das ganze jetzt mal genauer beobachtet. Die LED geht immer mit aus. Das heißt aus irgendwelche unerfindlichen Gründen wird da wahrscheinlich kurzzeitig der Stromkreis unterbrochen



Nee ist ein LED ersten Stunde und der Strom kommt wie gesagt direkt aus der Steckdose mit Netzteil

gintonic

Ich habe das ganze jetzt mal genauer beobachtet. Die LED geht immer mit aus. Das heißt aus irgendwelche unerfindlichen Gründen wird da wahrscheinlich kurzzeitig der Stromkreis unterbrochen


Den Strom meine ich nicht, der HDMI Port muss ja auch versorgt werden, und wenn der Stick da eine Unterbrechung feststellt durch schwankungen in der Spannungsversorgung, kann es sein dass der einfach neu startet.

PrestigeWhale

Wie einige hier bereits gesagt haben, bei regelmäßigen plötzlichen Neustarts ist die Stromzufuhr wohl die wahrscheinlichste Fehlerquelle. Ich denke nicht dass es am HDMI Anschluss liegt, denn zumindest mein Stick schaltet sich bei einer trennung vom Port nicht aus, wenn die Stromzufuhr nicht beendet wird. Hast du keinen mobilen Akku (so einen mit USB), an den du den Stick einmal anschließen könntest? Damit ließe sich die Störung der Stromzufuhr durch andere Geräte ausschließen. Da der Fernseher ja nicht auszugehen scheint, schließe den Stick alternativ mal am USB Port des Fernsehers an, der müsste dann ja kontinuierlich Strom liefern. Kann dann allerdings zu Einschränkungen bei der Rechenleistung und Wifi Geschwindigkeit kommen, habe damit aber selbst keine Probleme. Hast du auf dem Stick irgendwelche Apps installiert, die diesen Fehler verursachen könnten? Oder tritt der Fehler auch bei einem komplett neu aufgesetztem Stick auf? Hoffe mal das hilft, wenn du noch Fragen hast, helfe ich dir gerne.



Wollte gerade Nachfragen, bin irgendwie vom Stick ausgegangen :). Das ändert an der möglichen Ursache aber nichts, ich denke trotzdem dass es an der Stromzufuhr liegt..

Hast du es schon mal mit einem anderen HDMI Kabel versucht?

Verfasser

PrestigeWhale

Wie einige hier bereits gesagt haben, bei regelmäßigen plötzlichen Neustarts ist die Stromzufuhr wohl die wahrscheinlichste Fehlerquelle. Ich denke nicht dass es am HDMI Anschluss liegt, denn zumindest mein Stick schaltet sich bei einer trennung vom Port nicht aus, wenn die Stromzufuhr nicht beendet wird. Hast du keinen mobilen Akku (so einen mit USB), an den du den Stick einmal anschließen könntest? Damit ließe sich die Störung der Stromzufuhr durch andere Geräte ausschließen. Da der Fernseher ja nicht auszugehen scheint, schließe den Stick alternativ mal am USB Port des Fernsehers an, der müsste dann ja kontinuierlich Strom liefern. Kann dann allerdings zu Einschränkungen bei der Rechenleistung und Wifi Geschwindigkeit kommen, habe damit aber selbst keine Probleme. Hast du auf dem Stick irgendwelche Apps installiert, die diesen Fehler verursachen könnten? Oder tritt der Fehler auch bei einem komplett neu aufgesetztem Stick auf? Hoffe mal das hilft, wenn du noch Fragen hast, helfe ich dir gerne.



Ja anderes kabel bringt leider auch nichts. Einmal wurde das bildsignal durch Musikanlage geschliffen und einmal direkt zum tv. Geht beides nicht.

Verfasser

gintonic

Ich habe das ganze jetzt mal genauer beobachtet. Die LED geht immer mit aus. Das heißt aus irgendwelche unerfindlichen Gründen wird da wahrscheinlich kurzzeitig der Stromkreis unterbrochen


Ach so ok. Aber meinst du bei der box ist das genau so? Öko modus ist jedenfalls aus

gintonic

Ich habe das ganze jetzt mal genauer beobachtet. Die LED geht immer mit aus. Das heißt aus irgendwelche unerfindlichen Gründen wird da wahrscheinlich kurzzeitig der Stromkreis unterbrochen


Ob Box oder Stick ist in dem Fall egal. Wenn du schreibst erster Stunde ist ja Garantie wahrscheinlich auch schon wech oder?

PrestigeWhale

Wie einige hier bereits gesagt haben, bei regelmäßigen plötzlichen Neustarts ist die Stromzufuhr wohl die wahrscheinlichste Fehlerquelle. Ich denke nicht dass es am HDMI Anschluss liegt, denn zumindest mein Stick schaltet sich bei einer trennung vom Port nicht aus, wenn die Stromzufuhr nicht beendet wird. Hast du keinen mobilen Akku (so einen mit USB), an den du den Stick einmal anschließen könntest? Damit ließe sich die Störung der Stromzufuhr durch andere Geräte ausschließen. Da der Fernseher ja nicht auszugehen scheint, schließe den Stick alternativ mal am USB Port des Fernsehers an, der müsste dann ja kontinuierlich Strom liefern. Kann dann allerdings zu Einschränkungen bei der Rechenleistung und Wifi Geschwindigkeit kommen, habe damit aber selbst keine Probleme. Hast du auf dem Stick irgendwelche Apps installiert, die diesen Fehler verursachen könnten? Oder tritt der Fehler auch bei einem komplett neu aufgesetztem Stick auf? Hoffe mal das hilft, wenn du noch Fragen hast, helfe ich dir gerne.



Stell die Auflösung der Box auf 720p umd guck ob die Neustarts trotzdem durchgeführt werden.

Verfasser

gintonic

Ich habe das ganze jetzt mal genauer beobachtet. Die LED geht immer mit aus. Das heißt aus irgendwelche unerfindlichen Gründen wird da wahrscheinlich kurzzeitig der Stromkreis unterbrochen


Jo seit fast sechs Jahren habe ich den schon.

Verfasser

Kann ein LAN Kabel Probleme bereiten? Hab gerade mal wieder auf WLAN zurück umgestellt

gintonic

Ich habe das ganze jetzt mal genauer beobachtet. Die LED geht immer mit aus. Das heißt aus irgendwelche unerfindlichen Gründen wird da wahrscheinlich kurzzeitig der Stromkreis unterbrochen


Ja und wenn das Austauschgerät den selben Fehler hat hast du noch 2 Optionen: Teuer: Neuer Fernsehr, Billg:mal so was probieren: amazon.de/s/r…604

Verfasser

Ich will nix beschreien, aber das Teil ist jetzt seit einer halben Stunden ohne Absturz, nachdem ich das LAN Kabel abgezogen habe. Meine Recherche hat auch gerade noch ergeben, dass das Fire TV wohl öfter Probleme zu haben scheint damit. Bin gespannt, ob womöglich das des Rätsels Lösung ist

Versuch mal ein ungeschirmtes Kabel. Der Schirm kann Störungen auf den GND der box übertragen.

hast du es mal mit einem wlan-kabel versucht?

Verfasser

schnaeppljaeger

hast du es mal mit einem wlan-kabel versucht?



Geh woanders trollen, danke!

gintonic

Geh woanders trollen, danke!




Evtl. empfängt er das Funk-Signal zum Restart von einer anderen Fernbedienung bzw. Gerät(z.B. W-Lan Router, BT-Geräte), womöglich auch aus einer Nachbarwohnung?

Verfasser

Spucha

so Leute erstmal Danke für Eure Hilfe, weiß ich sehr zu schätzen. Das Ding läuft jetzt seit über einer Stunde ohne Absturz...und zwar über WLAN. Es liegt also die Vermutung nahe, dass es wirklich am LAN Kabel lag. Warum und weshalb muss ich mal raus finden. Bin auch gespannt was mir der Amazon Support mitteilen wird. Ich hoffe jedenfalls, dass ich das Problem damit erstmal im Griff habe. Mal sehen was Abend noch bringt.


Dein Kommentar
Avatar
@
    Text