Leider ist diese Diskussion mittlerweile abgelaufen
Gepostet vor 5 Stunden

Frame Drops Fortnite

Servus Leute!

Ausgangssituation:
Habe einen relativ guten Rechner, der eigentlich Fortnite ohne Probleme mit 165fps auf hohen Settings wiedergeben sollte.
Den passenden Monitor dazu habe ich auch.

Problem:
Sobald ich aus dem Battle Bus springe, hab ich extreme lags, die frames droppen teils auf 20-60, mit der Zeit stabilisiert es sich auf ca. 90-100fps. Sobald man sich bewegt, fangen die lags wieder an.

Frage:
Habt ihr eine Idee woran das liegen könnte?
Wenn ich in den Fortnite Settings bin und Fortnite bitte, die optimalen settings zu setzen, setzt er mir alles auf episch, lediglich die Bildwiederholungsfrequenz setzt er auf 60.
Ich hatte einen ähnlichen Rechner, der hatte diese Probleme anfangs auch, allerdings waren die nach einem bios Update weg.
Letzteres hat beim aktuellen pc nichts gebracht.
(Statt dem 5800x3D hatte ich früher den 5600x)

Mein aktueller PC:
GPU: rx6800
CPU: Ryzen 7 5800x3D
RAM: 16GB
Mainboard: MSI B550 Gaming Plus
Netzteil: BeQuiet 650W
Zusätzliche Info
Sag was dazu

10 Kommentare

sortiert nach
's Profilbild
  1. besserweisser's Profilbild
    Was ist ein Battle Bus?
    LasVegas1988's Profilbild
    Fahr mal Bus in Berlin
  2. Milbi33's Profilbild
    Dein PC wehrt sich gegen Fortnite. 
  3. Unterkiefer_Jones's Profilbild
    Autor*in
    Hab’s hinbekommen
    Danke für die Nicht- Hilfe
    besserweisser's Profilbild
    Lass mich raten: du hast in einem PC Forum gefragt?
  4. Eisthomas's Profilbild
    Wo ist der erste tolle Post hin?


    Mit nvidia wäre das nicht passiert.
's Profilbild