Google in allen Browsern öfters nicht erreichbar. Wer weiß es?

Hallo zusammen,

hier sind doch jede Menge Spezialisten verschiedenster Fachrichtungen.
In den letzten Tagen habe ich öfters, wenn ich google aufrufe, nachfolgende Meldungen:

Opera:
Diese Webseite ist nicht verfügbar. Es kann keine sichere Verbindung hergestellt werden, weil die Website ein nicht unterstütztes Protokoll verwendet.

Firefox:
Fehler: Gesicherte Verbindung fehlgeschlagen.
Ein Fehler ist während einer Verbindung mit google.de aufgetreten.
Sichere Kommunikation mit der Gegenstelle ist nicht möglich: Keine gemeinsamen Verschlüsselungsalgorithmen.
(Fehlercode: ssl_error_no_cypher_overlap)
Die Website kann nicht angezeigt werden, da die Authentizität der erhaltenen Daten nicht verifiziert werden konnte.
Kontaktieren Sie bitte den Inhaber der Website, um ihn über dieses Problem zu informieren.

Google Chrome:
Diese Webseite ist nicht verfügbar.
ERR_SSL_VERSION_OR_CIPHER_MISMATCH
Details ausblenden
Eine sichere Verbindung kann nicht hergestellt werden, weil auf dieser Website ein nicht unterstütztes Protokoll oder eine nicht unterstützte Verschlüsselungssammlung verwendet wird. Dieses Problem tritt häufig auf, wenn der Server die RC4-Verschlüsselung erfordert, die nicht mehr als sicher gilt.

Internet Explorer:
Diese Seite kann nicht angezeigt werden.
Aktivieren Sie in den erweiterten Einstellungen TLS 1.0, TLS 1.1 und TLS 1.2, und versuchen Sie erneut, eine Verbindung mit google.de herzustellen. Falls dieser Fehler weiterhin besteht, wenden Sie sich an den Websiteadministrator.

Und das, obwohl TLS 1.0, TLS 1.1 und TLS 1.2 aktiviert sind.


Wo dran kann es liegen?

20 Kommentare

Die Fehler sagen nicht, dass die Seite nicht erreichbar ist sondern, dass sie keine kompatiblen Kryptoprotokolle anbietet. Die Frage sollte also eher lauten, warum wirst du mit (Google?) Servern verbunden die RC4 benutzen.

Prüf mal deine Systemzeit …

Verfasser

blooze

Prüf mal deine Systemzeit …


stimmt 100%ig

WindowsXP, Kaspersky, Bitdefender, eins davon in Verwendung bei dir?

blooze

Prüf mal deine Systemzeit …



Deine BIOS Systemzeit und Datum nicht die Windows Uhrzeit

vielleicht weil Du auf https gehst und nicht auf http. s = sichere Verbindung, die bei Dir nicht hergestellt werden kann.

Verfasser

blooze

Prüf mal deine Systemzeit …


auch die stimmt zu 100%

Verfasser

marco

WindowsXP, Kaspersky, Bitdefender, eins davon in Verwendung bei dir?


Bitdefender habe ich installiert
aber, selbst wenn ich Bitdefender ausschalte, bekomme ich die Fehlermeldung beim Aufruf von Google

Verfasser

Carina11

vielleicht weil Du auf https gehst und nicht auf http. s = sichere Verbindung, die bei Dir nicht hergestellt werden kann.


nein, ich gehe auf http

statt google als Suchmaschine z.B. bing, yahoo o.a. verwenden - google sammelt zu viele Daten !

Verfasser

bin ich denn wirklich der einzige, bei dem beim Aufruf von "Google.de" eine Fehlermeldung erscheint?

MutantX23

statt google als Suchmaschine z.B. bing, yahoo o.a. verwenden - google sammelt zu viele Daten !



Sinnlosester Kommentar des Tages.

Domino

bin ich denn wirklich der einzige, bei dem beim Aufruf von "Google.de" eine Fehlermeldung erscheint?



Tritt der Fehler nur bei google.de auf?

Verfasser

MutantX23

statt google als Suchmaschine z.B. bing, yahoo o.a. verwenden - google sammelt zu viele Daten !


ja sicher, dann werde ich wohl bing.de verwenden. Nur es hat sich ja tatsächlich fast eingebürgert, eine Suche mit Google durchzuführen. Schon seit Jahren war es bei mir so. Wäre nie auf die Idee gekommen, eine andere Suchmaschine zu nutzen. Aber ab heute "JA"

Verfasser

Domino

bin ich denn wirklich der einzige, bei dem beim Aufruf von "Google.de" eine Fehlermeldung erscheint?


ja oO
selbst wenn ich Google.com eingebe, wird automatisch auf .de geschaltet.

startpage.com verwendet die Google-Suche und sammelt (hoffentlich) keine Daten

Verfasser

Alex_321

https://startpage.com verwendet die Google-Suche und sammelt (hoffentlich) keine Daten


Danke,
abgespeichert

Avatar

GelöschterUser742612

marco31. Jan 2016

WindowsXP, Kaspersky, Bitdefender, eins davon in Verwendung bei dir?


Hallo Marco, leider kann ich Dich nicht direkt anschreiben (weil gerade erst registriert). Ich hoffe, Du liest das hier oder jemand macht Dich per PN darauf aufmerksam (wäre so lieb!!!). Ich habe exakt dasselbe Problem wie Domino. Da bei mir Bitdefender läuft, ist Deine Frage natürlich interessant. Ich würde nun extrem gerne wissen, wo Du das Problem im Zusammenhang mit Bitdefender siehst. Danke für Deine Hilfe und viele Grüße!
Bearbeitet von: "manni1305" 22. Mär

manni130521. Mär

Hallo Marco, leider kann ich Dich nicht direkt anschreiben (weil gerade …Hallo Marco, leider kann ich Dich nicht direkt anschreiben (weil gerade erst registriert). Ich hoffe, Du liest das hier oder jemand macht Dich per PN darauf aufmerksam (wäre so lieb!!!). Ich habe exakt dasselbe Problem wie Domino. Da bei mir Bitdefender läuft, ist Deine Frage natürlich interessant. Ich würde nun extrem gerne wissen, wo Du das Problem im Zusammenhang mit Bitdefender siehst. Danke für Deine Hilfe und viele Grüße!


Bitdefender als auch diverse andere Sicherheitslösungen haken sich in die verschlüsselten Verbindungen ein. Ob das grundsätzlich gut oder schlecht ist, lasse ich mal dahingestellt. Du könntest zumindest mal nach dieser Anleitung die Prüfung ausschalten und schauen ob sich das Verhalten ändert, das sollte dort recht laientauglich erklärt sein: techfrage.de/que…en/

Avatar

GelöschterUser742612

marcovor 6 h, 4 m

Bitdefender als auch diverse andere Sicherheitslösungen haken sich in die …Bitdefender als auch diverse andere Sicherheitslösungen haken sich in die verschlüsselten Verbindungen ein. Ob das grundsätzlich gut oder schlecht ist, lasse ich mal dahingestellt. Du könntest zumindest mal nach dieser Anleitung die Prüfung ausschalten und schauen ob sich das Verhalten ändert, das sollte dort recht laientauglich erklärt sein: http://techfrage.de/question/13065/anleitung-bitdefender-ssl-scanning-deaktivieren/


Danke Marco! Ja, das ist hier tatsächlich die Lösung gewesen. Ganz verstehen tu ichs allerdings nicht. Auf zwei baugleichen PCs tritt der Fehler - wenn Bitdefender-SSL-Scan aktiv - lediglich auf einem PC auf - und auch hier nicht immer. Würde ja bedeuten, dass Bitdefender die Verschlüsselung aufbricht und dann - sporadisch und PC-individuell - auch mal veraltete SSL-Protokolle erzwingen will, was der Google-Server aber ablehnt? Hm. Extra Vertrauen in die "Sicherheitsfunktion" schafft das in mir gerade nicht. In jedem Fall: Danke für die Lösung!

Dein Kommentar
Avatar
@
    Text
    Top Diskussionen
    1. Consors möchte keine Kunden mehr - wohin wechseln??1319
    2. Gewinne Reisen im Wert von 10.000€ - Schnapp dir das Golden Ticket! mydealz…563761
    3. Aldi Life Musik 60 Tage66
    4. Welches Handy mit guter Kamera? Zte Axon, Moto Z usw?1623

    Weitere Diskussionen