ABGELAUFEN

HIFLE: Windows 8: No bootable device -- insert boot disk and press any key

Hi, ich habe folgendes Problem:
bei meinem Laptop war das Scharnier kaputt und ich habe es zum Media Markt gebracht um es reparieren zu lassen, allerdings verlangte Toshiba 279€ für die Reparatur ,was sich meiner Meinung nach nicht mehr lohnt, deshlab habe ich meinen Laptop unrepariert beim Mediamarkt wieder abgeholt. Nun wollte ich meinen Laptop einschalten, doch es kommt folgende Meldung: "Media test failure, check cable" "No bootable device -- insert boot disk and press any key" , was soll ich nun tun ? Daten zum Laptop: Toshiba c870-1gv, Windows 8.1, Intel Pentium B960, Intel HD Graphics, 320GB S-ATA, 4GB RAM. Ich hoffe mir kann jemand weiterhelfen

Eingetragen mit der mydealz App für Android.

8 Kommentare

Ahoi,
erstmal: hast du keine Rechtschreibprüfung auf deinem Smartphone? oO

Zum Problem: Liest sich als wäre das BIOS resettet worden und die Festplatte ist nicht mehr als boot-device eingestellt.
Geh ins BIOS und stell die richtige Festplatte ein.

Wie das geht kannst googlen

Moderator

F2 oder F12 beim booten drücken und in den Einstellungen deine Festplatte als erstes Boot Medium einstellen.

Die verlangen 279 € um ein Scharnier auszutauschen ? Max 30 Minuten Arbeit......

Search85

F2 oder F12 beim booten drücken und in den Einstellungen deine Festplatte als erstes Boot Medium einstellen.



Habe ich nun gemacht, aber immer noch selbes Problem: "No bootable device -- ....."

Dann ist wohl deine Festplatte platt. Also sie ist entweder formatiert/leer/kein OS installiert oder sie ist nicht richtig verkabelt oder sie ist defekt.
Bootmedium rein und checken ob du auf die Platte zugreifen kannst.

Moderator

Search85

F2 oder F12 beim booten drücken und in den Einstellungen deine Festplatte als erstes Boot Medium einstellen.


Es kann sein dass sie deine Komplette festplatte gelöscht haben. Versuch mal Windows neu aufzusetzen und guck ob auf deiner festplatte noch irgendetwas drauf ist.

Ok, nun funktionierts endlich wieder

Musste den Boot-Mode von "CSM-Boot" auf "UEFI-Boot" umstellen

xxxardixxx

Ok, nun funktionierts endlich wieder


hallo und wie kann das machen?danke:)

Dein Kommentar
Avatar
@
    Text
    Top Diskussionen
    1. Dänemark mit dem Auto - 1 Tag - was lohnt sich? (Nähe Esbjerg und in Autoen…33
    2. [Ab Donnerstag] Punkte aus Flensburg kostenfrei online ansehen1416
    3. Günstig ein T-Shirt aus den USA nach D oder CH schicken vor Weihnachten?33
    4. 3/2 € Pizza.de / 4̶ ̶€̶ ̶L̶i̶e̶f̶e̶r̶a̶n̶d̶o̶ ̶(̶B̶e̶s̶t̶a̶n̶d̶s̶k̶)̶​̶​ / …611

    Weitere Diskussionen