Hilfe bei CM-Installation auf Samsung Galaxy S3

Hey Leute,
ich will gerade eine CM auf dem Handy meiner Freundin installieren. Nun bekomme ich ständig die Meldung:

Updater process ended with ERROR: 7
Error installing zip file 'sdcard/download/CMName

Hat jemand eine Lösung für diese Herausforderung?

Vielen Dank im Voraus.

12 Kommentare

falsches rom?

Wipe / Factory Reset gemacht?

jabaincvor 58 m

falsches rom?


Als Rom hatte ich zuerst eine CM 13 Snapshot für das I9300. Habe dann die Scriptdatei mit notepad++ bearbeitet (So wie es in einigen Videos zu finden ist) ging auch nicht. Dann habe ich einfach mal CM 10.02 genommen und da ist jetzt seit 30 Minuten das Cyanogenmod-Logo mit einem kreisenden Ladebalken. Keine Ahnung ob das so lange richtig ist.

floriankpunktvor 54 m

Wipe / Factory Reset gemacht?



Wipe habe ich bei System, Cache und Dalvik Cache gemacht, da im Handy keine SDkarte ist und die CM und Gapps im Downloadordner liegen.

Habe es nochmal neu gestartet und es scheint in einer Bootschleife zu hängen xD Oh man...

Deine Süße macht Dich lang

Tracidtraxxxvor 44 s

Deine Süße macht Dich lang



Ja, Sie hat schon damit angefangen xD

ab in den recovery mode und nochmal flashen.

Habe jetzt aus dem recovery mode doch einfach mal einen factory reset gemacht und nun geht es Darauf erstmal ein leckeres Brot mit, dem hier so beliebten, Nutella

Und sorry fürs Zeit beanspruchen aber auch vielen Dank für eure Antworten

Immer das gleiche mit diesen CM-Install-Anleitungen, die maximal 15 Minuten dauern sollen. Man macht alles genau wie vorgegeben, hängt dann irgendwo doch wieder an einer Fehlermeldung und fragt sich, warum man der einzige sein soll bei dem die auftaucht. Und aus den lockeren 15 Minuten werden dann ganz spannende 2 Stunden.

flyvor 6 m

Immer das gleiche mit diesen CM-Install-Anleitungen, die maximal 15 Minuten dauern sollen. Man macht alles genau wie vorgegeben, hängt dann irgendwo doch wieder an einer Fehlermeldung und fragt sich, warum man der einzige sein soll bei dem die auftaucht. Und aus den lockeren 15 Minuten werden dann ganz spannende 2 Stunden.



Jap, genauso is es. Nun bekomme ich die Meldung, dass die Googleplaydienste nicht von diesem Gerät unterstützt werden. Ich nehme mal an es waren dann wohl die falschen GApps?

Dein Problem scheint zu sein, dass du nicht richtig liest, sieht man ja an der Bootschleife. Google Apps gibts bei OpenGApps. Müssen zu deiner Android Version passen und sollten vor dem ersten Start geflasht werden. Nimm ruhig CM13, es ist doch sogar offiziell von CM unterstützt.

Dein Kommentar
Avatar
@
    Text
    Top Diskussionen
    1. Paketbetrug - Was tun?2934
    2. Handyvertrag monatlich kündbar mit ca. 300 MB11
    3. Wer kommt auf die offizielle Philips Hue Seite?610
    4. Wichtig Apctech Group Online Shop seriös?89469

    Weitere Diskussionen