Hilfe benötigt: i7-4790k Crash bei aktiviertem Intel Turbo Boost bei Last

Sind hier Spezialisten die mir helfen könnten?

i7-4790k geht bei aktiviertem Intel Turbo Boost bei Last einfach hart aus. Ohne Bluescreen usw... . Ich teste mit Prime95 27.9. Mit aktiviertem Turbo Boost läuft der Rechner auf 4,4GHz und geht nacht 10 Minuten aus. Wenn Turbo deaktiviert ist läuft er mit 4GHz immer weiter und weiter.
K-Übertaktung ist deaktiviert.

Mainboard: Gigabyte GA-Z97X-UD5H aktuelle Firmware F9f und F8 getestet.
Kühler: Noctua NH-D15
Netzteil: Mehrere. als letztes mit einem nagelneuen Enermax Revolution 87+ 850W

Sollte das ein reines Temperatur Problem sein?
Ich dachte das bei zu hohen Temperaturen die CPU sich selbst drosselt.

Da alles neu ist wüsste ich gerne welches Teil defekt ist. Das Mainboard oder die CPU?

36 Kommentare

Wie heiß wird die CPU denn?

Bei Prime95 geht es mal kurz auf 82 Grad. dann aus. Zumindest ist es das letzte was ich sehe mit CoreTemp. Lüfter läuft dauerhaft auf volle Kanne und Gehäuse ist offen.

Bei 4GHz liegen sie bei höchsten 68 Grad.

Ich kann bei meinem Bord einstellen ab welcher Temperatur sich alles ausschaltet. g1 sniper z97
Wärmeleitpaste ist drauf?
Nicht falsch verstehen aber manchmal sind es die einfachsten Sachen.

Den Lüfter habe ich mittlerweile schon 3 Mal neu drauf gemacht. mit unterschiedlichen WLP Taktiken.
Keine Folie am Kühlkörper oder so.
100Grad sind eingestellt.
Könnte ja verstehen wenn die CPU throtteld oder wie man das nennt. aber einfach Komplett ausgehen?

Läuft bei dir die CPU dauernd auf 4.4 GHz? Habe den selben Prozessor und auch das selbe Board, noch F8 drauf (danke für den Hinweis auf F9f) und noch nie solche Probleme gehabt. Kühler habe ich jedoch einen Alpenföhn Brocken 2.
Das mit der Wärmeleitpaste dachte ich mir auch für einen kurzen Moment..

Nein. Reicht aber wenn er über Nacht großes Entpackt. Dann geht er aus. Und auch beim Spielen geht er aus. Es ist ja nichtmal die K-Übertaktung aktiviert.

Welche Vcore liegt an?

Rechner geht von einer Sekunde auf die andere Sekunde einfach aus? Vielleicht liegt es am Netzteil.

Mit welchem Programm misst du die Temperatur? Da gibt es teilweise beträchtliche Abweichungen. Aber 82 Grad sind kein Problem für die CPU, daran dürfte es nicht liegen, vorausgesetzt sie ist nicht defekt. Um den Fehler einzugrenzen: Kannst du die Abschalt-Termperatur im BIOS niedriger einstellen und dann beobachten, ob er auf die gleiche "harte" Weise abschaltet, nur eben früher? Oder anderer Test: Den CPU-Lüfter abziehen und den Temperaturverlauf bis zum Abschalten beobachten. Kannst du ausschließen, dass evtl. andere Komponenten überhitzen? Einfach mal das Gehäuse offen lassen und ggf. einen Ventilator aufs Mainboard richten.

Vcore : 1,217V auf Auto. bin mir nicht sicher ob die von alleine hochgeht. Wurde mir schon als Tip gegeben das das Board zu viel Spannung anlegten könnte.

Netzteil schieße ich aus. mit 3 Gestetet.

Wie alt ist die CPU und wo gekauft? Mein 4790k ist dauerhaft auf 4.7ghz mit Luftkühlung und ist noch nie ausgegangen..

CPU ist neu und bei einem Seriösen Händler gekauft (leider schon vor 3 Wochen).

Und die Mainboard- bzw. CPU-Stromversorgung?

Also ein Defekt am Mainboard möglich? Dass nicht der benötigte Strom ankommt? Der Fehler also direkt hinterm Netzteil liegt?

Edit: Wenn nur 4 von den 8-Polen des CPU-Stroms laufen könnte das ja der Fall sein...
Grad gegoogelt :P über die 4 Pins bekommst du ja maximal 120/140 Watt drauf - würde doch uU hinkommen.

quellcode

Mit welchem Programm misst du die Temperatur? Da gibt es teilweise beträchtliche Abweichungen. Aber 82 Grad sind kein Problem für die CPU, daran dürfte es nicht liegen, vorausgesetzt sie ist nicht defekt. Um den Fehler einzugrenzen: Kannst du die Abschalt-Termperatur im BIOS niedriger einstellen und dann beobachten, ob er auf die gleiche "harte" Weise abschaltet, nur eben früher? Oder anderer Test: Den CPU-Lüfter abziehen und den Temperaturverlauf bis zum Abschalten beobachten. Kannst du ausschließen, dass evtl. andere Komponenten überhitzen? Einfach mal das Gehäuse offen lassen und ggf. einen Ventilator aufs Mainboard richten.



Habe mich geirrt. Ich habe nur eine akustische Warnung bei der ich die Temperatur angeben kann.
Was die CPU macht kann ich nicht einstellen.
gibt nur den UEFI Menüpunkt: CPU Wärme-Überwachung = Auto/Deaktiviert/Aktiviert
bei aktivierung werden CPU-Kernfrequenz und Spannung reduziert, wenn die CPU Überhitzte. Ist schon immer auf aktiviert. macht sie aber nicht.

ichpostenureinmal

Und die Mainboard- bzw. CPU-Stromversorgung? Also ein Defekt am Mainboard möglich? Dass nicht der benötigte Strom ankommt? Der Fehler also direkt hinterm Netzteil liegt? Edit: Wenn nur 4 von den 8-Polen des CPU-Stroms laufen könnte das ja der Fall sein... Grad gegoogelt :P über die 4 Pins bekommst du ja maximal 120/140 Watt drauf - würde doch uU hinkommen.



sind alle 8 Verbunden.

Das ist ja irgendwie mein Problem:
Board und CPU habe ich beim gleichen Händler gekauft. schicke ich dem beides als defekt sagt der das ich nicht genug gekühlt habe. darum versuche ich so genau wie möglich den Fehler zu bestimmen. Board liefert zu viel oder zu wenig Spannung, CPU defekt oder Kühlung.
Aber selbst bei nicht perfekter Kühlung sollte sie sich noch selber drosseln. Also Board oder CPU.

Nana, es geht ja nicht um verbunden, dann sag ichs eben mit anderen Worten:
Mainboard defekt - vielleicht ist an einem Strang der Zuleitung im Board zur CPU was kaputt.

Nen anderes Mainboard zum testen kannst du nicht ausprobieren?
Dann würde ich an deiner Stelle das Mainboard als Defekt zurückschicken. Die CPU geht ja nur aus, wenn die Stromzufuhr nicht passt. - Und da das Netzteil nicht schuld sein kann, muss es das Mainboard sein.

hab ein anderes bestellt. kommt morgen. habe aber schon rams und n netzteil hier liegen um alles aus zu probieren. habe auch ne cpu bestellt. aber das geld ist alle und will so wenig auspacken und einbauen wie nur möglich. nicht das ich noch auf irgendwas sitzen bleibe.
dazu kommt dann noch ne lan bei der alles top sein muss. auf lange umtauschen usw.. ist eigentlich keine zeit mehr.

realchill

CPU ist neu und bei einem Seriösen Händler gekauft (leider schon vor 3 Wochen).


Wieso leider hast doch 6 Monate

2 wochen Rückgaberecht

realchill

2 wochen Rückgaberecht



Also wenn es nach morgen nicht am Mainboard liegt. Dann kannst du ruhig die 6 Monatige Gewährleistung nehmen - das kann sich dann zwar etwas hinziehen, aber im normalfall sollte es auf einen Ersatzprozessor in "neu" herauslaufen.

Dein Kommentar
Avatar
@
    Text
    Top Diskussionen
    1. [eBay] Ware entspricht nicht der Artikelbeschreibung1733
    2. [oepfi] Game-Keys werden verschenkt ;)93821
    3. DPD - Pakete "verloren" (Gearbest)3369
    4. Seid wann müssen Kommentare freigeschaltet werden?1725

    Weitere Diskussionen