Gruppen

    Hilfe Festplatte wird nicht erkannt.

    Hallo Leute,
    leider wird meine externe Festplatte nicht mehr erkannt
    Unter dem Gerätemanager taucht sie noch auf, da finde ich auch eine Fehlermeldung unter "Ereignissen"

    "Das Gerät "USBSTOR\Disk&Ven_WD&Prod_Elements_107C&Rev_1065\57583331443235303448394C&0" konnte nicht migriert werden.

    ID der letzten Geräteinstanz: USBSTOR\DISK&VEN_MEDION&PROD_USB_FLASH_DRIVE&REV_1100\AA07060000000126&0
    Klassen-GUID: {4d36e967-e325-11ce-bfc1-08002be10318}
    Speicherortpfad:
    Migrationsrang: 0xF000FC000000F120
    Vorhanden: false
    Status: 0xC0000719"

    In der Datenträgerverwaltung finde ich die WD Elements gar nicht mehr.
    Über das Windows Icon "Sicher entfernen" kann ich diese auch noch sehen.
    Unter Crystaldiskinfo werden die Smart Werte alle korrekt ausgelesen, die Festplatte heißt dort jedoch "Disk 2"
    Da fehlt also der Laufwerksbuchstabe.
    Im Internet habe ich schon gelesen, dass man der Festplatte einen neuen Laufwerksbuchstaben zuordnen soll, da ich diese aber unter der Datenträgerverwaltung nicht finde, weiß ich nicht wie ich das machen soll.
    Formatieren möchte ich die Festplatte auf keinen Fall.
    Die Festplatte geht auch normal nach einiger Zeit in den Standbye über.
    Es handelt sich um eine WDBWLG0050HBK-EESN Festplatte von WD, die nur 1,5 Monate alt ist. Ich muss sagen, die Festplatte wurde bereits vor heute einige Male nicht richtig erkannt, sodass man diese aus und wiedereinstecken musste. Nach wenigen Versuchen klappte das dann. Jetzt fkt. das leider auch nicht mehr.

    Wäre toll, wenn mir hier jmd. weiterhelfen könnte .

    19 Kommentare

    Verfasser

    8799568-I3Tpk

    Manchmal schmiert bei mir unter Windows 10 der USB Treiber ab. Könnte bei dir auch der Fall sein. Deaktivier mal im Geräte-Manager deinen USB-Controller und aktiviere ihn wieder. Dann sollte es wieder funktionieren, falls es daran liegt.

    Vielleicht ist die Disk nicht Initialisiert weil der MBR/Partitionsinfo kaputt ist?

    Verfasser

    Habe ich ausprobiert, hat leider nicht geklappt.
    8799651-LO1zH

    Zeig mal einen Screenshot der Datenträgerverwaltung. Vielleicht ist einfach kein Laufwerksbuchstabe vergeben

    Verfasser

    Das USB Massenspeichergerät in der rechten Ansicht scheint meine Festplatte zu sein. Da steht auch wieder die Fehlermeldung mit dem Migrieren.
    "Das Gerät "USB\VID_1058&PID_107C\57583331443235303448394C" konnte nicht migriert werden.

    ID der letzten Geräteinstanz: USB\VID_0781&PID_5151\43227013BA82E795
    Klassen-GUID: {36fc9e60-c465-11cf-8056-444553540000}
    Speicherortpfad:
    Migrationsrang: 0xF000FFFF0000F120
    Vorhanden: false
    Status: 0xC0000719"


    Mein Raspberry Pi erkennt die Festplatte ebenfalls nicht


    Hier die Datenträgerverwaltung. Wenn ich da auf aktualsieren klicke, fährt die Festplatte auch aus dem Standbye hoch!

    8799688-KVsn3

    Hol dir mal testdisk und guck mal was das sagt.
    Wenn auch nichts, kannst du die ggf. ausbauen?

    egal welcher USB Port ? vielleicht noch mit einer Live-CD booten (Linux) und prüfen.
    Letzter Schritt --> ausbauen.

    Verfasser

    ronronron

    Hol dir mal testdisk und guck mal was das sagt. Wenn auch nichts, kannst … Hol dir mal testdisk und guck mal was das sagt. Wenn auch nichts, kannst du die ggf. ausbauen?


    Da finde ich die Festplatte, was muss ich da jetzt machen?

    8799775-u9nCg

    Die Daten sind mir wichtig vor allem wichtig! Die Festplatte an sich ist mir egal. Ich könnte mir eine neue zum Rüberkopieren kaufen.


    chilloutandi

    egal welcher USB Port ? vielleicht noch mit einer Live-CD booten (Linux) … egal welcher USB Port ? vielleicht noch mit einer Live-CD booten (Linux) und prüfen. Letzter Schritt --> ausbauen.



    Ja, Port ist dabei egal



    Icecreamman

    Kannst du die Festplatte aus dem ext. Gehäuse ausbauen? Ne Anleitung … Kannst du die Festplatte aus dem ext. Gehäuse ausbauen? Ne Anleitung findest Du idR bei YouTube...



    Damit will ich noch etwas abwarten, wenn gar nichts hilft, beschäftige ich mich damit heute abend mal

    Kannst du die Festplatte aus dem ext. Gehäuse ausbauen? Ne Anleitung findest Du idR bei YouTube...

    Deinstallier mal im Geräte-Manager den USB-Controller und installiere den Treiber neu, am besten den von der Support Homepage deines Mainboard-Herstellers. Wenn du vorher schon Probleme hattest, ist vielleicht irgendwas beim Treiber faul.

    ronronron

    Hol dir mal testdisk und guck mal was das sagt. Wenn auch nichts, kannst du die ggf. ausbauen?


    cgsecurity.org/wik…iel
    Das kann, solange die HDD nicht richtig kaputt ist, alles wiederherstellen und auf dem PC speichern.

    Festplatte ausbaubar?

    Verfasser

    Muss jetzt leider weg, das mit dem Ausbauen und Wiederherstellen werd ich mir soäter genauer angucken und hier dann Rückmeldung geben. Vielen Dank schonmal für die viele Hilfe hier an alle!

    Baue erstmal gar nichts aus! Bringt bei manchen Platten sowieso nichts.

    Da TestDisk die Platte erkennt, versuche die Daten damit auf ein anderes Medium zu speichern. Anleitungen dazu gibt es zuhauf im Internet. Dann kannst du über weitere Schritte nachdenken.

    Edit: Da die Platte ja noch recht neu ist, gleich zweimal nicht ausbauen -> Garantieverlust.

    hatte überlesen, dass die Platte recht neu ist, dann nicht ausbauen

    Verfasser

    Wahnsinn, die Daten sind wieder da!! DANKE!! Habe mit testdisk über analyse -> Partition INTEL/PC -> und dann auf Write + Neustart es wieder hinbekommen. Ich dachte schon es wäre alles weg :))
    Jetzt stellt sich mir nur die Frage ob das ein Festplatten Problem war oder nicht?
    Die Daten sind sehr wichtig, andererseits will ich auch nicht unbedingt 120€ direkt für eine neue Festplatte ausgeben, wenn es denn nicht sein muss.
    Sollte ich mir eine neue jetzt kaufen, weil diese hier vermutlich irgendeinen Defekt hat oder nicht?

    Also meint ihr, ist das einfach nur zufällig passiert, oder weil mein PC oder Raspberry Pi den Defekt verursacht hat, oder weil die Festplatte eine Macke hat?




    Und gerade eben war sie wieder verschwunden oO oO Ein USB Wechsel hat sie dann wieder hervorgebracht,.....

    Kauf Dir me zweite Platte und mach zumindest ein Backup... Das sollte man sowieso immer haben

    TestDisk hat mir so oft den A**** gerettet..

    Verfasser

    Scheint übrigens ein generelles Problem bei der WD 5TB Elements zu sein. Bei einem Freund tritt das gleiche Problem auch immer wieder mal auf.

    Dein Kommentar
    Avatar
    @
      Text
      Top Diskussionen
      1. iPhone plus, stangenhalterung11
      2. Bild am Sonntag Gutschein für Vodafone gesucht.35
      3. Suche Stokke Tripp Trapp78
      4. Günstiger Auslandsaufenthalt gesucht (30+ Tage)58

      Weitere Diskussionen