ABGELAUFEN

Internet sehr langsam am Notebook

Moin Moin,

ich habe das Problem, dass mein Notebook seit ein paar Tagen saumäßig langsam im Internet von der Verbindung her ist. Vorher ging alles prima und ich hatte keine Probleme.

Bei meinem iPhone und meinem iPad bekomme ich 32.000 im Download und beim iPhone auch.
Beim Notebook liege ich bei 1.200.

Hiermal mein Speedtest: http://www.speedtest.net/my-result/4484730819

Hat jemand ne Idee woran das liegen könnte, ich habe schon den PC auf Viren überprüft und auch nichts neues installiert. Höchstens Hola runterschmissen aus Firefox.

Kann mir jemand helfen, woran es liegen könnte.

21 Kommentare

Nee nee nee....

Vorher ging alles prima und ich hatte keine Probleme.


Wann war dieses "vorher" und und was hat sich vom "vorher" zum "jetzt" geändert?

Wie sind die Endgeräte angeschlossen?
WLAN? DLAN?
Wieviele Wände müssen beim WLAN überbrückt werden?

Haben die anderen Geräte zur gleichen Zeit die volle Leistung? Oder hast du das zu unterschiedlichen Zeiten getestet? Kabel ist nunmal ein Shared Medium bei dem es in manchen Gegenden regelmäßig vorkommt, dass Leute mit einer 100er Leitung vielleicht gerade mal 5 Mbit/s im Durchsatz bekommen. Also viele Leute teilen sich eine Leitung oder eine Art Vermittlungsstelle.... so detailliert kenne ich mich dann mit der Technik doch nicht aus.

Werden im Hintergrund zufällig updates runtergeladen?

Oder einer steht auf dem WLAN-Kabel oder die Katze war schuld

Imadog

Werden im Hintergrund zufällig updates runtergeladen?


Ne, also nichts wird geladen was die Rate runterziehen könnte. Und normalerweise müsste ja auch mein Ping hochgehen.

Admin

Probier mal an verschiedenen Standorten - in der Nähe des Routers, etwas weiter weg, etc. pp

Es gibt ein paar Notebooks die ein absolut beschissenes WLAN Modul/Antenne haben. Samsung hatte da mal so ein Modell, wo man schon bei wenigen Metern kaum noch Empfang hatte.

Da das ganze aber nach einem neuen Problem klingt, fürchte ich fast dass es was anderes ist. Aber es ist trotdezm mal ein guter Test.

admin

Probier mal an verschiedenen Standorten - in der Nähe des Routers, etwas weiter weg, etc. pp Es gibt ein paar Notebooks die ein absolut beschissenes WLAN Modul/Antenne haben. Samsung hatte da mal so ein Modell, wo man schon bei wenigen Metern kaum noch Empfang hatte. Da das ganze aber nach einem neuen Problem klingt, fürchte ich fast dass es was anderes ist. Aber es ist trotdezm mal ein guter Test.


Ich sitze hier wo ich immer Sitze und das sind mal gerade 3 Meter maximal zum Router. Also daran kann es nicht liegen.
Und an dem Wlan Modul ja auch nicht, weil es ja sonst keine Probleme gab.

Naja hier im Haushalt haben wir noch nen MacBook kann es sein, das es vielleicht daran liegt, das dieses das W-LAN klaut. Aber im abgeschalteten Zustand sollte das nicht passieren dürfen.

Treiber für Wlan-Karte aktualisieren bzw. neu installieren und dann nochmal schauen.

bartmz

Treiber für Wlan-Karte aktualisieren bzw. neu installieren und dann nochmal schauen.


Auch probiert, half nichts.

Beim Speedtest geht er hoch auf 16.000-20.000 und fällt dann extrem schnell runter...

Bayern1232

Auch probiert, half nichts.Beim Speedtest geht er hoch auf 16.000-20.000 und fällt dann extrem schnell runter...


Bayern1232

Auch probiert, half nichts.Beim Speedtest geht er hoch auf 16.000-20.000 und fällt dann extrem schnell runter...


Dann lösche mal bitte alle Cookies etc. Benutze dafür CCleaner.

bartmz

Treiber für Wlan-Karte aktualisieren bzw. neu installieren und dann nochmal schauen.


Top Idee, nur hatte ich die auch schon

Du könntest auch mal Netbalancer runterladen, und gucken wo dein Internet hingeht. Vielleicht verbraucht ja irgendein Prozess ungewöhnlich viel Bandbreite.
Zweiter Vorschlag wäre, mal mit einem LAN Kabel online zu gehen. Einfach nur um zu prüfen, ob das WLan in irgendeiner Form das Problem ist.

Jo, genau, gib nochmal Rückmeldung wie es über Lan aussieht. Dann können wir das Ganze schon etwas weiter eingrenzen.

bartmz

Treiber für Wlan-Karte aktualisieren bzw. neu installieren und dann nochmal schauen.


So, habe gerade noch gesehen das man die Treiber überprüfen kann auf der HP Seite. Weil per HP Manager die nicht angezeigt wurden. Beim installieren sagt er, das das erforderliche Gerät nicht vorhanden sei

Bayern1232

So, habe gerade noch gesehen das man die Treiber überprüfen kann auf der HP Seite. Weil per HP Manager die nicht angezeigt wurden. Beim installieren sagt er, das das erforderliche Gerät nicht vorhanden sei


Klingt so, als ob du den falschen Treiber gewählt hast.

Welches Betriebssystem nutzt du und welche Karte ist verbaut?

bartmz

Treiber für Wlan-Karte aktualisieren bzw. neu installieren und dann nochmal schauen.


Win 8.1
unbenanntsgx7ip350m.png
unbenannt1t6x4h853wc.png

Habe extra die Treiber genommen, weil die ja vom Systemtool über die Homepage rausgesucht wurden.

Ja, also da ist wohl was schief gelaufen.

Versuche erst mal folgendes:

1. Deaktiviere "Virtueller Microsoft-Adapter für direktes WiFi" und schau ob sich was verändert. (Nach Neustart)

2. Deaktivierte Bluetooth im Geräte-Manager und schau ob sich was verändert. (Nach Neustart)

3. Wenn das alles nichts bringt, lade und installiere folgenden Treiber: (sorry, Intel führt gerade Wartungsarbeiten durch^^)

downloadcenter.intel.com/de/ --> hier kannste dann nach deinem Treiber suchen.

1. Wireless
2. Intel Wifi-Produkte
3. Intel Centrino Wireless N 2230

Was ist denn mit meinen Fragen? Nichts dabei, was du beantworten konntest? Oder wolltest? oO

Was ist mit der Verbindung per LAN statt dem WLAN? Geht's dann besser?

Bayern1232

Naja hier im Haushalt haben wir noch nen MacBook kann es sein, das es vielleicht daran liegt, das dieses das W-LAN klaut.


WLAN kann nicht "geklaut" werden
WLAN kann aber überlastet sein, wenn zuviele Geräte verbunden sind oder sich unterschiedliche WLANs auf dem gleichen (oder nahen) Kanal befinden. Sowas kann man mit einer FritzBox bspw. über WLAN und dann
"Funkkanal" sehen. Für eine optimale Funktionsweise von WLANs werden Abstände von 3 Kanälen empfohlen.


Alternativ kam mir noch der Gedanke von einer Dropbox-Synchronisierung... du hast bspw. einige Daten hochzuladen und das kann auch schon Ursache für einen langsameren Download sein. Gut, bei einer 32k Leitung sind dann 1,2k doch ein bisschen wenig... selbst während einer Synchronisierung


1.)Wie deaktiviere ich den "Virtueller Microsoft-Adapter für direktes WiFi" ?
2.)Bluetooth ist ausgeschaltet, das habe ich nie an.
3.)Seite nicht gefunden

bartmz

Ja, also da ist wohl was schief gelaufen. Versuche erst mal folgendes: 1. Deaktiviere "Virtueller Microsoft-Adapter für direktes WiFi" und schau ob sich was verändert. (Nach Neustart) 2. Deaktivierte Bluetooth im Geräte-Manager und schau ob sich was verändert. (Nach Neustart) 3. Wenn das alles nichts bringt, lade und installiere folgenden Treiber: (sorry, Intel führt gerade Wartungsarbeiten durch^^) https://downloadcenter.intel.com/de/ --> hier kannste dann nach deinem Treiber suchen. 1. Wireless 2. Intel Wifi-Produkte 3. Intel Centrino Wireless N 2230

Vorher ging alles prima und ich hatte keine Probleme.

Vorher ging alles prima und ich hatte keine Probleme.

keule_257

Was ist denn mit meinen Fragen? Nichts dabei, was du beantworten konntest? Oder wolltest? oO Alternativ kam mir noch der Gedanke von einer Dropbox-Synchronisierung... du hast bspw. einige Daten hochzuladen und das kann auch schon Ursache für einen langsameren Download sein. Gut, bei einer 32k Leitung sind dann 1,2k doch ein bisschen wenig... selbst während einer Synchronisierung



Geändert wurde nichts, was mich ja wundert

keule_257

Nee nee nee.... Wie sind die Endgeräte angeschlossen? WLAN? DLAN? Wieviele Wände müssen beim WLAN überbrückt werden?


Angeschlossen ist es per W-Lan und eine Wand muss überbrückt werden. Direkt im Nebenraum steht der Router.



Sry, die Fragen jetzt erst gesehen.

Hochladen tue ich eigentlich nichts.


1.)Wie deaktiviere ich den "Virtueller Microsoft-Adapter für direktes WiFi" ?

--> Systemsteuerung - Gerätemanänger

2.)Bluetooth ist ausgeschaltet, das habe ich nie an.

--> Systemsteuerung - Gerätemanänger sollte es dann auch deaktiviert sein

3.)Seite nicht gefunden

--> Ja, keine Ahnung was Intel sich dabei denkt, das Download-Center für nun etliche Stunden zu warten. Versuch es später nochmal. Denke das liegt bei dir eh am Treiber. Würe den Treiber jetzt aber trotzdem nicht irgendwo anders runterladen, da weiss man nie was man im Endeffekt bekommt.

Edit: Du kannst allerdings mal die automatische Erkennung versuchen: intel.com/p/d…duu

Dein Kommentar
Avatar
@
    Text
    Top Diskussionen
    1. O2 Vertrag/Verlängerung 19,99€/Monat; 40GB! LTE(50MBit/s); Flat Fest- und M…44
    2. Hebt ihr Rechnungen und andere Dokumente in Papierform auf?22
    3. Steuerverlustvortrag auf aktuelles Gewerbe anrechnen?1327
    4. 2 Flixbus Gutscheine a 3€11

    Weitere Diskussionen