iPhone SE wird unter Win7 weder im Explorer noch in iTunes angezeigt

Hallo allerseits,


habe heute endlich mein iPhone SE 64 GB bekommen und bin absolut am verzweifeln.
Habe es als neues Gerät eingerichtet und wollte nun das Backup von 5er drauf spielen.
Musste dann leider feststellen das es zwar "halbwegs richtig" installiert wird aber absolut unbrauchbar.
Es wird anschliessend weder im Explorer noch unter iTunes angezeigt.
Das 5er wird nach wie vor problemlos erkannt.

Habe mittlerweile das iPhone SE wieder zurück gesetzt und ebenso iTunes neu installiert.
Gleicher Fehler.

Im Gerätemanager wird das iPhone SE unter "Andere Geräte" aufgeführt
Sobald ich es anschliesse werden dort 4 Einträge erstellt:

1. Basissystemgerät ( mit Ausrufezeichen )
2. Basissystemgerät ( mit Ausrufezeichen )
3. Basissystemgerät ( mit Ausrufezeichen )
4. iPhone ( mit Fragezeichen )

Das iPhone SE wird übrigens auf dem Trekstor Surftab Duo W1 mit Win10 sofort im Explorer angezeigt, daher kann ein defekt ausgeschlossen werden.
Auf diesem Gerät soll es jedoch definitiv nicht genutzt werden.
Ebenso das Lightningkabel ist das originale und einmal Zuberhör mit Zertifizierung.



Hat einer eine Idee woran das liegen kann bzw. was die Lösung ist ?

26 Kommentare

Versuch mal mit z.b. Usbdeview alle Apple USB-Treiber zu deinstallieren. Dann Neustarten und das iPhone nochmal dran klemmen.

Avatar

GelöschterUser178172

Ubuntu out of the box!?

Keine Front USB nehmen

Verfasser

za666

Versuch mal mit z.b. Usbdeview alle Apple USB-Treiber zu deinstallieren. Dann Neustarten und das iPhone nochmal dran klemmen.



Eben probiert.
Gleicher Fehler wie vorher bzw. im Gerätemanager alles wie vorher....

bartmz

Ubuntu out of the box!?



häääh ? X)

Kleingeldprinz

Keine Front USB nehmen



Sind die normalen seitlichen USB-Anschlüsse am Laptop.
3 x USB immer das gleiche

Was hast du für einen Rechner?
Rechner Modell?
Betriebssystem?

Bearbeitet von: "master01800" 11. Jul 2016

Hat er doch schon geschrieben: Win7. Wenn es ein relativ neuer Rechner ist, kann es sein das z.b. einige USB 2.0 und einer 3.0 ist. Da wird der Fehler aber nicht liegen, weil es ist nur ein Unterschied in der Geschwindigkeit.

Avatar

GelöschterUser263754

Habe genau dasselbe Problem gehabt mit einem 5S unter Windows 7. Bin nur deswegen auf Windows 10 gewechselt. Und ich kenne ich mich mit Windows/Treiber etc. eigentlich aus.... Habe keine Lösung gefunden, war sogar deswegen in einem Apple Store.

Bearbeitet von: "Benutzer2030" 11. Jul 2016

Kauf einen Apple Computer!!!! oO

Verfasser

za666

Versuch mal mit z.b. Usbdeview alle Apple USB-Treiber zu deinstallieren. Dann Neustarten und das iPhone nochmal dran klemmen.


DDOS2MAI14

Habe genau dasselbe Problem gehabt mit einem 5S unter Windows 7. Bin nur deswegen auf Windows 10 gewechselt. Und ich kenne ich mich mit Windows/Treiber etc. eigentlich aus.... Habe keine Lösung gefunden, war sogar deswegen in einem Apple Store.



Das eigenartige ist das nachdem ich nun alle Apple-Treiber deinstalliert habe die Treiber vom iPhone 5 auch nicht mehr richtig installiert werden.

Habe soeben ein max. 1 Monat altes iPhone 5s getestet was ich hier noch liegen hatte.
Auch bei dem wird der Treiber nicht richtig installiert oO

Verfasser

freewilly

Kauf einen Apple Computer!!!! oO



Also so ein Macbook ab 17" wäre schon nice
Aber neeee X)

....Somit geht jetzt keins mehr?

Verfasser

Habe nun versucht die Treiber manuell zu installieren und auch mit Copytrans.
Beides ohne Erfolg. Bei letzteren kommt ein Hinweis das beim MSI Dienst ein Fehler auftrat....

Verfasser

JHB

....Somit geht jetzt keins mehr?



Genau so siehts aus.....
Versuche nun irgenwie an eine ältere iTunes Version zu kommen um dann die Treiber zu extrahieren...

JHB

Hat er doch schon geschrieben: Win7. Wenn es ein relativ neuer Rechner ist, kann es sein das z.b. einige USB 2.0 und einer 3.0 ist. Da wird der Fehler aber nicht liegen, weil es ist nur ein Unterschied in der Geschwindigkeit.


Falsch.
Im ersten Moment isses nur die Geschwindigkeit, aber dadurch das die immer eigene Treiber brauchen passiert es öfters, dass usb2.0 geräte im legacybetrieb an usb3.0 anfangen rumzumucken.
Merkt man besonders wenn man von sticks booten will oder ähnliches.

An den te: treiber restlos entfernen, gibs google einträge zu

Verfasser

schinkengott

An den te: treiber restlos entfernen, gibs google einträge zu




Bereits mehrmals geschehen aber leider alles ohne Erfolg
Hab schon ne Menge dazu gegoogelt heute
Aber zeig mir bitte deine Ergebnisse, bin für jeden weiteren Tipp dankbar X)

schinkengott

An den te: treiber restlos entfernen, gibs google einträge zu


Würde vorher noch itunes komplett deinstallieren.
Nach treiber löschen erst neustarten, dann itunes installieren, dann iphone anschließen.
Sollte dann regulär laufen, ansonsten bei usb3.0 die entsprechenden treiber erneuern bzw auf allgemeine updates achten.
Wenns an anderen rechnern funktioniert, und am eigenen nicht, bzw auch andere geräte nicht dann auch chipsatztreiber des mb
blog.the-exe.org/iph…tz/

Verfasser

schinkengott

Würde vorher noch itunes komplett deinstallieren.Nach treiber löschen erst neustarten, dann itunes installieren, dann iphone anschließen.Sollte dann regulär laufen, ansonsten bei usb3.0 die entsprechenden treiber erneuern bzw auf allgemeine updates achten.Wenns an anderen rechnern funktioniert, und am eigenen nicht, bzw auch andere geräte nicht dann auch chipsatztreiber des mbhttps://blog.the-exe.org/iphone-erscheint-nicht-im-arbeitsplatz/



Auch das war ohne Erfolg....
Abgesehen von den iPhones funktionieren ansonsten alle anderen Geräte

Verfasser

Bei der Installation des Treibers über Treibersoftware aktualisieren kommt übrigens "Datenfehler (CRC-Prüfung)"

Johnny_Chimpo

Bei der Installation des Treibers über Treibersoftware aktualisieren kommt übrigens "Datenfehler (CRC-Prüfung)"


Treiber mal von woanders geladen?
Normalerweise muss man auch keinen treiber laden, das ist alles bei itunes "inklusive"

Bei einigen Toshiba Notebooks, gibt es Probleme mit den Fingerprint Treiber.

Ist das iPhone entsperrt, bevor Du es mit dem PC verbindest?

Hast du vielleicht irgendeinen Virenschutz der USB Geräte blockt? Oder in den Gruppenrichtlinien rumgespielt?

versuch mal ein anderes kabel. hatte vor ein paar jahren auch das problem, dass mein iphone nicht erkannt wurde. hatte ein anderes kabel genommen und dann ging es. das erste kabel war auch original. hatte auch treiber, itunes etc deinstalliert usw. und am ende war es das olle kabel

Verfasser

TTC_

Ist das iPhone entsperrt, bevor Du es mit dem PC verbindest?


ja
pdb

Hast du vielleicht irgendeinen Virenschutz der USB Geräte blockt? Oder in den Gruppenrichtlinien rumgespielt?


Ne nicht bekannt. Logitech Maus Dongle läuft auch dauerhaft problemlos

grobian

versuch mal ein anderes kabel. hatte vor ein paar jahren auch das problem, dass mein iphone nicht erkannt wurde. hatte ein anderes kabel genommen und dann ging es. das erste kabel war auch original. hatte auch treiber, itunes etc deinstalliert usw. und am ende war es das olle kabel



Daran liegt es auch nicht.
Habe bereits mehrere Kabel probiert

Verfasser

Johnny_Chimpo

Bei der Installation des Treibers über Treibersoftware aktualisieren kommt übrigens "Datenfehler (CRC-Prüfung)"



Ja hab ich auc bereits gemacht.
Ist ja nicht so einfach an die Treiber zu kommen bzw. nur über Umwege

Verfasser

Also hab es fürs erste aufgegeben und das Backup über das Trekstor Surftab Duo W1 mit Win10 gemacht und aufgespielt...
Falls einer doch noch eine Idee hat gerne her damit

Dein Kommentar
Avatar
@
    Text
    Top Diskussionen
    1. Hochzeitskleid in China bestellen? Mit Rückversand Probleme? gelöst! bitte …2845
    2. Mit Amazon.de Konto bei Amazon.it oder co.uk etc. bestellen55
    3. Bankkonto für Freizeitmannschaft2032
    4. 10€ Bahn eCoupon ab 49€ MBW zu verschenken67

    Weitere Diskussionen