Kinect Adapter für XBox x und S selber bauen?

13
eingestellt am 24. MärBearbeitet von:"summsenhans"
Hallo,
ich bin von der Xbox One auf die X umgestiegen uund hab das Problem, daß ich einen Adapter für die Kinect benötige.
Da sch...Microsoft die Produktion eingestellt hat, muß ich mir den Adapter wohl selbst bauen ...umbauen lassen möchte ich nicht.

Wer hat Tips dazu was man genau benötigt und wie es gemacht wird.
Die Anleitungen im Net finde ich nur in englisch und komme damit nicht wirklich klar.

Was gibt es für Möglichkeiten um evtl das alte Anschlußkabel zu verwenden bzw was benötige ich für ein Netzteil und welches USB Kabel?
Zusätzliche Info
13 Kommentare
Wenn du löten kannst ist es machbar.... Aber falls nicht, würde ich dir raten einfach bei aliexpress einen Adapter zu bestellen. m.de.aliexpress.com/ite…959

Hat ein Kumpel notgedrungen auch gemacht.... Ist zwar nicht günstig, dafür funktioniert es.
assyriskavor 3 h, 42 m

Wenn du löten kannst ist es machbar.... Aber falls nicht, würde ich dir r …Wenn du löten kannst ist es machbar.... Aber falls nicht, würde ich dir raten einfach bei aliexpress einen Adapter zu bestellen. https://m.de.aliexpress.com/item/32853511959.html?pid=808_0003_0109&spm=a2g0n.search-amp.list.32853511959Hat ein Kumpel notgedrungen auch gemacht.... Ist zwar nicht günstig, dafür funktioniert es.


Löten dürfte gehen aber ich brauche eine genaue Anleitung über jeden Arbeitsschritt und die benötigten Teile.
Bei mir ist das Kabel wohl auch fest an der Kinect und nicht zum abziehen.
Aliexpress möchte ich aus mehreren Gründen aussen vor lassen
Stand vor einigen Monaten auch vor dem Problem. Hatte Glück bei Expert (einfach mal Fragen, Geht auch Online). Die haben einen aus einer anderen Filiale angefordert. Hat mich insgesamt nur 49€ gekostet.
Viel Glück...
snickevor 1 h, 47 m

Stand vor einigen Monaten auch vor dem Problem. Hatte Glück bei Expert …Stand vor einigen Monaten auch vor dem Problem. Hatte Glück bei Expert (einfach mal Fragen, Geht auch Online). Die haben einen aus einer anderen Filiale angefordert. Hat mich insgesamt nur 49€ gekostet.Viel Glück...



Danke, dann werd ich meine Fühler auch in diese Richtung ausstrecken.Saturn und MM haben Bundesweit auf jeden Fall nichts da.
Weitere Tips u.A. zum selber basteln bitte dennoch hier schreiben wenn jemand helfen kann.
Ich hab gestern ein Netzteil, Kabel und Stecker besorgt und bestellt....mal sehen ob es klappt...heute fang ich an mit dem Umbau.
Wenn du damit Fertig bist, wäre es klasse, wenn du hier ne anleitung Posten würdest.
snickevor 10 h, 10 m

Wenn du damit Fertig bist, wäre es klasse, wenn du hier ne anleitung …Wenn du damit Fertig bist, wäre es klasse, wenn du hier ne anleitung Posten würdest.



Ich hab heute schonmal alles provisorisch gemacht und beim Tewstlauf sah es gut aus bzw wurde erkannt und ich wurde auch gehört in einer Party. Morgen bekomme ich noch ne Buchse fürs Netzteil und bau dann alles zusammen. Ich bin guter Dinge
summsenhans28. Mär

Ich hab heute schonmal alles provisorisch gemacht und beim Tewstlauf sah …Ich hab heute schonmal alles provisorisch gemacht und beim Tewstlauf sah es gut aus bzw wurde erkannt und ich wurde auch gehört in einer Party. Morgen bekomme ich noch ne Buchse fürs Netzteil und bau dann alles zusammen. Ich bin guter Dinge


Hi @summsenhans

Hättest du ggf noch ne Anleitung parat? Wobei fast interessanter wäre für mich ne Art Einkaufsliste der Teile und wo man diese bekommen könnte.

Thx
summsenhans28. Mär

Ich hab heute schonmal alles provisorisch gemacht und beim Tewstlauf sah …Ich hab heute schonmal alles provisorisch gemacht und beim Tewstlauf sah es gut aus bzw wurde erkannt und ich wurde auch gehört in einer Party. Morgen bekomme ich noch ne Buchse fürs Netzteil und bau dann alles zusammen. Ich bin guter Dinge



Kannst du mal sagen, nach welcher Anleitung du gemacht hast? Bei mir geht die Beleuchtung des Logo kurz an und wieder aus, und das geht alle 3 Sekunden. USB Kabel hängt am Port 3.0, Netzteil: 12V 1,5A
PutDaNeedleToDaRecords29. Aug

Hi @summsenhans Hättest du ggf noch ne Anleitung parat? Wobei fast …Hi @summsenhans Hättest du ggf noch ne Anleitung parat? Wobei fast interessanter wäre für mich ne Art Einkaufsliste der Teile und wo man diese bekommen könnte.Thx



Ich habmal die Teile weiter unten aufgeslistet die ich gekauft habe.

weinhorn197731. Aug

Kannst du mal sagen, nach welcher Anleitung du gemacht hast? Bei mir geht …Kannst du mal sagen, nach welcher Anleitung du gemacht hast? Bei mir geht die Beleuchtung des Logo kurz an und wieder aus, und das geht alle 3 Sekunden. USB Kabel hängt am Port 3.0, Netzteil: 12V 1,5A



1,5 V Netzteil?
Daran wird es wohl liegen,denn das ist zu schwach.


Ich habe dieses Netzteil genommen und läuft super damit:


Hier die Einkaufsliste:
Netzteil:
amazon.de/gp/…c=1


USB Kabel:
amazon.de/gp/…c=1


Stecker falls >Netzteil 2,5mm:
conrad.de/de/…tml

Stecker falls >Netzteil 2,1mm:
conrad.de/de/…tml
Bearbeitet von: "summsenhans" 2. Sep
summsenhansvor 43 m

Ich habmal die Teile weiter unten aufgeslistet die ich gekauft habe.1,5 V …Ich habmal die Teile weiter unten aufgeslistet die ich gekauft habe.1,5 V Netzteil?Daran wird es wohl liegen,denn das ist zu schwach.Ich habe dieses Netzteil genommen und läuft super damit:Hier die Einkaufsliste: Netzteil:https://www.amazon.de/gp/product/B00M1B6D66/ref=oh_aui_detailpage_o01_s00?ie=UTF8&psc=1USB Kabel:https://www.amazon.de/gp/product/B00I83XF76/ref=oh_aui_search_detailpage?ie=UTF8&psc=1Stecker falls >Netzteil 2,5mm:https://www.conrad.de/de/cliff-dc-13b-niedervolt-steckverbinder-buchse-einbau-vertikal-55-mm-25-mm-1-st-735805.htmlStecker falls >Netzteil 2,1mm:https://www.conrad.de/de/cliff-dc-13a-niedervolt-steckverbinder-buchse-einbau-horizontal-55-mm-21-mm-1-st-735766.html


Danke für deine Rückmeldung! Habe mittlerweile selbst rausgefunden, dass das Netzteil zu schwach ist. Ich habe nun 2,6A angeschlossen, und damit funktioniert der Sensor. Komisch ist nur, dass der Typ bei Youtube sein 1,5A Netzteil verteidigt, und behauptet, dass er keinerlei Probleme hat.
weinhorn1977vor 2 m

Danke für deine Rückmeldung! Habe mittlerweile selbst rausgefunden, dass d …Danke für deine Rückmeldung! Habe mittlerweile selbst rausgefunden, dass das Netzteil zu schwach ist. Ich habe nun 2,6A angeschlossen, und damit funktioniert der Sensor. Komisch ist nur, dass der Typ bei Youtube sein 1,5A Netzteil verteidigt, und behauptet, dass er keinerlei Probleme hat.



Selbst beim 2,6 kann es evtl irgendwobei zu Problemen kommen. Gefordert sind glaub ich kanpp 3A und ddamit ich Reserven habe, hatte ich mir das besagte Netzteil gekauft...bei dem Preis Top.
summsenhansvor 31 m

Selbst beim 2,6 kann es evtl irgendwobei zu Problemen kommen. Gefordert …Selbst beim 2,6 kann es evtl irgendwobei zu Problemen kommen. Gefordert sind glaub ich kanpp 3A und ddamit ich Reserven habe, hatte ich mir das besagte Netzteil gekauft...bei dem Preis Top.


2,6A Netzteil hatte ich halt noch bei mir rumliegen. Solange ich keine Probleme habe, bleibe ich dabei. Das Netzteil von dir merke ich mir.
Dein Kommentar
Avatar
@
    Text

    Top Diskussionen

    Top-Händler