Lebenshilfe Laptop graka alles kacke


Abend zusammen

Folgendes Problem

Laptop zieht sich über Windows neue Treiber für die ati Karte. Beim Neustart passiert nichts mehr und er startet ständig selber neu und geht in den Reparatur Modus. Abgesichert geht es. Ich habe die Treiber deinstalliert und neugestartet das ging nachdem er wieder Treiber installiert hat das selbe problem.
Ok nun Windows Neuinstallation und er zieht sich die Updates ist bei der graka und das selbe passiert.
Habt ihr eine Idee?

18 Kommentare

Downloadserver blocken.

Wie macht man das?

Gibt mal "show or hide updates" bei Google ein. Vielleicht klappt es auf diesem Weg? Mit dem blockieren meint alleswisser2000 wohl die Windows "host" datei

Bearbeitet von: "herdamit2014" 17. September

Im abgesicherten Modus mal den original Treiber von der Seite installieren?

Genau bei dem. Original Treiber bzw der Version geht er in die Knie. Ich habe mal Windows neuinstalliert und Windows Updates ausgemacht sowie den Treiber vom. Notebook hersteller ( alte Version) installiert. Das scheint zu klappen. Die Updates von Windows hab ich per Paket nachinstalliert. Bisher läuft alles. Also vermute ich ein Problem. Mit dem. Treiber für meine graka. Es handelt sich um. Ein acer aspire v5-552g

Warum lädst du nicht manuell den richtigen neusten treiber runter (im abgesicherten modus), installierst ihn dann offline beim normalstart, dass windows gar nicht auf die idee kommt, selbst etwas zu installieren?

Hatte ich auch versucht. Selbes Spiel. Aber jetzt nach dem er eine Weile lief das selbe problem...... Ohne das neue Updates drauf sind

Das habe ich gemacht. Ich glaube langsam an einen Hardware defekt

zeronhanson

Das habe ich gemacht. Ich glaube langsam an einen Hardware defekt


Warum sollte eine Hardwaredefekt vorliegen, wenn die Probleme erst nach der Treiberinstallation auftreten und im abgesicherten Modus alles läuft?
Nenne doch bitte mal die genaue Kennung deines Notebooks oder die installierte Graka.

Jetzt komm ich in den abgesicherten auch nciht mehr.

Die Bezeichnung ist acer aspire v5-552g die graka ist eine Amd radeon HD 8750

zeronhanson

Jetzt komm ich in den abgesicherten auch nciht mehr. Die Bezeichnung ist acer aspire v5-552g die graka ist eine Amd radeon HD 8750



Und du hast dieser Version von AMD Crimson installiert? 16.7.3

Nutze bitte mal folgendes Tool (DDU) um alle Treiberreste von AMD zu entfernen und dann installier die Crimson Software neu. Du kannst auch das hauseigene Tool nutzen, habe aber mit ersterem bessere Erfahrungen gemacht. Deine Grafikkarte wird dort als kompatibel geführt und sollte demnach auch funktionieren. Sollten weiterhin Probleme auftreten und du nun auch nicht mehr in den abgesicherten Modus kommen ... hm dann ist guter Rat teuer. Ferndiagnose ist sowieso meistens mist.

zeronhanson

Jetzt komm ich in den abgesicherten auch nciht mehr. Die Bezeichnung ist acer aspire v5-552g die graka ist eine Amd radeon HD 8750



Ja die Version hatte ich mir direkt von AMD geladen. Der PC war komplett. Neu installiert. Inkl formatieren vorher. Kaum ist die graka am. Installieren und Tschüß..... ​

Und mit dem. Standart Windows Display treibern lief es

Sehe bei mir hat er die 16.8.2 angezeigt

Bearbeitet von: "zeronhanson" 17. September

zeronhanson

Sehe bei mir hat er die 16.8.2 angezeigt



​NOTEAMD Radeon Software Crimson Edition Hotfix drivers are compatible with AMD Discrete graphics products.For APU products please use AMD Radeon Software Crimson Edition 16.7.3​.​​​​​​​​​​​​



Gehe bitte nochmal wie oben bereits beschrieben vor! Mit etwas Glück liegt es wirklich nur an dem Treiber.

zeronhanson

Sehe bei mir hat er die 16.8.2 angezeigt

​NOTEAMD Radeon Software Crimson Edition Hotfix drivers are compatible with AMD Discrete graphics products.For APU products please use AMD Radeon Software Crimson Edition 16.7.3​.​​​​​​​​​​​​



​Ich habe nun nochmal neuinstalliert und den Treiber automatisch von der AMD Seite erkennen und installieren lassen. Die Windows Updates deaktiviert und nun läuft er ohne Probleme seit heute mittag. Zum testen hab ich die Platte gespiegelt und die Windows Updates installieren lassen. Da sind Treiber für die Karte dabei und sofort war das Ding wieder hin

zeronhanson

Sehe bei mir hat er die 16.8.2 angezeigt



Also lag es doch am Treiber
Bei mobilen Grafikchips ist es wichtig die Anmerkungen mit zu lesen. Windows als auch das AMD Crimson Center werden dir wahrscheinlich sagen, dass eine neuere Version vorhanden ist. Leider ist die (noch) nicht mit den APUs kompatibel. Immerhin klappt es jetzt.

Ist doch nen guter Start in die Woche

Dein Kommentar
Avatar
@
    Text
    Top Diskussionen
    1. Krokojagd 201653102
    2. Veröffentlichung von Gutscheinen1116
    3. Wer von euch war das ? :D2728
    4. „DKB-Club“ wird eingestellt zum 30.11.20164139

    Weitere Diskussionen