Mainboard



Eine Frage an die Hardwarefreaks:
Habe seit einigen Wochen komische Sekunden Laggs in CS:GO und bin durch Ausschlussverfahren auf das Mainboard gekommen als Fehlerquelle.(bzw. CPU ist auch noch möglich.)

Ich habe bisher ein gigabyte ga-990fxa-ud3 mit AMD Phenom II x4 3,4 GHZ.

Kann ich auch ein deutlich günstigeres Mainboard nehmen, solange es den richtigen Sockel und Anschlüsse hat?
Im Prinzip brauche ich nur einen Graka Slot und Sata. 
Ich werde auf dem PC auch nur CS:GO spielen und im Internet surfen.
Ich würde gerne so wenig Geld wie nötig ausgeben.
z.B. ASRock 90-MXGSG0-A0UAYZ Mainboard Sockel AM3+ (ATX, 2x DDR3 Speicher, 4x USB 2.0)


amazon.de/dp/…CBZ

16 Kommentare

wichtig wäre eher der gleiche Chipsatz. Dann könnte ein Austausch 1:1 ohne Probleme funktionieren. Ansonsten kann man auch einen Trick anwenden und die Windows Installation anstoßen und starten. Bevor irgendwas installiert wird, will Windows den PC neustarten. Neustart durchführen ABER nach dem herunterfahren den PC gleich ausschalten.
JETZT den Mainboardtausch ausführen und PC starten. Installation abbrechen. Durch die Vorbereitung der Installation wurden bereits alle Treiber gegen die Windowseigenen ersetzt. Somit bootet der PC auch mit einem komplett anderen Mainboardchipsatz hoch und man kann die passenden Treiber installieren.
Nur so als Tipp.
Ansonsten kannst du natürlich auch gegen ein günstiges Modell jederzeit tauschen.

Bevor du wirklich tauscht, würde ich den Schritt mit der Neuinstallation (mit Abbruch und deren verbundenen Windowsstandardtreiber Installation) nochmals testen und z.B. nur die aktuellen Grakatreiber installieren und testen. Es muss nicht immer gleich was kaputt sondern kann auch ein Treiberproblem sein. Gerade interne WLAN Karten können hier Probleme bereiten. Äußern sich mit einem guten Ping ohne Ausreißer und dennoch Lags. (nur 1 Beispiel)

chilloutandi

wichtig wäre eher der gleiche Chipsatz. Dann könnte ein Austausch 1:1 ohne Probleme funktionieren. Ansonsten kann man auch einen Trick anwenden und die Windows Installation anstoßen und starten. Bevor irgendwas installiert wird, will Windows den PC neustarten. Neustart durchführen ABER nach dem herunterfahren den PC gleich ausschalten. JETZT den Mainboardtausch ausführen und PC starten. Installation abbrechen. Durch die Vorbereitung der Installation wurden bereits alle Treiber gegen die Windowseigenen ersetzt. Somit bootet der PC auch mit einem komplett anderen Mainboardchipsatz hoch und man kann die passenden Treiber installieren. Nur so als Tipp.Ansonsten kannst du natürlich auch gegen ein günstiges Modell jederzeit tauschen. Bevor du wirklich tauscht, würde ich den Schritt mit der Neuinstallation (mit Abbruch und deren verbundenen Windowsstandardtreiber Installation) nochmals testen und z.B. nur die aktuellen Grakatreiber installieren und testen. Es muss nicht immer gleich was kaputt sondern kann auch ein Treiberproblem sein. Gerade interne WLAN Karten können hier Probleme bereiten. Äußern sich mit einem guten Ping ohne Ausreißer und dennoch Lags. (nur 1 Beispiel)



Danke für die Antwort!

Wieso schließt du alles andere aus? Und wie äußern sich diese Laggs?

ich hatte das selbe spiel bis letzte Woche auch. Hatte ein Gigabyte GA-970A-DS3P mit einem FX 4100 und gelegentlich FPS einbrüche. Mit meinem Neuen MSI A88XI AC und nem A8-6600k läuft alles wieder flüssig und sogar besser als zuvor. Hab eine GTX 650 Ti als Pixelschubser und mit der neuen Kombi schaffe ich alle Einstellungen auf High mit der selben FPS zahl als zuvor auf Low. Ich hab den Chipsatz in verdacht.

VoxPopuli

Wieso schließt du alles andere aus? Und wie äußern sich diese Laggs?



Habe bisher Netzteil, Graka, RAM und Festplatte getauscht. Mehr ist nicht verbaut. Bleibt, für mich als relativen Laien, nur Mainboard bzw CPU. MB ist die günstigere Fehlerquelle, deswegen will ich die mal angehen.

Die Laggs äußern sich, indem das Spiel für 1-2 Sekunden stehen bleibt und der Sound, so wie wenn eine Schallplatte hakt, "hängen" bleibt... Temps sind soweit iO.

VoxPopuli

Wieso schließt du alles andere aus? Und wie äußern sich diese Laggs?


Dann wäre zumindest mein vermutetes WLAN Lag Problem ausgeschlossen. Du hast sozusagen immer wieder einen Systemfreeze. Die Treibergeschichte wäre aber dennoch ein Versuch wert.

VoxPopuli

Wieso schließt du alles andere aus? Und wie äußern sich diese Laggs?


Hmm, schon mal PC komplett neuinstalliert mit neuen Treibern usw? Hört sich für mich nicht nach nem Hardware Probleme an. Alles von eigenem Geld getauscht oder alles als Service Fall zurück geschickt?

Schreib mal deine komplette PC Config hier her.
MB:
CPU:
RAM:
GPU:
SSD:
HDD:
NIC:

Am Besten Windows 7 neuinstallieren mit ner ISO direkt von MS anschließend mit deinem Code aktivieren. Dann alle Treiber installieren. Und dann mal das Spiel ob es dann noch hängt. Hört sich für mich eher an als würde das n Software Problem von dem Spiel, AV oder den Treibern sein.

VoxPopuli

Wieso schließt du alles andere aus? Und wie äußern sich diese Laggs?


Nur so als Hinweis zu meinem 1. Post. Man muss nicht neu installieren wenn man nur die Treiber auffrischen will. Das erledigt eine "angestoßene" Windows Installation (schon seit XP Zeiten) von selbst. Der Mythos, man muss immer gleich komplett neu installieren, kursiert schon ewig....

VoxPopuli

Wieso schließt du alles andere aus? Und wie äußern sich diese Laggs?


Ja das ist mir schon klar. Nur kann es auch an Windows liegen oder an irgendwelchen anderen Programmen von denen wir nichts wissen. Deswegen die Neuinstallation.

VoxPopuli

Hmm, schon mal PC komplett neuinstalliert mit neuen Treibern usw? Hört sich für mich nicht nach nem Hardware Probleme an. Alles von eigenem Geld getauscht oder alles als Service Fall zurück geschickt?Schreib mal deine komplette PC Config hier her.Am Besten Windows 7 neuinstallieren mit ner ISO direkt von MS anschließend mit deinem Code aktivieren. Dann alle Treiber installieren. Und dann mal das Spiel ob es dann noch hängt. Hört sich für mich eher an als würde das n Software Problem von dem Spiel, AV oder den Treibern sein.



Außer die SSD waren es alles gebrauchte Hardware. Die SSD habe ich auch komplett neu gemacht, also nichts gespiegelt o.ä. Windows neu rauf, Treiber neu etc. pp. Was ich bisher nicht ausprobiert habem war, es mal ohne orig Mainboard treiber zu probieren.

MB: gigabyte ga-990fxa-ud3
CPU: AMD Phenom II x4 3,4 GHZ
RAM: Kann ich gerade keine Angabe zu machen, auf jeden Fall DDR3 ... Habe drei Riegel, 2x 2GB , 1x 4GB. Egal in welcher Konstellation, die Laggs waren vorhanden.
GPU: GeForce GTS 250
SSD: SanDisk SSD PLUS 120GB Sata III
HDD: Weiß ich gerade nicht, ist aber auch nicht mehr angeschloßen (war das erste was ich getestet hatte, weil schon >7 Jahre alt)
NIC: Weiß ich gerade auch nicht, eine alte LanKarte

Alles keine dolle Hardware, aber für meine Bedürfnisse generell ausreichend

ich bleibe halt immer wieder am Mainboard hängen als Fehlerquelle. Der Lan Adapter vom MB "ging" auf einmal nicht mehr, der Netzwerkadapter wurde partout nicht mehr erkannt(im BIOS alles "richtig"(google) eingestellt). Daraufhin habe ich mir eine alte Lankarte besorgt. Desweiteren habe ich aus Spaß einfach mal den SATA Anschluss gewechselt. Die HDD war auf Slot 1(Laggs waren vorhanden), SSD auf Slot2 (Laggs wurden gefühlt stärker), hab ich die SSD einfach mal auf Slot3 geschaltet. Das Spiel lief zwei Tage tadellos, seit vorgestern wieder extreme Probleme...

Ich begeistert von der Hilfsbereitschaft :-)

Sollte es tatsächlich das MB sein, welches würdet ihr mir für schmales Geld empfehlen?

dein letzte hinweis klingt für mich ganz klar nach dem speichercontroller treiber, denn wenn alles io war und auf einmal wieder nicht. such mal nach deinem speichercontroller treiber und installier den neu, am besten vorher installieren oder wie oben geschrieben schubs ne Windows Installation an

VoxPopuli

Hmm, schon mal PC komplett neuinstalliert mit neuen Treibern usw? Hört sich für mich nicht nach nem Hardware Probleme an. Alles von eigenem Geld getauscht oder alles als Service Fall zurück geschickt?Schreib mal deine komplette PC Config hier her.Am Besten Windows 7 neuinstallieren mit ner ISO direkt von MS anschließend mit deinem Code aktivieren. Dann alle Treiber installieren. Und dann mal das Spiel ob es dann noch hängt. Hört sich für mich eher an als würde das n Software Problem von dem Spiel, AV oder den Treibern sein.


RAM wäre interessant ob du da den Namen rausbekommen kannst. Es gibt nämlich eine RAM Kompatibilitätsliste, wenn der RAM nicht in der Liste steht kann es zu Problemen kommen, muss aber nicht. War bei mir privat noch nie der Fall das es zu so einem Problem kam in der Arbeit war das Problem aber schon ein paar mal da.

Durch die Probleme die du beschreibst scheint ein MB Defekt vielleicht doch wahrscheinlich. Je nachdem wie viel dir deine Zeit wert ist kannst du wirklich mal eine komplette Neuinstallation machen mit den Treibern von der Gigabyte Seite und nur die Grafiktreiber der GPU installieren alles auf die SSD und nur die 2x2 GB Ram einstecken. Bitte schauen das die in den richtigen Channel eingesteckt sind. 3 Riegel können immer etwas problematisch sein. In dem Handbuch zu deinem Board steht das Channel0: DDR3_2 und DDR_4 ist und Channel1: DDR3_1 und DDR_3 ist. Also die beiden RAM Riegel in Channel0 stecken.

Wenn du sagst das ist dir zu viel Aufwand dann kauf dir am besten n neues Board. Ich habe gute Erfahrungen mit Gigabyte Boards gemacht, sind aber nicht die günstigsten. Es reicht da auch das günstigste Board (z.b Gigabyte) das es gibt und nur die Anschlüsse hat die du brauchst. Solltest du dir n neues Board kaufen wollen achte auch bitte auf den Formfaktor den das Gehäuse unterstützt. Wenn du noch Fragen hast einfach raus damit

VoxPopuli

RAM wäre interessant ob du da den Namen rausbekommen kannst. Es gibt nämlich eine RAM Kompatibilitätsliste, wenn der RAM nicht in der Liste steht kann es zu Problemen kommen, muss aber nicht. War bei mir privat noch nie der Fall das es zu so einem Problem kam in der Arbeit war das Problem aber schon ein paar mal da. Durch die Probleme die du beschreibst scheint ein MB Defekt vielleicht doch wahrscheinlich. Je nachdem wie viel dir deine Zeit wert ist kannst du wirklich mal eine komplette Neuinstallation machen mit den Treibern von der Gigabyte Seite und nur die Grafiktreiber der GPU installieren alles auf die SSD und nur die 2x2 GB Ram einstecken. Bitte schauen das die in den richtigen Channel eingesteckt sind. 3 Riegel können immer etwas problematisch sein. In dem Handbuch zu deinem Board steht das Channel0: DDR3_2 und DDR_4 ist und Channel1: DDR3_1 und DDR_3 ist. Also die beiden RAM Riegel in Channel0 stecken. Wenn du sagst das ist dir zu viel Aufwand dann kauf dir am besten n neues Board. Ich habe gute Erfahrungen mit Gigabyte Boards gemacht, sind aber nicht die günstigsten. Es reicht da auch das günstigste Board (z.b Gigabyte) das es gibt und nur die Anschlüsse hat die du brauchst. Solltest du dir n neues Board kaufen wollen achte auch bitte auf den Formfaktor den das Gehäuse unterstützt. Wenn du noch Fragen hast einfach raus damit



Danke, ich werde mal zweigleisig fahren. Bestelle mir gleich ein neues Board und werde heute Abend nach der Arbeit mal eine "neuinstallation", wie chilloutandi beschrieben hat, probieren.

Aus dem Kopf bin ich sogar der Meinung, dass die RAM Riegel denn falsch im MB stecken. Ich glaube die stecken in 1 & 3!

Bei Fragen komme ich gerne wieder auch euch zu. Vielen Dank!

VoxPopuli



Habe jetzt den RAM richtig rein gesteckt und Windows sogar komplett neu installiert (für die vorgeschlagene Variante war ich zu blöd). Keine Treiber installiert. Bisher läuft es...


Dann installiere mal nach und nach die aktuellen Treiber für Graka, Board etc. und teste jeweils. Wiederherstellungspunkt jeweils setzen nicht vergessen!

PS: wohl doch ne Treibergeschichte

VoxPopuli



Ich werde erstmal noch 1-2 Tage mit dem aktuellem Zustand testen. Hatte nach SlotWechsel der SSD ja auch 1-2 Tage keine Probleme. Wenn es in 1-2 Tagen wieder zu Problemen kommt, werde ich das neue Mainboard auspacken, ansonsten geht es zurück :-)

Dein Kommentar
Avatar
@
    Text
    Top Diskussionen
    1. Krokojagd 20164171
    2. IKEA Adventskalender22
    3. Krokojagd1313
    4. (Erfahrungen) "Club der Produkttester"32106

    Weitere Diskussionen