Mi Band für Android 4.2.2 (mit Bluetooth 4.0)

Hallo!

Ich würde mir gern ein Xiaomi Mi Band holen, allerdings benötigt die zugehörige App mindestens Android 4.3 (aufgrund der Bluetooth 4.0 Verbindung).

Mein Handy, das Honor 3C hat allerdings nur 4.2.2, aber trotzdem Bluetooth 4.0, trotzdem könnte ich die App dann nicht installieren, weil mein Android zu alt sei.

Gibt es vielleicht einen Kniff / eine App mit der man solche Programme trotzdem installieren kann? Vielleicht eine App, die dem Programm Android 4.4 vor“gaukelt“?

Oder gibt es eine einfache Root Anleitung für Android 4.4 für das 3C? Habe im Internet etwas gefunden, das scheint mir alles aber sehr kompliziert zu sein, obwohl ich mein ehemaliges Y300 auch auf 4.4 gerootet hatte (Cyanogenmod).

Danke für alle Antworten!

6 Kommentare

Das Installieren der App auf Android 4.2.2 sollte durch eine kleine Modifkation leicht möglich sein, jedoch ist es sehr unwahrscheinlich, dass Bluetooth Low Energy (BLE) bereits in deinem Android 4.2.2 integriert wurde. Überprüfe dies zunächst mit dem BLE Checker aus dem Play Store...

Fürs Rooten empfehle ich dir GenuisRoot / iRoot / Kingoroot etc...

@Meecrob

Kingo würde ich nicht nutzen, da in Foren die Meldungen über Schadsoftware umherirrt.
Framaroot wäre noch eine simple Variante und einen Versuch wert. Wird dann direkt über die App gerootet wenn Frama läuft, es installiert dann SU auf dem Gerät.

Meecrob

Das Installieren der App auf Android 4.2.2 sollte durch eine kleine Modifkation leicht möglich sein, jedoch ist es sehr unwahrscheinlich, dass Bluetooth Low Energy (BLE) bereits in deinem Android 4.2.2 integriert wurde. Überprüfe dies zunächst mit dem BLE Checker aus dem Play Store... Fürs Rooten empfehle ich dir GenuisRoot / iRoot / Kingoroot etc...



Schon einmal danke für alle Antworten!

Laut diversen Online Plattformen ist Bluetooth Low Energy im Honor 3C verbaut, siehe dazu
Amazon
Idealo
uvm.

Auch steht im Android Forum, dass die Technik verbaut ist - aber zwecks Android 4.2.2 nicht genutzt werden kann.
klick, nach Stichwort "Honor 3C" suchen.

D.h. um die Technik nutzen zu können käme ich um einen Root nicht drum herum, oder?

Gibt es evtl. jemand, der das beim Honor 3C in der intl. Version schon gemacht hat?
Laut diversen Seiten war auch für Anfang 2015 ein Update geplant, ich habe aber jetzt beim Honor Support eine Absage bekommen zwecks Update auf 4.4..

Es ist ein BT 4.0 Chip verbaut und nicht BLE. Es ist definitiv möglich, dass BLE auch schon in 4.2.2 implementiert wurde, aber extrem unwahrscheinlich... Teste es doch einfach mit der App, die ich dir eingangs vorschlug, dauert 30 Sekunden und beantwortet deine Frage!

Also, wenn die BLE Checker App sagt, dass es supported ist, dann kann man davon ausgehen, dass man das Band nutzen kann?
Hab nämlich ein Jiayu g3t mit nem custom kitkat rom, offiziel gibt es halt kein kitkat für.
War mir daher bisschen unsicher, ob die hardware vllt auch probleme macht.
Aber scheinbar BT 4.0 Chip verbaut und die App sagt auch, dass BLE supported wird

waynebek

Also, wenn die BLE Checker App sagt, dass es supported ist, dann kann man davon ausgehen, dass man das Band nutzen kann? Hab nämlich ein Jiayu g3t mit nem custom kitkat rom, offiziel gibt es halt kein kitkat für. War mir daher bisschen unsicher, ob die hardware vllt auch probleme macht. Aber scheinbar BT 4.0 Chip verbaut und die App sagt auch, dass BLE supported wird



Jap, dann müsste es gehen... (zu 100% kann man es nicht sagen, aber zu 99%)

Dein Kommentar
Avatar
@
    Text
    Top Diskussionen
    1. Simples 10 Zoll Tablet für Songs u. Spotify33
    2. Selber Craft Beer brauen mit Minibrew57
    3. Krokojagd 201663125
    4. TV Kaufempfehlung22

    Weitere Diskussionen