Nach SSD Installation kein Ton

14
eingestellt am 7. MärBearbeitet von:"LinkinPark"
Hi,
bei den ganzen SSD Deals habe ich auch zugeschlagen und nach dem klonen der Festplatte funktioniert der Ton unter Windows 8.1 nicht mehr.
Habe schon die Tipps aus dem Internet alle durch und trotzdem kein Ton.
An der Hardware kann es nicht liegen.
Nach Einbau der alten Festplatte ist Ton wieder da.
Hat jemand ein ähnliches Problem gehabt?

Treiber bereits neu installiert
Windows bereits neu aufgesetzt
Bios bereits geprüft
Zusätzliche Info
Sonstiges
14 Kommentare
SSDs sind geräuschlos im Gegensatz zu Festplatten.
Da kommt kein Ton.
Onboard soundkarte oder pci? Bei pci karten und ssd kann es konflikten kommen weswegen die soundkarte nicht erkannt wird.
Herstellerseite des Laptops und mit Audio Driver Win 8 versuchen.
Hat Windows nach Einbau Deiner SSD ein Update gefahren?
Wär mal nicht schlecht zu wissen was du verbaut hast. Aber eigentlich sollten aktuelle Treiber von den Herstellerseiten das lösen. Windows Update hat nicht alle Treiber am Start.
HDD auf SSD geklont?
Dann gib dir nicht den Stress der Fehlersuche, sondern installier Windows sauber auf die SSD
J2K107.03.2019 18:07

Onboard soundkarte oder pci? Bei pci karten und ssd kann es konflikten …Onboard soundkarte oder pci? Bei pci karten und ssd kann es konflikten kommen weswegen die soundkarte nicht erkannt wird.


Ist eine Onboard Soundkarte. Treiber Installation hat nach Neustart leider nichts gebracht.
HaiOPai07.03.2019 18:29

Hat Windows nach Einbau Deiner SSD ein Update gefahren?


Leider nicht. Manuelles Windows Update hat nichts gefunden und die Firmware der SSD ist auch auf dem aktuellen Stand.
Pfennig_Fuchsvor 24 m

Wär mal nicht schlecht zu wissen was du verbaut hast. Aber eigentlich …Wär mal nicht schlecht zu wissen was du verbaut hast. Aber eigentlich sollten aktuelle Treiber von den Herstellerseiten das lösen. Windows Update hat nicht alle Treiber am Start.


Wie beschrieben habe ich schon alles versucht. Es geht um die Crucial BX300 SSD.
LinkinParkvor 1 m

Leider nicht. Manuelles Windows Update hat nichts gefunden und die …Leider nicht. Manuelles Windows Update hat nichts gefunden und die Firmware der SSD ist auch auf dem aktuellen Stand.



Vielleicht mal ein Update auf W10 machen?
LinkinPark07.03.2019 18:59

Ist eine Onboard Soundkarte. Treiber Installation hat nach Neustart leider …Ist eine Onboard Soundkarte. Treiber Installation hat nach Neustart leider nichts gebracht.


Von welchen Treiber sprichst du, und woher hast du den bezogen?
Evilgod07.03.2019 21:24

Von welchen Treiber sprichst du, und woher hast du den bezogen?



Es geht um den Treiber von Realtek. Habe es direkt von deren Homepage bezogen.
LinkinParkvor 7 m

Es geht um den Treiber von Realtek. Habe es direkt von deren Homepage …Es geht um den Treiber von Realtek. Habe es direkt von deren Homepage bezogen.


Mal direkt von der Motherboard Webseite laden den Treiber, und schauen ob das klappt
Clonen?

Neue Festplatte = beste Gelegenheit für saubere neue Installtion.
Und evtl sogar noch schneller, also nun eine mühselige Suche....
Dein Kommentar
Avatar
@
    Text

    Diskussionen