Neuer PC, komisches Verhalten. RAM-Fehler?

Hallo community,

da sich hier einige Hardwareexperten aufhalten, frage ich einfach mal nach Hilfe:

Habe für meinen Vater und mich folgende Teile für zwei neue rechner bestellt:

-2x ASrock Z87 Pro4
-2x Core i7 4771
-2x Arctic Cooling Freezer Xtreme rev2
Kingston KVR16R11S4K4/16 ValueRAM Arbeitsspeicher 16GB (1600MHz, 240-polig, CL11, 72-Bit, 4x 4GB) DDR3-RAM Kit (http://www.amazon.de/dp/B0080K5ZNY/ref=pe_386171_38075861_TE_item) --> soll aufgeteilt werden in 2x 8Gb

Vorhanden sind:
je ein Netzteil (einmal 400w und 550w, allerdings noname)
Laufwerke
Gehäuse etc

Folgendes Problem tritt bei beiden Rechern auf:
Rechner geht direkt nach dem Druck auf den Power-Knopf aus, dann von alleine wieder an, wieder aus und wieder an. Dann meldet das Bios einen Piepton (3x lang). Der Fehler deutet auf defekten Ram hin. Der gleiche fehler tritt auch ohne RAM auf.

Weitere Geräte sind nicht angeschlossen.


Das Netzteil könnte es aber sein, was ich aber eher ausschließen würde, aufgrund der zwei verschiedenen Netzteilen in den Rechnern.

Bleibt eigentlich nur der RAM, oder habt ihr andere Ideen?

vielen Dank!

Gruß Jan

22 Kommentare

Dann lass doch mal einen RAM Riegel weg, versuche hochzufahren, danach den anderen Riegel. Hatte ich auch mal, ist aber wohl meist nur einer Defekt.

Dann meldet das Bios einen Piepton (3x lang). Der Fehler deutet auf defekten Ram hin.



Hast du nachgesehen, oder vermutest du das?

Es gibt je nach BIOS (Award, AMI, etc.) verschiedene Pieptöne....

Sind 3 lange Pieptöne nicht ein Tastaturfehler (oder ggf. Kurzschluss... Oftmals bei nicht passenden Billig-Tower)?

Dann meldet das Bios einen Piepton (3x lang). Der Fehler deutet auf defekten Ram hin.

blubdidup

Sind 3 lange Pieptöne nicht ein Tastaturfehler (oder ggf. Kurzschluss... Oftmals bei nicht passenden Billig-Tower)?




ist ein AMI Bios.
Bin mir nicht sicher, ob das Piepsen lang oder kurz ist.
3x lang wäre Fehler im tastaturinterface (http://de.wikipedia.org/wiki/Liste_der_BIOS-Signalt%C3%B6ne#AMI-BIOS).
3x kurz wäre Ram Fehler.

Kurzschluss etc ist aber auch auszuschließen, da ich das Mainboard auch auf eine Anti Statik Matte getestet habe.

blubdidup

Bin mir nicht sicher, ob das Piepsen lang oder kurz ist.



Naja, wenn du den/einen Rechner einschaltest, piepst er einmal kurz... vielleicht hilft das ja

eine vllt etwas dumme frage: hast du abstandshalter benutzt beim montieren des mainboards?
ich frage aus persönlicher erfahrung, weil ich bei meinem ersten zusammengestellten pc keine abstandshalter benutzt hatte und es somit zum kurzschluss kam ...

Wie dem auch sei... du hast insgesmt 4 RAM-Bausteine.

Da gibt es doch reichlich Möglichkeiten zu testen, ob es wirklich daran liegt

Riegel beliebig tauschen und ausprobieren... am Besten immer mit einem Riegel. (oder ggf. auch die Slot-Belegung überprüfen)

Ansonsten kann man aktuell noch zu MemTest86/64 raten.

blubdidup

Bin mir nicht sicher, ob das Piepsen lang oder kurz ist.

duran3891

eine vllt etwas dumme frage: hast du abstandshalter benutzt beim montieren des mainboards? ich frage aus persönlicher erfahrung, weil ich bei meinem ersten zusammengestellten pc keine abstandshalter benutzt hatte und es somit zum kurzschluss kam ...

KlugschHeisst

Wie dem auch sei... du hast insgesmt 4 RAM-Bausteine.Da gibt es doch reichlich Möglichkeiten zu testen, ob es wirklich daran liegt ;)Riegel beliebig tauschen und ausprobieren... am Besten immer mit einem Riegel. (oder ggf. auch die Slot-Belegung überprüfen)Ansonsten kann man aktuell noch zu MemTest86/64 raten.



Dann tendendiere ich zu lang ^^



Abstandshalter sind drin, habe das Mainboard auch auerhalb des Gehäuses getestet.




Alle schon durchgetestet, auch einzeln etc. Immer das gleiche Problem

Evtl. Übertaktet? Was sagt das BIOS zum RAM. Dort evtl. bissl runter setzen?

Was mir gerade noch auffällt und ich gar nicht richtig beachtet habe... denn du schreibst:

Folgendes Problem tritt bei beiden Rechern auf:



Es könnte vielleicht sein, dass der RAM inkompatibel zum Board ist. Das würde auch erklären, warum bei beiden Rechnern dieses Problem auftritt.

Hast du zufällig die Möglichkeit, anderen DDR3 RAM zu testen?




Alles neu. Cmos Reset natürlich auch durchgeführt.


bruzZzler

Evtl. Übertaktet? Was sagt das BIOS zum RAM. Dort evtl. bissl runter setzen?

Folgendes Problem tritt bei beiden Rechern auf:



Das wäre eine Möglichkeit, da habe ich nicht dran gedacht, da ich bisher noch nie Probleme mit inkompatiblen Ram hatte.

werde direkt mal bei facebook fragen, ob jemand DDR3 Ram da hat

Da wird wohl der Fehler liegen:

asrock.com/mb/…ons

- Supports DDR3 2933+(OC)/2800(OC)/2400(OC)/2133(OC)/1866(OC)/1600/1333/1066 non-ECC, un-buffered memory



kingston.com/dat…16)

..... registered w/parity, 1Rx4 ECC memory modules, .....




Warum hast du zu ECC-Modulen gegriffen?!? oO


- Supports DDR3 2933+(OC)/2800(OC)/2400(OC)/2133(OC)/1866(OC)/1600/1333/1066 non-ECC, un-buffered memory

..... registered w/parity, 1Rx4 ECC memory modules, .....



Weil ich bei Amazon bei den WHDs geguckt hatte und der war sehr günstig. die 4x 4gb module haben nur 94€ gekostet. Also verdammt günstig bei den aktuellen RAM-Preisen. naja gut dann ist das problem wohl gelöst. Vielen Dank^^

Hier findest du übrigens eine Liste der RAM-Module, die auf jeden Fall kompatibel sind. Das heißt nicht unbedingt, dass andere Module nicht kompatibel sind... aber die in der Liste funktionieren 100%ig

asrock.com/mb/…ro4

Also, unregistered und non-ECC kaufen

KlugschHeisst

Hier findest du übrigens eine Liste der RAM-Module, die auf jeden Fall kompatibel sind. Das heißt nicht unbedingt, dass andere Module nicht kompatibel sind... aber die in der Liste funktionieren 100%ighttp://www.asrock.com/mb/overview.asp?cat=Memory&Model=Z87%20Pro4Also, unregistered und non-ECC kaufen



Danke Die liste hatte ich auch schon gefunden, ihr aber nicht so viel bedeutung zugestanden, da oft auch andere RAMs kompatibel sind.

Werde aber jetzt einen kompatiblem kaufen.

Vielen Dank für deine Hilfe und einen schönen Abned!

RAM hört sich schon mal gut an.

ABER: Sind die Netzteile wirklich Haswell kompatibel ?
Ältere kommen mit den tiefen Schlafmodi nicht zurecht.

Gruß

Ich hatte das Problem ja mal mit dem Prozessor, Kühler war vermutlich nicht richtig drauf :-/

necromonger

RAM hört sich schon mal gut an.ABER: Sind die Netzteile wirklich Haswell kompatibel ?Ältere kommen mit den tiefen Schlafmodi nicht zurecht.Gruß



Habe jetzt erstmal neuen RAM bestellt, den werde ich ja auf jeden Fall brauchen. Warte auf die Abholbestätigung von Conrad. Konnte dank der 20€ Gutscheine nen guten Preis erreichen.

Dann werde ich testen, ob die Netzteile geeignet sind.


Batze0815

Ich hatte das Problem ja mal mit dem Prozessor, Kühler war vermutlich nicht richtig drauf :-/



Den Kühler habe ich einmal demontiert, geschaut ob kein Pin verbogen ist, dann wieder alles zusammengebaut und mit neuer Wärmeleitpaste versehen.
Das kann ich also ausschließen

Batze0815

Ich hatte das Problem ja mal mit dem Prozessor, Kühler war vermutlich nicht richtig drauf :-/



Ähm, wie soll denn der PC "merken", dass der Kühler nicht richtig sitzt?!
Irgendwann merkst DU das... nämlich dann, wenn sich dunkle Wölkchen erheben X)

Mal im Ernst, wenn der Lüfter angeschlossen ist und sich dreht, merkt der PC gar nix! Sitzt er nicht richtig auf der CPU wird sich diese relativ fix erwärmen und irgendwann >90*C den Geist aufgeben.

So mit neuem RAM läuft alles Schreibe gerade von dem neuen PC hier

Dein Kommentar
Avatar
@
    Text
    Top Diskussionen
    1. Erfahrung mit dem Selbsteinbau von KFZ-Sitzheizungen? Heizauflagen eine Alt…45
    2. Gibt es ein Datum für die "Danke, Nachbar!" Amazon Aktion?55
    3. [eBay] Ware entspricht nicht der Artikelbeschreibung2856
    4. IKEA 10% Geschenkkarten-Aktion auch 2016?56

    Weitere Diskussionen