Neuer Router (D-Link DIR-816L) verliert beim Einrichten das Internet

Habe mir gestern den Router aus dem Comtech Deal gegönnt.
Habe ihn vorhin auch bekommen und nun angeschlossen. Leider will das alles nicht recht klappen und langsam verzweifle ich. Die Kabel habe ich denke ich schon richtig Angeschlossen (siehe Fotos).
Die Internet-LED leuchtet anfangs ganz normal. Wenn ich aber über dlinkrouter.local. den Router einrichten möchte, verliert er am Ende (dort wird geprüft, ob eine Internetverbindung besteht) das Internet, also Internet LED geht aus und bleibt auch aus -> Einrichtung erfolglos.

Mein Router/Modem ist eine Easybox 802.
Habe ADSL 16k bei Easybell.

Irgendwelche Ratschläge? Googln hat nicht viel gebracht, da das Problem wohl eher speziell ist.

8 Kommentare

IMG_20160428_134547.jpg

IMG_20160428_134537.jpg

IMG_20160428_134622.jpg

Du hast zwei Router hintereinander geschaltet, daran dürfte es liegen schätze ich.

PaoloGregory

Du hast zwei Router hintereinander geschaltet, daran dürfte es liegen schätze ich.


Ok.. welche Lösung schlägst du vor? Sorry, bin in der Hinsicht (Netzwerke usw.) aber absoluter Laie und kenn mich quasi 0 aus.

Ich bin zwar auch kein Experte auf dem Gebiet, ich meine aber, dass beide Router über die Lan-Buchsen miteinander verbunden werden müssen. Danach musst du dir halt Gedanken machen, wer bei dir das DHCP übernimmt, wenn du denn die IPs über DHCP verteilst. Ich meine auch, dass beide Router im gleichen Subnetz kommunizieren sollten.
Alles ohne Gewähr

Entscheide dich, welchen Router du willst.
In EINEN dann das DSL kabel und den eventuellen anderen dann das patchkabel.
Am besten wäre wohl :
Easybox weg.
Alles an dlink und dann einrichten.

schinkengott

Entscheide dich, welchen Router du willst. In EINEN dann das DSL kabel und den eventuellen anderen dann das patchkabel. Am besten wäre wohl : Easybox weg. Alles an dlink und dann einrichten.


Glaub der dlink hat kein Modem.

schinkengott

Entscheide dich, welchen Router du willst. In EINEN dann das DSL kabel und den eventuellen anderen dann das patchkabel. Am besten wäre wohl : Easybox weg. Alles an dlink und dann einrichten.



Problem ist, Dlink Router hat kein Modem. Will ja eigentlich nur noch den Dlink Router nutzen, weil er 2,4Ghz und 5Ghz kann.

schinkengott

Entscheide dich, welchen Router du willst. In EINEN dann das DSL kabel und den eventuellen anderen dann das patchkabel. Am besten wäre wohl : Easybox weg. Alles an dlink und dann einrichten.


Dann einfach dsl kabel anner easybox lassen, und mit dem dlink per patchkabel verbinden.
Also von einem lanport der easybox in einen lan(selten auch mal wan, hatte länger kein dlink) port des dlinks.
Dann auf die easybox zugreifen, das wlan ausschalten und dann auf dlink zugreifen und wlan einstellungen vornehmen. Der sollte eig erkennen, das ein anderer router vorgeschaltet ist und andere einstellungen sind nicht nötig
Falls doch nicht, dann auf accespoint/repeater modus einstellen und ggf konfigurieren

Dein Kommentar
Avatar
@
    Text
    Top Diskussionen
    1. Suche Telekom DSL Angebot47
    2. DVB-T2 Receiver68
    3. Wie BestChoice-Gutschein zum Amazon/Mediam Markt/Saturn/Pripaid umwandeln?44
    4. Hebt ihr Rechnungen und andere Dokumente in Papierform auf?1516

    Weitere Diskussionen