Nutzt jemand die "WD My Cloud"? Tipps benötigt

7
eingestellt am 20. Dez 2019
Moin moin,

nutzt jemand die WD My Cloud Geräte? Ich habe im Moment folgende Problem:

Ich kann nicht mehr direkt über die IP Adresse mit meinem stationären Rechner auf das Laufwerk zugreifen. Über die Cloud geht es ohne Probleme. Ich kann mich auch nicht erinnern damals login Daten vergeben zu haben.

Es gibt auch keine Möglichkeit, die lokalen Anmeldedaten zurückzusetzen.

Danke Euch
Zusätzliche Info
Fragen & Gesuche

Gruppen

7 Kommentare
Zumindest mein Modell kann man gar nicht lokal ansprechen. Hast du vielleicht ein Software-Update auf das ältere Modell aufgespielt?
Du redest aber nicht von der SSH Verbindung.
Da wurde der Name von Root auf sshd geändert.
Barney20.12.2019 19:47

Zumindest mein Modell kann man gar nicht lokal ansprechen. Hast du …Zumindest mein Modell kann man gar nicht lokal ansprechen. Hast du vielleicht ein Software-Update auf das ältere Modell aufgespielt?


Genau..... und nun?
spock1320.12.2019 20:02

Genau..... und nun?


ICh befürchte es gibt nur die Möglichkeit die Box per resetknopf zurückzusetzen,meine aber das bei wd stand dass dann auch aus Sicherheitsgründen die vorhandenen Daten gelöscht werden
Das geht ja mal gar nicht. Ich kann ja immer noch auf die Platte zugreifen, nur halt nicht direkt über die IP Adresse.
So vielen Dank noch mal für die Rückmeldung. Ich habe es doch geschafft, die Anmeldedaten noch herauszufinden. Hatte sie zum Glück noch notiert.

Ich stelle mir doch jetzt die frage, warum von meinem iPhone keine automatische Sicherung der Fotos durchgeführt wird. Eigentlich ist alles aktiviert. Ich danke euch für eure Tipps.
24378072-BA03m.jpg
spock1321.12.2019 17:23

So vielen Dank noch mal für die Rückmeldung. Ich habe es doch geschafft, d …So vielen Dank noch mal für die Rückmeldung. Ich habe es doch geschafft, die Anmeldedaten noch herauszufinden. Hatte sie zum Glück noch notiert. Ich stelle mir doch jetzt die frage, warum von meinem iPhone keine automatische Sicherung der Fotos durchgeführt wird. Eigentlich ist alles aktiviert. Ich danke euch für eure Tipps.[Bild]




Problem war komischerweise auch. Dass ich über meinen iMac mich nicht auf das Laufwerk einloggen konnte. Es gab dort keine Möglichkeit, den Benutzernamen zu ändern. Es kam dann immer die Nachricht, dass das SSL Zertifikat abgelaufen ist. Übers iPad ging alles ohne Probleme.
Dein Kommentar
Avatar
@
    Text

    Diskussionen

    Top-Händler