Gruppen
    ABGELAUFEN

    Payback Freunde Werben Link kaputt?

    Ich wollte gerade bei Payback die Freundschaftswerbung machen, also eine neue Karte anlegen.
    Per Mail habe ich nun den Link zur Anmeldung bekommen, dieser geht jedoch nicht. So sieht der Link aus:

    http://payback.de%26excid%3D08_004_XXX/
    In Outlook sieht der Link so aus:
    http://payback.de&excid=08_004_XXX/

    (Die letzten 3 ziffern habe ich durch X ersetzt, damit das hier nicht als Spam gewertet wird.)

    Wenn man sich den Link ansieht ist es ja klar, dass der nicht gehen kann. Er wurde aber so in der E-Mail generiert. Was kann ich jetzt machen?

    12 Kommentare

    Ersetze %26 durch ein & Zeichen und %3D durch ein = Zeichen

    Also so : http://payback.de&excid=08_004_XXX/

    Quelle:
    obkb.com/dcl…tml

    Verfasser

    Mist, jetzt bin ich aus Versehen auf abgelaufen gekommen.


    dodo2

    Ersetze %26 durch ein & Zeichen und %3D durch ein = Zeichen Also so : http://payback.de&excid=08_004_XXX/ Quelle: http://www.obkb.com/dcljr/charstxt.html



    Danke, aber das klappt auch nicht. Da muss doch eigentlich nach der Domain (payback.de) ein Slash "/" oder so kommen?

    Ja irgendwas fehlt da noch in Deinem Link hinter dem .de
    Des Weiteren musst Du natürlich noch die 3 XXX durch die originalen ersetzen.

    Verfasser

    dodo2

    Nein, Du musst natürlich noch die 3 XXX durch die originalen ersetzen.

    Schon klar, aber dann kommt trotzdem "Server nicht gefunden":

    [Bild entfernt]

    Der Link ist unvollständig. Schicke Dir den Link am besten nocheinmal zu.
    Irgendwas scheint da bei Dir schief gelaufen zu sein.

    Zum Testen kannst Du eine temporäre E-Mail Adresse nutzen. z.B. hier:
    spaml.de nutzen.

    Wenn ich jemanden werbe, sieht der Link mir so aus (hab alle Zahlen in 9 geändert):

    "So weiß PAYBACK, dass die Empfehlung von mir kam. Viele Grüße,
    Hier klicken und PAYBACK Kunde werden: "

    payback.de/pb/…_99

    Verfasser

    dodo2

    Der Link ist unvollständig. Schicke Dir den Link am besten nocheinmal zu. Irgendwas scheint da bei Dir schief gelaufen zu sein. Zum Testen kannst Du eine temporäre E-Mail Adresse nutzen. z.B. hier: http://www.spaml.de nutzen. Wenn ich jemanden werbe, sieht der Link mir so aus (hab alle Zahlen in 9 geändert): "So weiß PAYBACK, dass die Empfehlung von mir kam. Viele Grüße, Hier klicken und PAYBACK Kunde werden: " https://www.payback.de/pb/mgmresponse/id/99999/?mgmrespid=9999999999&excid=99_99_99

    Habe ich versucht, es kam genau der gleiche Link.

    Über welche Seite bist du gegangen? Ich habe die hier genutzt:
    payback.de/pb/…46/

    gatnom

    Über welche Seite bist du gegangen? Ich habe die hier genutzt: https://www.payback.de/pb/id/292046/



    Ja genau dort.

    Verfasser

    gatnom

    Über welche Seite bist du gegangen? Ich habe die hier genutzt: https://www.payback.de/pb/id/292046/

    Hm merkwürdig. Habe es auch noch mal testweise an eine Wegwerfmail geschickt. Genau das gleiche.
    Habe jetzt mal den Support angeschrieben (den man klugerweise nur eingeloggt kontaktieren kann...)

    Danke dir trotzdem!

    gatnom

    Über welche Seite bist du gegangen? Ich habe die hier genutzt: https://www.payback.de/pb/id/292046/



    Hast Du spaml.de genutzt? Nur dort wird der Link korrekt dargestellt
    Bei anderen Wegwerfmailadressen funktioniert es nämlich bei mir auch nicht!

    Verfasser

    gatnom

    Hm merkwürdig. Habe es auch noch mal testweise an eine Wegwerfmail geschickt. Genau das gleiche. Habe jetzt mal den Support angeschrieben (den man klugerweise nur eingeloggt kontaktieren kann...) Danke dir trotzdem!

    Tatsache. Da klappt es. Bei 3 anderen Sachen nicht.

    Kann ich den Link denn so verwenden? Der ist nicht an die E-Mailadresse geknüpft, oder? Mit der Spaml kann ich mich ja schlecht registrieren...

    gatnom

    Kann ich den Link denn so verwenden? Der ist nicht an die E-Mailadresse geknüpft, oder? Mit der Spaml kann ich mich ja schlecht registrieren...



    Das weiß ich nicht.

    Verfasser

    Ok danke dir! Da ich die E-Mail Adresse an sich ja "geworben" hatte (nur der Link war ja falsch) und ansonsten der Link immer der selbst ist, sollte es klappen denke ich.

    Dein Kommentar
    Avatar
    @
      Text
      Top Diskussionen
      1. Erfahrungen mit KKG Technik78
      2. Ebay Bewertungen von Kaufabbrechern, und sehr netter Support, Nötigung?3577
      3. Gaming PC bis 800€68
      4. Achtung, Rabobank kündigt Konten fristlos bei Cashbacküberweisungen von Fir…1771024

      Weitere Diskussionen