PC Hilfe - Neuer RAM

20
eingestellt am 10. Aug
Moin,

ich habe mir vor kurzem einen PC gekauft den ich nach und nach aufrüsten möchte. Nun habe ich mir neuen RAM gekauft und verbaut, stehe aber vor einem Problem, was ich mir nicht ganz erklären kann.

Mein System:
Ryzen 3 1300X
Radeon RX 570
Gigabyte B450M S2H

Verbaut war ein 8GB DDR4-3000 G.Skill Aegis Riegel. Ich habe "umgerüstet" auf den Adata Spectrix D60G (2x 8GB DDR4-3200).

An sich läuft der PC auch und ich kann ihn problemlos nutzen, sofern er läuft und dort liegt das Problem/der Fehler.
Ich muss jeden Tag bevor er startet, die RAM Riegel neu "einbauen/einrasten" in die RAM Plätze und dann läuft er problemlos. Ansonsten startet er ohne Geräusche und zeigt kein Bild an und auch die Maus/Tastatur gehen nicht.
Ich kenne mich mit PC's auch nicht so gut aus und versuche mich mit der Zeit immer mehr damit auseinander zu setzen, aber bei dem Problem bin ich ratlos.
Erst dachte ich an zu wenig Strom/Watt beim Netzteil, aber dann würde er höchstwahrscheinlich garnicht laufen nach der "Problembehebung".
Ich hoffe mir kann jemand helfen, sofern weitere Infos benötigt werden, gebe ich die schnellstmöglich nach.
Zusätzliche Info
Sonstiges
20 Kommentare
Support for DDR4 3600(O.C)/ 3466(O.C)/2933/2667/2400/2133 MHz memory Modulen.

Was meinen die mit O.C(ich weiß was das bedeutet^^) gibt's da ne Einstellung fürs OC und gibt da nur diese Abstufungen und das dazwischen wird eigentlich nicht unterstützt?
O.C. - overclocking, also übertakten
Nuketoast10.08.2020 14:23

Support for DDR4 3600(O.C)/ 3466(O.C)/2933/2667/2400/2133 MHz memory …Support for DDR4 3600(O.C)/ 3466(O.C)/2933/2667/2400/2133 MHz memory Modulen.Was meinen die mit O.C(ich weiß was das bedeutet^^) gibt's da ne Einstellung fürs OC und gibt da nur diese Abstufungen und das dazwischen wird eigentlich nicht unterstützt?



nic_oul10.08.2020 14:24

O.C. - overclocking, also übertakten



Vergessen zu erwähnen. Im BIOS wurden die Einstellungen auf Profil 1 (3200Mhz) umgestellt. Er läuft auch mit 3200Mhz.
In der Kompatibilitätsliste taucht dein RAM nicht auf. Bist du sicher, dass er überhaupt unterstützt wird?
Was sagt denn dein Rechner, wenn du nur den Adata einbaust? Gleiche Probleme?
AS128710.08.2020 14:29

In der Kompatibilitätsliste taucht dein RAM nicht auf. Bist du sicher, …In der Kompatibilitätsliste taucht dein RAM nicht auf. Bist du sicher, dass er überhaupt unterstützt wird?



Die Liste habe ich ehrlich gesagt, garnicht beachtet. Das Mainboard unterstützt jedoch DDR4-3200 und die Spannung ist auch die selbe. Habe dazu vorher auch ein wenig nachgelesen und gelesen, dass nicht jeder RAM auf dieser Liste ist, was aber nicht zwangsläufig unkompatibel bedeutet.

Chuck_Norris10.08.2020 14:35

Was sagt denn dein Rechner, wenn du nur den Adata einbaust? Gleiche …Was sagt denn dein Rechner, wenn du nur den Adata einbaust? Gleiche Probleme?



Der G.Skill wurde von mir komplett ausgebaut, von dem Adata habe ich 2x 8GB eingebaut.
g4m3r3r010.08.2020 14:42

Die Liste habe ich ehrlich gesagt, garnicht beachtet. Das Mainboard …Die Liste habe ich ehrlich gesagt, garnicht beachtet. Das Mainboard unterstützt jedoch DDR4-3200 und die Spannung ist auch die selbe. Habe dazu vorher auch ein wenig nachgelesen und gelesen, dass nicht jeder RAM auf dieser Liste ist, was aber nicht zwangsläufig unkompatibel bedeutet. Der G.Skill wurde von mir komplett ausgebaut, von dem Adata habe ich 2x 8GB eingebaut.


Deine Kombi unterstützt offiziell einen maximalen Speichertakt von 2667 MHz. Alles darüber ist OC und muss nicht mit allen RAMs funktionieren. Ich weiß nicht welche Chips bei dir verbaut sind und habe seit Jahren keine ADATA mehr angerührt, weil ich öfter Probleme mit der Stabilität hatte.
nic_oul10.08.2020 14:24

O.C. - overclocking, also übertakten


hättest das in der Klammer vielleicht auch lesen sollen xD
g4m3r3r010.08.2020 14:42

Die Liste habe ich ehrlich gesagt, garnicht beachtet. Das Mainboard …Die Liste habe ich ehrlich gesagt, garnicht beachtet. Das Mainboard unterstützt jedoch DDR4-3200 und die Spannung ist auch die selbe. Habe dazu vorher auch ein wenig nachgelesen und gelesen, dass nicht jeder RAM auf dieser Liste ist, was aber nicht zwangsläufig unkompatibel bedeutet. Der G.Skill wurde von mir komplett ausgebaut, von dem Adata habe ich 2x 8GB eingebaut.



Bau erstmal einen adata ein. Geht er allein? Ok, wenn nicht, rausnehmen und den anderen allein installieren. Geht der allein? Wenn ja: anderer defekt -> austauschen

Gehen beide auch allein nicht?

-> alten gskill ram rein -> Bios update > werkseinstellungen > keine Einstellungen im bios vornehmen -> ein adata ram rein

Probleme immernoch vorhanden? -> ram austauschem/gegen anderes modell ersetzen

Wenn problem nicht vorhanden > 2. ram rein und prüfen.
Bearbeitet von: "Jimmy_Bondi" 10. Aug
Ich würde zuerstmal XMP deaktivieren und Takt, Timings etc. händisch einstellen. Eventuell mal mit niedrigerem Takt anfangen und dann erhöhen.

Bios akutell? Ggf auch mal ein BIOS Update machen.

Wenn der Rechner nach dem Einbau erstmal Fehlerfrei arbeitet, sollte mit dem RAM an sich alles in Ordnung sein.

Die Liste vom MB Hersteller kannst du ignorieren. Das ist im Prinzip nur eine Empfehlung mit Modulen, die der Hersteller getestet hat. In der Praxis funktionieren meist alle Riegel mit den gleichen technischen Daten.
Klingt nach einem Bug. Ich würde wahrscheinlich einfach anderen RAM kaufen. Der alte Stick funktioniert ja noch wie vorher, oder ist es bei dem jetzt auch so?
torrbox10.08.2020 17:03

Klingt nach einem Bug. Ich würde wahrscheinlich einfach anderen RAM …Klingt nach einem Bug. Ich würde wahrscheinlich einfach anderen RAM kaufen. Der alte Stick funktioniert ja noch wie vorher, oder ist es bei dem jetzt auch so?


Muss nicht unbedingt ein Bug sein.
Evtl. packt das Board bzw. der SoC den Takt in Kombination mit den Timings nicht. Dafür kann man sogar bei einigen Boards eine eigene RAM Spannung für den Systemstart einstellen.

Meine 3200er CL14 B-Dies machen mit den XMP-Profil auch keinen Mucks. Mit dem Ryzen DRAM Calculator und ein wenig Feintuning läuft der RAM jetzt mit noch strammeren Timings als im XMP Profil.
Bearbeitet von: "TheJumper" 10. Aug
TheJumper10.08.2020 17:08

Muss nicht unbedingt ein Bug sein.Evtl. packt das Board bzw. der SoC den …Muss nicht unbedingt ein Bug sein.Evtl. packt das Board bzw. der SoC den Takt in Kombination mit den Timings nicht. Dafür kann man sogar bei einigen Boards eine eigene RAM Spannung für den Systemstart einstellen.Meine 3200er CL14 B-Dies machen mit den XMP-Profil auch keinen Mucks. Mit dem Ryzen DRAM Calculator und ein wenig Feintuning läuft der RAM jetzt mit noch strammeren Timings als im XMP Profil.



Aber es funktioniert ja, wenn man ihn neu einsteckt? Klingt für mich schon recht klar nach einem Bug.
torrbox10.08.2020 17:24

Aber es funktioniert ja, wenn man ihn neu einsteckt? Klingt für mich schon …Aber es funktioniert ja, wenn man ihn neu einsteckt? Klingt für mich schon recht klar nach einem Bug.


Ich hatte Mal das Problem das mein PC nicht hochfährt wenn die maus angeschlossen ist. Ich hab Tage lang Komponenten getauscht und getestet bis ich zufällig Mal die Maus vergessen hab anzuschließen.
torrbox10.08.2020 17:24

Aber es funktioniert ja, wenn man ihn neu einsteckt? Klingt für mich schon …Aber es funktioniert ja, wenn man ihn neu einsteckt? Klingt für mich schon recht klar nach einem Bug.



Nuketoast10.08.2020 17:28

Ich hatte Mal das Problem das mein PC nicht hochfährt wenn die maus …Ich hatte Mal das Problem das mein PC nicht hochfährt wenn die maus angeschlossen ist. Ich hab Tage lang Komponenten getauscht und getestet bis ich zufällig Mal die Maus vergessen hab anzuschließen.



Der PC fährt jeden Tag normal hoch wenn ich ihn anschalte, so wirkt es für mich. Beim ersten Start zeigt er nur eben kein Bild und die Tastatur und Maus geben kein Zeichen von sich (RGB Tastatur bleibt dunkel & Maus LED-Beleuchtung bleibt dunkel), schalte ich den PC aus und kontrolliere die RAM Riegel läuft alles einwandfrei. Keine Fehlermeldungen oder sonstige Probleme, Games laufen stabil und flüssig.


An alle anderen schonmal Danke. Ich werde nach und nach jeden Tipp/jede Hilfe durchgehen und hoffen, dass sich das Problem beheben lässt.
g4m3r3r010.08.2020 18:05

Der PC fährt jeden Tag normal hoch wenn ich ihn anschalte, so wirkt es für …Der PC fährt jeden Tag normal hoch wenn ich ihn anschalte, so wirkt es für mich. Beim ersten Start zeigt er nur eben kein Bild und die Tastatur und Maus geben kein Zeichen von sich (RGB Tastatur bleibt dunkel & Maus LED-Beleuchtung bleibt dunkel), schalte ich den PC aus und kontrolliere die RAM Riegel läuft alles einwandfrei. Keine Fehlermeldungen oder sonstige Probleme, Games laufen stabil und flüssig. An alle anderen schonmal Danke. Ich werde nach und nach jeden Tipp/jede Hilfe durchgehen und hoffen, dass sich das Problem beheben lässt.


Wenn du nochmal startest ohne was an den Riegeln zu machen geht's auch nicht?
Nuketoast10.08.2020 19:06

Wenn du nochmal startest ohne was an den Riegeln zu machen geht's auch …Wenn du nochmal startest ohne was an den Riegeln zu machen geht's auch nicht?



Nein, die Riegel müssen vorher von mir kontrolliert und neu eingesteckt werden.
g4m3r3r010.08.2020 20:52

Nein, die Riegel müssen vorher von mir kontrolliert und neu eingesteckt …Nein, die Riegel müssen vorher von mir kontrolliert und neu eingesteckt werden.


Kontrolliert? Ungewöhnliche Beschreibung für raus und rein? oder was machst du damit
Nuketoast10.08.2020 21:08

Kontrolliert? Ungewöhnliche Beschreibung für raus und rein? oder was m …Kontrolliert? Ungewöhnliche Beschreibung für raus und rein? oder was machst du damit



Kontaktspray
Vieles ist ja schon gesagt, aber ich hau mal meine Gedanken dazu raus.

Zuerst: Speicherkompatibilität ist komplizierter, als einfach nur unterstützte Spannung und Takt. Hatte ich mal so einen Fall, hat die betroffene Kiste den Speicher aber entweder überhaupt nicht erkannt oder gar nicht erst gebootet. Halte ich also dementsprechend für unwahrscheinlich.

Sofern überhaupt vorhanden: Ist der PC-Speaker angeschlossen, hast du Beep-Codes?

Als nächstes wär bei mir ein BIOS Update dran (insb. F51e): gigabyte.com/Mot…ort Werkseinstellungen!

Dann den RAM vertauscht eingesteckt (also Riegel 1 in Slot B anstatt A etc), du hast ja eh nur zwei Slots, aber egal wie doof es klingt ... probier das mal aus. Hatte schon mehrfach so blöde Happenings mit Elektronik und PCs, wo genau so etwas unlogisches geholfen hat.

Dann einen Speichertest, z.B. mdsched. Hast du das Problem auch mit nur einem Modul? Würde aber direkt mit beiden Modulen testen, klingt ja auch nach einem Kit.

Dass du den RAM immer erst aus- und wieder einbauen musst, klingt nach einem Fallback des Mainboards. Überprüf nochmal sämtlich Kabelverbindungen - sind wirklich alle Kabel richtig gesteckt und fest? Prüfe mit welchen Speicher-Settings der wirklich bootet, Bios / Windows. cpuid.com/sof…tml Notier dir die scheinbar stabilen Timings.

Generell lasse ich RAM erstmal auf dem XMP Profil. Läuft das nicht stabil oder geht's ans übertakten, wird per Hand nachgeschraubt - ausgehend vom XMP-Profil, nur eben per Hand eingestellt. Ansonsten orientier dich vielleicht erstmal an dem, wofür dein Board ursprünglich gedacht ist (2933MHz? - kannst dich ja immer noch steigern, wenn du erstmal eine stabile Basis gefunden hast).

-------- ab hier die exotischeren Erfahrungen

Ist dein Monitor über DisplayPort angeschlossen? Hast du die Möglichkeit das mal über DVI/HDMI zu versuchen? Hab mal eine Kiste erlebt, die beim ersten Start scheinbar nie was getan hat, außer man hat genau zeitlich passend vorm Einschalten des PCs den Monitor eingeschaltet. War am Ende irgendein DisplayPort / Monitor Bug.

USB wurde auch schon angesprochen - andere Ports ausprobieren. Genau so selten / unwahrscheinlich, wie USB oder DP wär dann noch die gute alte Mainboard-Batterie, die langsam Saft verliert ... glaub ich aber in deinem Fall nicht dran, hatte ich auch schon lange nicht mehr, aber auch hier bocken einige PCs beim ersten Kaltstart nach einer Pause ein mal und danach läuft das Teil bis zum nächsten richtigen Kaltstart normal.

Viel Glück! :P

PS:
Bearbeitet von: "Bugu" 10. Aug
Dein Kommentar
Avatar
@
    Text