eingestellt am 25. Aug 2015
Hi,

kann mir jemand erklären wie ich das hinbekomme??
Habe den Drucker im Keller, Router im EG. Sitzte jetzt mit PC im Keller am Drucker und verzweifle gerade

  1. Diverses
Gruppen
  1. Diverses
27 Kommentare

Meinst du den Phicomm M1?
Du musst dich erstmal mit dem Gerät verbinden und im Web-Menü "Client-Modus" auswählen. Dann dein Wlan Netzwerk auswählen, Passwort in das Feld eingeben und fertig.

Du musst den Drucker an ein Gerät anschließen, dass den Client Modus beherrscht.

Verfasser

Client-Modus ist eingestellt, ich bekomme das Teil aber nicht in w-lan

Ja der M1

D_dom

Client-Modus ist eingestellt, ich bekomme das Teil aber nicht in w-lan Ja der M1


Hat dein Wlan zufällig Sonderzeichen im Namen wie "!,?,: etc."?
Wenn ja, dann musst du die Firmware von dem M1 updaten.

Standartmäßig hat ja jede Fritzbox ein "!" im Namen

Verfasser

hm, nein so einfach ists wohl nicht

kannst du mal ein Foto von der Konfiguration im Webinterface schicken?

Verfasser

HendrikCBR

kannst du mal ein Foto von der Konfiguration im Webinterface schicken?



ich hab jetzt so lange rum gemacht, dass ich nicht mal mehr ins Webinterface des phicomm komme glaube ich muss aufgaben

den M1 einfach mal mit einer Büroklammer zurücksetzen. Dann solltest du dich auch wieder verbinden können.

Verfasser

Echt nett von dir, auch das hilft nicht… Schon getestet
Du bist nicht zufällig aus dem Saarland ? X)

Edit: jetzt bin ich doch wieder rein gekommen....

Verfasser

Aber nachdem ich den Client m ausgewählt hab Führt mich die Konfiguration Seite zu meinem router (technicolor Administration)


Und den Konfigurationenbildschirm des M1 bekomme ich nicht mehr auf

ich komme aus Ostfriesland

Hast du eventuell auch schonmal in die Anleitung geschaut? Ist auf der Seite 30 beschrieben.
Du klickst auf scannen, suchst nach deinem Netzwerk und wählst es aus. Nun siehst du dein Netzwerk dort eingetragen. Im unteren Feld noch die Verschlüsselungsart auswählen und das richtige Passwort von deinem Wlan eintippen.
Und dann sollte es so funktionieren.

Zur Sicherheit solltest du noch in den Experteneinstellungen unter DHCP gucken. Das sollte deaktiviert sein.

Verfasser

Klar habe ich in die Anleitung angeschaut

Das Problem ist, dass ich nicht mehr in der Einstellung vom M1 sondern in der Vom Router
Dort kann ich automatische nachdem ich den Client Modus Ausgewählt habe!?

Dann hat dein M1 anscheinend eine Verbindung zu deinem Router, oder sehe ich das Falsch? Dann müsstest du zB auch Internetzugriff haben.

Verfasser

Nein leider nicht, der m1 verschwindet dann auch der Liste mit den drahtlosnetzwerkverbindungen

Verfasser

Alles aktualisieren und Neustarten hilft nicht

D_dom

Nein leider nicht, der m1 verschwindet dann auch der Liste mit den drahtlosnetzwerkverbindungen


Du verbindest dich mit Wlan mit dem M1? Das verursacht Probleme.
Unbedingt ein Lan Kabel nehmen, um dich von deinem PC mit dem M1 zu verbinden

Verfasser

Leider komme ich so auch nicht weiter… Vielleicht wieder morgen

Das Problem hatte ich auch. Router und M1 haben die gleiche IP. Also 192.168.0.1 eingeben. Wenn das der Router ist dem die IP 192.168.0.5 zuweisen. Dann noch mal 192.168.0.1 eingeben. Jetzt sollte das M1 Menü da sein. Da dann alle Einstellungen vornehmen und die IP 192.168.0.2 vergeben. Dann 192.168.0.5 eingeben und dem Router 192.168.0.1 zuweisen. Jetzt sollte es klappen. Das war jedenfalls bei mir das Problem

Verfasser

Dante

Das Problem hatte ich auch. Router und M1 haben die gleiche IP. Also 192.168.0.1 eingeben. Wenn das der Router ist dem die IP 192.168.0.5 zuweisen. Dann noch mal 192.168.0.1 eingeben. Jetzt sollte das M1 Menü da sein. Da dann alle Einstellungen vornehmen und die IP 192.168.0.2 vergeben. Dann 192.168.0.5 eingeben und dem Router 192.168.0.1 zuweisen. Jetzt sollte es klappen. Das war jedenfalls bei mir das Problem



Unter welcher Einstellung kann ich dem Router eine neue IP zuweisen ?

D_dom



Kommt auf deinen Router an. Das weiß ich ja nicht, was du hast
Beim M1 war eine kleine Anleitung dabei, wo das steht. Alle die ich bisher hatte, hatten nicht so viele Menüpunkte, da habe ich das immer irgendwo gefunden.

Müsste der Haupt-Router nicht mit DHCP die IPs automatisch vergeben? Sollte dann jabeigebtlich keine Probleme geben.

Benutzt du mittlerweile ein Lan Kabel zum einrichten?

Verfasser

Ja, lankabel

Verfasser

HendrikCBR

...




sooooo nun endlich habe ich den Phicomm M1 im clinet modus eingerichtet (und er funktioniert... habe mein W-lan ausgeschaltet und den Phicomm M1 mit dem PC verbunden und bin so ins internet gekommen)

Wie bekomme ich jetzt den Drucker über den Phicomm M1 mit dem W-lan verbunden ?? X)

HendrikCBR

...


Dann brauchst du nurnoch den Drucker an den Lan-Anschluss vom M1 anschließen(und warte bis zu 5min. für Verbindungsaufbau). Müsste so funktionieren, aber mit Druckern habe ich das noch nie getestet.

Verfasser

In der tat dauert es einige Minuten
Habe ihn jetzt gefunden
.... Jetzt muss nur noch AirPrint funktionieren .....

Danke dir!!

Verfasser

HendrikCBR

...




X)

Hoffentlich letztes Problem:
Es ist total verrück aber wenn der phicomm eingeschaltet ist funktioniert das w-lan auf den Laptops nicht, wohingegen Handys und iPad weiterhin tadellos im w-lan sind, nehme ich den phicomm vom Strom laufen 2 min später alle Geräte ?!
Total verrückt?!

D_dom

Hoffentlich letztes Problem: Es ist total verrück aber wenn der phicomm eingeschaltet ist funktioniert das w-lan auf den Laptops nicht, wohingegen Handys und iPad weiterhin tadellos im w-lan sind, nehme ich den phicomm vom Strom laufen 2 min später alle Geräte ?! Total verrückt?!


Uuhmmm, da muss ich auch richtig überlegen.
Dein Router sollte ja DHCP aktiviert haben(kontrolliere das mal kurz). Von daher sollte es bei den IP Adressen auch keine Probleme geben. DHCP sollte im Menü vom Phicomm deaktivert sein.

Mich wundert es ja schon, wie ein Wlan-Client das Wlan von den anderen Geräten stören kann.

Fliegen deine Laptops denn komplett aus dem Wlan oder haben die lediglich kein Internet mehr? Was zeigt Windows unten rechts an(eingeschränkte Konnektivität/Netzwerkidentifizierung...)? Wird das Wlan-Netz noch in der Liste angezeigt?

Vielleicht hat ja auch noch jemand anders eine Idee?
Dein Kommentar
Avatar
@
    Text
    Top Diskussionen
    1. Amazongutscheine unter Nennwert?67
    2. Raspberry PI Stromsignal abfangen und SMS versenden11
    3. Paypal - überdurchschnittlich hohe Anzahl an Beschwerden2544
    4. Mobile Banking - nutzt ihr die Apps?44

    Weitere Diskussionen