ABGELAUFEN

Problem mit WD Elements und Samsung TV

Hi,
vllt kann mir jemand von euch weiterhelfen. Ich habe meine externe 2,5" platte per Repeaterkabel (USB) an meinem Samsung UE40D5000 angeschlossen um "Urlaubsvideos" zu gucken.
Platte ist 4 Monate alt und anfangs gabs auch keine Probleme.
Nun ist es so, dass die Platte mitten im Film abbricht und ich wieder im Auswahlmodus bin.
Mir kommts so vor als wäre es nur bei qualitativ höheren Filmen.

Ich habe bereits die Platte mit WD Software getestet und die Firmeware des TV geupdatet...
was kann das sein?
Kann man die Platte noch (formatiert) bei Amazon oder WD einschicken?
Bin für jegliche hilfreiche Kommentare dankbar

7 Kommentare

Schonmal direkt ohne repeater ausprobiert?

Was passiert wenn du einen betroffenen Film am PC von der WD abspielst?

ohne repeater geht der tv an und aus wegen dem spannungsverlust.

das seltsame ist ja das manche filme vor kurzem noch komplett durchliefen und nun nicht mehr...ohne dass ich was verändert habe



Also der TV geht aus wegen der Platte?

Wenn die Spannung zu niedrig ist sollte eigentlich die Platte ausgehen bzw erst garnicht laufen. Schon mal beim TV versucht ein Firmware-Update durchzuführen?

Ja klar Update heute gemacht.

Dadurch dass die Platte keine externe Stromversorgung nutzt, hat ein normales USB-Verlängerungskabel nicht ausgereicht.

Die Plattte versucht dann zu laden und der TV geht aus (startet aber wieder neu)

Komisch, hab auch einen Samsung tv uef6500,da kann ich die Platte ohne Probleme betreiben. Hast schonmal verschiedene USB-Ports durchprobiert?

Usb sticks nehmen beide ports. Die 1tb musste ich am hdd port anschließen. Das seltsame ist ja, dass nicht genrell alles und immer gekicked wird. An den dateien kann es auch nicht liegen. Mal läufts und mal nicht

DA_HP

Komisch, hab auch einen Samsung tv uef6500,da kann ich die Platte ohne Probleme betreiben. Hast schonmal verschiedene USB-Ports durchprobiert?


also laut saturn bin ich der erste der das problem gemeldet hat
hat sich auch aufgelöst...hab jetzt ein anderes kabel (3.0 anstatt 2.0) gekauft und die platte lief ohne probs den ganzen abend durch

Dein Kommentar
Avatar
@
    Text
    Top Diskussionen
    1. Begrüßt bitte unsere beiden neuen Moderatoren4457
    2. PayPal, bekomme keine Transaktionen angezeigt77
    3. Probleme mit dem Kontowechselservice bei der Postbank911
    4. Bausparvertrag - Jetzt der richtige Zeitpunkt?1656

    Weitere Diskussionen