ABGELAUFEN

Probleme mit mobilem Internet - Klarmobil (D2-Netz)

Hallo zusammen,

ich habe kürzlich bei der klarmobil Aktion von CrashTarife zugeschlagen (https://www.mydealz.de/deals/klarmobil-allnet-starter-100-100-200mb-%C3%BCber-crash-tarif-1-95-im-monat-380975)

Nun habe ich jedoch das Problem, dass obwohl das Handy bei der mobilen Datenverbindung ein H oder 3G ausweist, faktisch keine wirkliche Internetverbindung besteht. Sprich, whats app Nachrichten werden nur sehr sporadisch rausgeschickt und Facebook bspw kann meist garkeine Verbindung herstellen?

Die Web Einstellungen von klarmobil habe ich mir schon schicken lassen und ausgeführt.

Hat jemand evtl. ein ähnliches Problem und/oder eine Lösung hierzu??

17 Kommentare

Tritt das Problem generell auf oder sind einfach die 200MB verbraucht?

Tritt das Problem auch an mehreren verschiedenen Orten auf?

Verfasser

Das Problem tritt generell auf und die 200mb sind noch nicht verbraucht..Wie ich eben festgestellt habe tritt es jedoch nur im Netzmodus WCDMA auf. Sobald ich auf GSM-only umstelle geht das Internet zwar nur mit EDGE Geschwindigkeit, aber es geht wenigstens...

Sind da evtl noch Einstellungen für den WCDMA Modus bzw das automatische Wechseln vorzunehmen?

Was für ein Handy mit welchem System benutzt du? Android mit Cynaogenmod zufällig?

Verfasser

Kleingeldprinz

Was für ein Handy mit welchem System benutzt du? Android mit Cynaogenmod zufällig?


Ein Galaxy s3 mit der normalen ROM, also Android 4.3

Sehr merkwürdig. Ich befürchte du hast kein "Ersatz" Handy oder UMTS Stick um es zu testen? In der Regel brauch man für WCDMA keine extra Einstellungen. Dein APN scheint auch richtig zu sein, sonst würde er im GSM Modus auch keine Daten übertragen. Ich hatte mal ein Motorola Atrix mit Custom Rom (CyanogenMod). Dort hat er den Modi ständig auf CDMA umgestellt (US Netz) und deswegen habe ich auch keine Daten bekommen. Das Problem hast du aber sicherlich nicht.
Es gibt noch so die allgemeinen Tipps, wie dieser hier
Kannst ja mal probieren!

Verfasser

Danke für den Tipp, hat aber leider auch nicht den gewünschten Erfolg gebracht...

Verfasser

Nein, ein Ersatzhandy habe ich leider nicht zur Hand, bei meiner alten blau.de Karte hat es aber auch immer ganz normal funktioniert..

Redaktion

Das ist ganz normal im Vodafone Netz (was hattest du denn vorher?). Eine Verbindung besteht eigentlich nur, wenn du H+ als Anzeige hast oder mit viel warten in E. Bei H oder 3G werden 0 Daten übertragen. Das hat nichts mit Klarmobil zu tun, sondern ist auch bei original Vodafone der Fall.

che_che

Das ist ganz normal im Vodafone Netz (was hattest du denn vorher?). Eine Verbindung besteht eigentlich nur, wenn du H+ als Anzeige hast oder mit viel warten in E. Bei H oder 3G werden 0 Daten übertragen. Das hat nichts mit Klarmobil zu tun, sondern ist auch bei original Vodafone der Fall.


WAS?

Redaktion

Naja, ist zumindest bei mir genau so und habs schon öfters gehört.

b

che_che

Das ist ganz normal im Vodafone Netz (was hattest du denn vorher?). Eine Verbindung besteht eigentlich nur, wenn du H+ als Anzeige hast oder mit viel warten in E. Bei H oder 3G werden 0 Daten übertragen. Das hat nichts mit Klarmobil zu tun, sondern ist auch bei original Vodafone der Fall.



??????????

Habe ebenfalls die neue Klarmobil-Karte und noch nie die Anzeige H+ gehabt, fast nur E mit seeeeehr langsamer Datenverbindung. Bei G etwas schnellere Datenverbindung, aber häufig Unterbrechung. Bin insgesamt nicht besonders begeistert, werde einfach die 100 Freiminuten jeweils für SMS und Telefonie nutzen.

Verfasser

Ich hatte vorher blau.de, sprich eplus. Damit war der Empfang in meiner Gegend generell schlechter. Das og Problem trat aber nicht auf..

gibt dazu einen älteren Thread

che_che

Naja, ist zumindest bei mir genau so und habs schon öfters gehört.


*sign* Und das ist einer der Punkte warum mich das Vodafone-Netz derzeit ankotzt. Bei mir gibt's zwar nur EDGE im Ort, das ist tagsüber aber auch nichts.

Verfasser

Popoplops

gibt dazu einen älteren Thread



Das Problem ist dass ja oben in der leiste h oder 3g angezeigt wird, und trotzdem nichts geht..
Wusste nicht das Vodafone in der Beziehung so schlecht ist..

Dann steh ich also nicht allein mit diesem Problem.habe es genau wie im hier erwähnten Fall. Wenn ich auf flugzeugmodus gehe und wieder zurück,habe ich für Vllt 15-20sek auch Verbindung mit H oder 3G. Danach geht's wieder nicht. Das kann's doch aber nicht sein. Der thread ist ja schon älter,aber warum hat klarmobil da nicht mal gegengesteuert? Jetzt muss ich mich schon wieder um nen neuen Anbieter kümmern oder was...oO

Dein Kommentar
Avatar
@
    Text
    Top Diskussionen
    1. Verschenke Pizza.de Gutscheine 12 x 5€ (10€ MBW)22
    2. Verschenke 3x 5 Euro Pizza.de Gutschein1313
    3. Eure Filmempfehlung:33
    4. [Verschenke] 15% Thalia Gutschein auch auf reduziertes22

    Weitere Diskussionen