Probleme nach Firmware-Update: Epson Workforce 2630

4
eingestellt am 28. Jan
Hallo,

ich besitze einen Epson Workforce 2630 und bin eigentlich sehr zufrieden damit.
Allerdings habe ich heute ein Firmware-Update durchgeführt.
Nun meldet er beim Einschalten ständig, dass er 2 der eingesetzten Patronen nicht erkennt (C und BK). Selbstverständlich sind keine originalen Patronen verbaut. Ich klicke dann auf "Tintenpatrone wechseln" und dann auf "Fertig". Dann funktioniert auch alles problemlos. Mich stört aber diese doofe Meldung und außerdem macht er andere Geräusche wenn er ein- und ausgeschaltet wird (hört sich irgendwie an, wie wenn da sinnlos Tinte verschwendet wird ).
Ist es möglich wieder eine ältere Firmware zu übertragen und wenn ja, wie?

4 Kommentare

Soweit ich weiß ist das nicht ohne weiteres möglich.

Aber wieso machst du ein Firmware-Update wenn du Fremdpatronen benutzt? Schließlich werden über diese Updates immer wieder Sperren für Fremdpatronen installiert...

Verfasser

HClO4vor 12 m

Soweit ich weiß ist das nicht ohne weiteres möglich.Aber wieso machst du e …Soweit ich weiß ist das nicht ohne weiteres möglich.Aber wieso machst du ein Firmware-Update wenn du Fremdpatronen benutzt? Schließlich werden über diese Updates immer wieder Sperren für Fremdpatronen installiert...




Ich habe gerade etwas anderes gemacht und da ist die Meldung aufgepoppt, dass eine neue Firmware verfügbar ist. Da habe ich ohne groß zu überlegen auf aktualisieren gedrückt...
Passiert mir nicht nochmal...

Ja, das war der Fehler.

Bei Epson ist eben nach Softwareaktualisierung oft Essig mit Fremdpatronen.

Am besten im Menü Softwareaktualisierungen komplett deaktivieren. Hatte einmal einen Epson da hatte ich nur Stress mit den Patronen. Egal on Original oder Nachbau.
Dein Kommentar
Avatar
@
    Text