PSVR PlayStation VR kein Bild/Ton am Tv

16
eingestellt am 14. Dez 2017
Vielleicht hat hier ja jemand mal das gleiche Problem gehabt, und zwar gestern habe ich meine alte ps4 pro am Beamer angeschlossen und es gab kein Bild bzw kein Signal von der Prozessor Einheit.
nach Kabel rein raus stecken irgendwann lief alles.
heute kam eine neue ps4 pro(die aus dem Redcoon Deal).
Nachdem ich hier die prozessoreinheit angeschlossen habe fing Bild und Ton an zu flackern. Nach experemtieren mit mehreren hdmi Kabel bekam ich weder Bild noch Ton über die Prozessoreinheit von der PSVR. Starte ich aber die ps4 im Sicherheitsmodus hab ich über die PSVR prozessoreinheit Bild
dann zurück zum normalen Modus bzw. Neustart und wieder kein Bild und Ton...

viellwixht kann jemand weiterhelfen.
lg
Zusätzliche Info
Sonstiges

Gruppen

16 Kommentare
Deine "alte PS4 Pro"?

Daran wird es liegen. Du brauchst eine neue .


Wie wäre es sie an ein anderes Endgerät anzuschließen? TV?
Bearbeitet von: "Ermittler" 14. Dez 2017
Ermittler14. Dez 2017

Deine "alte PS4 Pro"?Daran wird es liegen. Du brauchst eine neue .Wie …Deine "alte PS4 Pro"?Daran wird es liegen. Du brauchst eine neue .Wie wäre es sie an ein anderes Endgerät anzuschließen? TV?



Es kann weder am tv noch am Receiver liegen. Ohne die prozessoreinheit läuft ja alles super. Kann ja nicht kaputt sein..
Bearbeitet von: "Redwhite81x" 14. Dez 2017
Avatar
GelöschterUser781924
Was soll denn die Prozessoreinheit sein. Ist das ein extra Gerät, dass du zwischen PS4 und TV steckst, oder meinst du die Konsole damit?
Könnte an Steuerung via HMDI-CEC liegen ?
GelöschterUser78192414.12.2017 22:53

Was soll denn die Prozessoreinheit sein. Ist das ein extra Gerät, dass du …Was soll denn die Prozessoreinheit sein. Ist das ein extra Gerät, dass du zwischen PS4 und TV steckst, oder meinst du die Konsole damit?


Korrekt. Klemmt bei mir zwischen PS4 und AV Receiver
Mosman14. Dez 2017

Könnte an Steuerung via HMDI-CEC liegen ?


Am TV?
Bei mir läuft alles über den AV Receiver.
es lief ja alles.
Habe die Gerätschaften einmal bei mir abgeklemmt und an einen Beamer abgeklemmt, wo es plötzlich signalprobleme gab. Dann zurück an mein AV Receiver und eine neue Ps4 und nach Bild und Ton flackern ging gar nix mehr. Außer im Sicherheitsmodus da komischerweise läuft es.
bei jedem flackern stand unten im Bild immer erneut die Auflösung 1920x1080x60hz blinkte immer mit auf..
Avatar
GelöschterUser781924
HDR Modus zufällig aktiviert? Das geht nicht über die Prozessoreinheit, dann musst du direkt an TV/Beamer anschließen. Ich mein nur, weil der HDR Krams im Safe Mode sicher abgeschaltet ist.
Versuch mal in den Einstellungen der PS4 alle Bildeigenschaften fest einzustellen - also nichts auf „automatisch“ zu lassen und experimentier da mal rum.

wie schon beschrieben Sachen wie hdr etc. da dann ausschalten
Bearbeitet von: "CrapCrab" 14. Dez 2017
GelöschterUser78192414.12.2017 23:10

HDR Modus zufällig aktiviert? Das geht nicht über die Prozessoreinheit, d …HDR Modus zufällig aktiviert? Das geht nicht über die Prozessoreinheit, dann musst du direkt an TV/Beamer anschließen. Ich mein nur, weil der HDR Krams im Safe Mode sicher abgeschaltet ist.


HDR ist aus
CrapCrab14. Dez 2017

Versuch mal in den Einstellungen der PS4 alle Bildeigenschaften fest …Versuch mal in den Einstellungen der PS4 alle Bildeigenschaften fest einzustellen - also nichts auf „automatisch“ zu lassen und experimentier da mal rum.wie schon beschrieben Sachen wie hdr etc. da dann ausschalten


Hab es bereits von automatisch auf 1080p gestellt
Avatar
GelöschterUser781924
Eventuell nochmal die Kabel checken, dass die auch 2.0 können. Muss nicht die Lösung sein, weils ja ursprünglich ging.
GelöschterUser78192414.12.2017 23:20

Eventuell nochmal die Kabel checken, dass die auch 2.0 können. Muss nicht …Eventuell nochmal die Kabel checken, dass die auch 2.0 können. Muss nicht die Lösung sein, weils ja ursprünglich ging.


Das ist es ja, ursprünglich lief alles. Sind auch die mitgelieferten Kabel.
es fing erst alles an nachdem ich ps4 und VR abgebaut und woanders angeklemmt habe. Dann nach paar mal hin und her stecken lief es. Zurück zu Hause. Alles so hingestellt und angeklemmt wie zuvor. Ergebnis Bild und Ton flackern. Alte Konsole abgebaut, neue ausgepackt und angeschlossen selbe in grün. Dann nach mehrmals umstecken von den hdmis oder Eingängen am Receiver lief über die Prozessoreinheit gar nix mehr.... außer im Sicherheitsmodus :/

die Prozessoreinheit geht brav an und aus, Farben leuchten auch korrekt
Bearbeitet von: "Redwhite81x" 14. Dez 2017
Avatar
GelöschterUser781924
Anscheinend ist das Problem die Prozessoreinheit selbst. Irgendwas hat Sony da vermurkst. Das Problem ist ja bekannt und scheinbar hat auch niemand wirklich eine Lösung. Bei einigen hilft der Kabeltausch, bei anderen nicht oder nicht dauerhaft.

Eventuell nochmal in den HDCP Settings der Konsole rumprobieren, wenn da auch nix besser wird, ist es wohl die Einheit selbst.
Gerade mal mit Sony telefoniert. Noch paar Sachen durchprobiert. Also wenn ich die prozessoreinheit direkt am TV anschließe ohne den AV dazwischen läuft es auch wunderbar. Komisch, weiß dann nicht mehr weiter...
Hallo zusammen,
Jetzt suche ich seit Tagen Hilfe aber keiner hat eine Idee.
Habe eine PS 4 Slim und eine VR Brille V2 alles lief super.
Seit paar tagen geht der Monitor einfach nicht mehr an wenn alles zusammen Verkabelt ist.
VR Brille funktioniert und ich sehe alles nur der Monnitor springt nicht, sobald ich den Monitor an die PS4 direkt hänge geht alles normal.
HDMI kabel alle ausgetauscht kein Erfolg
HDR über all aus kein Erfolg
Ich meine ich kann zwar VR spielen aber vorher ist de rmonitor immer mitgelaufen und jetzt nicht mehr woran kann es noch liegen ausser das die Prozeseinheit kaputt sein könnte
Danke und Gruß
antonio.gueli08.04.2020 10:07

Hallo zusammen,Jetzt suche ich seit Tagen Hilfe aber keiner hat eine …Hallo zusammen,Jetzt suche ich seit Tagen Hilfe aber keiner hat eine Idee.Habe eine PS 4 Slim und eine VR Brille V2 alles lief super.Seit paar tagen geht der Monitor einfach nicht mehr an wenn alles zusammen Verkabelt ist.VR Brille funktioniert und ich sehe alles nur der Monnitor springt nicht, sobald ich den Monitor an die PS4 direkt hänge geht alles normal.HDMI kabel alle ausgetauscht kein Erfolg HDR über all aus kein Erfolg Ich meine ich kann zwar VR spielen aber vorher ist de rmonitor immer mitgelaufen und jetzt nicht mehr woran kann es noch liegen ausser das die Prozeseinheit kaputt sein könnte Danke und Gruß


Bei mir lief es nachdem ich die psvr an einen hdmi Port mit hdpc 2.2 Unterstützung angeschlossen habe. Einige am av Receiver hatten diese Unterstützung nicht. Vll hilft dir das weiter.
Dein Kommentar
Avatar
@
    Text

    Diskussionen

    Top-Händler