Kategorien
    ABGELAUFEN

    Ram verhindert Start von OS

    Hey,

    hab mir neulich neues Ram geholt, leider verhindert es den Start meines OS.
    (Mit dem alten Ram funktioniert alles problemlos!)

    neues Ram: GEIL EVO Veloce 16Gb Kit DDR3-12800 CL9(GEV316GB1600C9DC)

    Mainboard: Gigabyte GA-870A-UD3 (http://www.gigabyte.de/products/product-page.aspx?pid=3517#ov)
    CPU: AMD 1090t
    Festplatten:
    1. Samsung 840er SSD (120gb)
    2. Western Digital Green Caviar 640gb
    3. Western Digital Green Caviar 640gb
    altes Ram: Ripjaws (2x2gb @1333Hz)

    Es wurde nichts übertaktet oder ähnliches!
    Bin für jeden Hinweis dankbar.

    Beste Kommentare

    KlugschHeisst

    [...]Ich gehe ja auch nicht in eine Metzgerei, um mich bei Verhütungsmitteln beraten zu lassen... X)



    Schweine- bzw. Schafsblasen sind aber ein "altbewährtes" Mittel zur Verhütung
    15 Kommentare

    Immer nach und nach einen Riegel probieren.

    Also erst nur einen rein. Wenn bootet ok, dann den 2. usw so kannst du schonmal gucken ob einer kaputt ist. Wenn es bei keinem klappt ist dein Mainboard wohl inkopatibel oO

    1600Mhz könnte das Problem sein mit AMD. Setzt mal 1333MHz im BIOS

    Ist ja nett wenn hier geholfen wird, aber mit einem Deal hat das doch nichts zu tun. Ich frage mich auch warum selbst erstellte Deals manchmal viel Zeit benötigen bis sie Online gestellt werden, sprich ein Admin sie freischaltet und dann sieht man so was hier.
    Naja der Tipp sollte dir helfen. Ist auch nichts ungewöhnliches, dass neuer RAM defekt geliefert wird. Ist mir auch schon ein paar mal passiert. Aber benutze doch in Zukunft anderen Foren dafür.

    Ein Blick in die Spezifikationen verrät:

    Support for DDR3 2000(OC)/1333/1066 MHz memory modules



    Vielleicht ist das das Problem??

    Meistens gibt es auch Kompatibilitätslisten für Boards bzgl. RAM Bausteinen.... erst lesen, dann kaufen



    Thinkpad0815

    Ist ja nett wenn hier geholfen wird, aber mit einem Deal hat das doch nichts zu tun. Ich frage mich auch warum selbst erstellte Deals manchmal viel Zeit benötigen bis sie Online gestellt werden, sprich ein Admin sie freischaltet und dann sieht man so was hier. Naja der Tipp sollte dir helfen. Ist auch nichts ungewöhnliches, dass neuer RAM defekt geliefert wird. Ist mir auch schon ein paar mal passiert. Aber benutze doch in Zukunft anderen Foren dafür.

    Sorry, ziehe mein Kommentar zurück. Meine APP hat sich wohl verstellt. Steht ja unter diverses :-)

    eieiei "setzt" junge ich muss in die Abendschule, denk mit dem Kommentar von Klugschheisst hat sich dass ja dann bestätigt und sollte dann funktionieren. Gib mal Feedback Threadsteller... Hab schon lang nimmer geschraubt am PC, war ein Schuss ins blaue

    KlugschHeisst

    Meistens gibt es auch Kompatibilitätslisten für Boards bzgl. RAM Bausteinen.... erst lesen, dann kaufen



    Tadaaaa: Auch unter dem Link zu finden... in der Rubrik "Support & Downloads" >> Speicherkompatibilitätsliste


    http://www.gigabyte.de/pro…517


    Von GEIL sind lediglich die folgenden 1600er gelistet:

    GET16B1 GEIL 1GB GV32GB1600C8DC
    GET16C1 GEIL 2GB GU34GB1600C7DC


    KANN daran liegen, MUSS aber nicht....

    Verfasser


    Das habe ich bereits getan, leider ohne Erfolg.
    dandytheapple

    1600Mhz könnte das Problem sein mit AMD. Setzt mal 1333MHz im BIOS

    Support for DDR3 2000(OC)/1333/1066 MHz memory modules


    Naja das kann ich ja im BIOS selber ändern. Und bezgl. des Vorwurfs:
    Kompatibilitäts-Liste

    Weiterhin hab ich etwas mit der Spannung gespielt (+0.6V). Ebenso kein Erfolg.
    Ich werd mal freak1 rat befolgen. Hatte gestern abend keinen nerv mehr dafür.^^

    Um den RAM auf Fehler zu testen kann man am besten ein extra Tool benutzen, wie es z.B. bei den Ubuntu-Images dabei ist/war.

    Verfasser

    doubleK

    Um den RAM auf Fehler zu testen kann man am besten ein extra Tool benutzen, wie es z.B. bei den Ubuntu-Images dabei ist/war.


    Also mein OS wird nicht gestartet aufgrund des Rams.. ist es trotzdem möglich, von einem Image zu booten?

    Was passiert denn überhaupt, wenn du den Rechner mit dem neuen RAM einschaltest und wo hängt er?

    Wird der POST angezeigt und der RAM dort gelistet?


    Edit: Um den RAM zu testen: memtest86.com/dow…htm


    Verfasser

    Also mit dem neuen Ram:

    PC bootet
    Ram wird erkannt (neben der restlichen hardware): "Memory information: DDR3 1600 Unganged Mode"
    blackscreen mit "Loading Operation System..."
    - kurze Wartezeit -
    "A disk read error occurred
    Press Ctrl+Alt+Del to restart"

    Meine CPU verträgt auch nur 1333Hz.
    Könnte mal meine Bios Einstellungen posten wenns was bringt.

    Verfasser

    ok.. scheinbar ist ein Riegel defekt. Denn es Funktioniert mit dem anderen.

    Danke für die ganzen Anregungen!

    Jetzt mal schauen wie ich das über MeinPaket abgewickelt bekomme

    Blu2b

    Könnte mal meine Bios Einstellungen posten wenns was bringt.



    Ich denke, es würde mehr bringen, wenn du diese vielleicht im Computerbase.de-Forum postest.

    Ich gehe ja auch nicht in eine Metzgerei, um mich bei Verhütungsmitteln beraten zu lassen... X)

    KlugschHeisst

    [...]Ich gehe ja auch nicht in eine Metzgerei, um mich bei Verhütungsmitteln beraten zu lassen... X)



    Schweine- bzw. Schafsblasen sind aber ein "altbewährtes" Mittel zur Verhütung
    Dein Kommentar
    Avatar
    @
      Text
      Top Diskussionen
      1. Lovescout24 Preisvergleich, international56
      2. Tipps und Tricks zum Versand aus China (Zoll)811
      3. Welche Marke von Desktop PCs überzeugt?717
      4. 2 Playstation 4 Pro zum Preis von einer bei Media Markt99281

      Weitere Diskussionen