Rechter PC-Lautsprecher leiser als der linke

12
eingestellt am 24. Nov 2019
Da hier auch einige Sound-Experten unterwegs sind, frage ich auch mal hier.

Habe mir die Wavemaster Cube Mini Neo als PC-Lautsprecher geholt und sie über Cinch auf Klinke ganz normal an meinen PC angeschlossen. Die beiden Boxen selbst sind über Lautsprecherkabel verbunden.

Habe dann zum Testen bei YouTube einen 2.0 Soundtest geöffnet und siehe da, der linke Lautsprecher ist viel kräftiger und lauter als der rechte.

Wenn ich andere Quellen nutze, also zB mein Smartphone über Bluetooth oder die PS4 / Sony TV über Toslink-Kabel, besteht das Problem nicht. Habe für den PC auch das mitgelieferte normale Klinkenkabel versucht, gleiches Problem. Sowohl an hinterer Lautsprecher-Buchse, als auch vorne am Gehäuse.

Kann also nur an Windows oder so liegen, aber ich habe im Gegensatz zu meinen alten Lautsprechern ja nichts verändert?!
Zusätzliche Info
Leiser GutscheineSonstiges

Gruppen

12 Kommentare
Dann ändere die Balance und gut ist.
Es geht ein Test ab, andere Quelle über Klinke.
Das läst dann nahe liegen, das der Eingang nicht richtig funktioniert/kaputt ist.
Backautomat24.11.2019 22:47

Dann ändere die Balance und gut ist.


Ne is nicht gut. Sind in den Windows Einstellungen ganz normal beide Seiten auf 100
Steckt der Stecker auch fest in der Buchse und ist eingerastet?
Aus- und Einstecken probiert?
BastiS0424.11.2019 22:49

Ne is nicht gut. Sind in den Windows Einstellungen ganz normal beide …Ne is nicht gut. Sind in den Windows Einstellungen ganz normal beide Seiten auf 100


Ja dann stellst du die Seite die lauter ist, weiter nach unten.
Klar, das löst nicht die Ursache, beseitigt aber das Problem.
SirUseless25.11.2019 08:29

Ja dann stellst du die Seite die lauter ist, weiter nach unten.Klar, das …Ja dann stellst du die Seite die lauter ist, weiter nach unten.Klar, das löst nicht die Ursache, beseitigt aber das Problem.


Dann laufen ja beide Boxen nicht auf voller Power. Fast noch schlimmer als vorher

Hab die Lösung gefunden. Musste in der Registry den Eintrag Nahimic in HKEY LOCAL MACHINE - SOFTWARE löschen. Warum auch immer, aber läuft jetzt so wie es soll
BastiS0425.11.2019 09:09

Dann laufen ja beide Boxen nicht auf voller Power. Fast noch schlimmer als …Dann laufen ja beide Boxen nicht auf voller Power. Fast noch schlimmer als vorher Hab die Lösung gefunden. Musste in der Registry den Eintrag Nahimic in HKEY LOCAL MACHINE - SOFTWARE löschen. Warum auch immer, aber läuft jetzt so wie es soll



BastiS0425.11.2019 10:21

?



weil es so ein komischer Fix ist wer kommt denn auf sowas
torrbox25.11.2019 10:36

weil es so ein komischer Fix ist wer kommt denn auf sowas


Bin nicht selbst drauf gekommen, keine Angst hab es in einem englischen Windows 10 Forum gefunden
BastiS0425.11.2019 10:39

Bin nicht selbst drauf gekommen, keine Angst hab es in einem …Bin nicht selbst drauf gekommen, keine Angst hab es in einem englischen Windows 10 Forum gefunden


irgendwer ist jedenfalls draufgekommen
Dein Kommentar
Avatar
@
    Text

    Diskussionen

    Top-Händler