Störgeräusch aus Studiolautsprecher

Hi zusammen,

es geht hier um folgende Lautsprecher: Alesis Elevate 3.

Sobald ich sie mit Strom versorge, höre ich ein leichtes Fiepen, schalte ich den Ton an, wird die Frequenz vom Fiepen höher.

Die Audiostecker zu ziehen ändert nichts dran.

Das komische ist auch, wenn ich den Stecker zieh, fiept es für einige Sekunden weiter.

Ist das "normal" (also müssen die erst einmal paar Stunden "eingespielt" werden) oder sollte man sie direkt zurückschicken?

Vielen Dank!

4 Kommentare

Die scheinen ja aktiv zu sein, vielleicht ein kaputter Kondensator im Netzteil?
Ansonsten gehen da die Meinungen, auch bei irgendwelchen Störtönen wohl stark ausseinander... Bewertungen bei Thoman
Im Zweifel aber eher zurück. Ein Lautsprecher sollte einen Ton nur dann abspielen, wenn er über das Signalkabel kommt

Also, entweder ist es n aktiv lautsprecher mit billig netzteil, kaputt, oder du hast dir irgendwie ne brummschleife erzeugt

Steck die Lautsprecher mal in eine andere Steckdose.

Dennis159

Steck die Lautsprecher mal in eine andere Steckdose.


Das habe ich auch schon ausprobiert. Ich werde sie wohl umtauschen lassen.

Dein Kommentar
Avatar
@
    Text
    Top Diskussionen
    1. Steuerverlustvortrag auf aktuelles Gewerbe anrechnen?1326
    2. 2 Flixbus Gutscheine a 3€11
    3. Mobilcom-Debitel: In welchen Fällen klappt die "AP frei" sms?66
    4. Kinder Riegel Oktoberfest Glücksrad - u.A als Gewinn: Kinder Riegel 1,00€ C…51108

    Weitere Diskussionen