Kategorien
    ABGELAUFEN

    [Synology NAS mit WLAN-Adapter] Verbindung bricht ab

    Ich habe einen Synology DS216play NAS und möchte diesen mit meinem WLAN-Netzwerk verbinden. Dafür wollte ich einen alten WLAN-Adapter verwenden, für den ich sonst keine Verwendung habe. Es handelt sich hierbei um den D-Link DWA 130 (http://us.dlink.com/products/connect/wireless-n300-usb-adapter/). Die Verbindung funktioniert soweit ganz gut, nur leider verliert der NAS dauernd die Verbindung. Solange ich nur die Benutzeroberfläche geöffnet habe, läuft es super, aber wenn ich dann mal eine App updaten möchte, kackt die Verbindung ab. Woran könnte das liegen? Überhitzung? Ist der Adapter dafür nicht mehr geeignet? (ist ja schon etwas älter...) Ach ja, ich habe den Adapter an ein USB-Verlängerungskabel gehängt, da er nicht in den USB-Port des NAS passt (das Kabel vom Netzteil ist im Weg ). Könnte es vielleicht daran liegen?

    Signalstärke: 100
    Verschlüsselung: TKIP_AES
    Gerätebezeichnung: DWA-130 802.11n Wireless N Adapter(rev.E) [Realtek RTL8191SU] - D-Link System VID/PID: 07d1/3300

    Ich habe auch noch einen von Xiaomi, aber der funktioniert überhaupt nicht. -.-

    Ergänzung: Habe jetzt einen USB-Hub mit Netzteil verwendet und nun klappt es. War also ein Problem mit der Stromversorgung. Und jetzt ab ins Bett...

    Dein Kommentar
    Avatar
    @
      Text
      Top Diskussionen
      1. Rufnummer parken / Portierung - Preistipps33
      2. Suche günstige Prepaid Handykarte.. nur um erreichbar zu sein (für ein Kind…1115
      3. [Dubai & Abu Dhabi] Wohl die schlechteste Reise der Region. Wer kommt mit? …3945
      4. Brillenpreise66

      Weitere Diskussionen