Synology NAS Problem (Laie)

Habe mir eine Synology DS213j zugelegt und habe es schon mal geschafft, die Festplatte einzubauen und einige Daten von extern zu übertragen. Auf die NAS kann ich auch vom WLAN aus zugreifen, nun wollte ich sie weiter einrichten, sodass ich auch von außen auf sie zugreifen kann.

Bei dem Punkt integrierte Anwendungen habe ich nichts ausgewählt außer die beiden bereits vom System angekreuzten. Leider kommt am Ende immer die Meldung "Fehler beim Hinzufügen der folgenden Router-Portnummern: 80,500".

Was mache ich denn bitte falsch? Mein Freund Google hat mich leider verlassen...

Eingetragen mit der mydealz App für Android.

15 Kommentare

80 (HTTP) ist doch standardmäßig offen. Beim 500er bin ich mir gerade nicht sicher. Könnte sein, dass es deswegen die Meldung gibt.

Also wenn ich nur 89 nehme, kommt dieselbe Fehlermeldung...

DeppenMagnet

80 (HTTP) ist doch standardmäßig offen. Beim 500er bin ich mir gerade nicht sicher. Könnte sein, dass es deswegen die Meldung gibt.

80 meinte ich...

DeppenMagnet

80 (HTTP) ist doch standardmäßig offen. Beim 500er bin ich mir gerade nicht sicher. Könnte sein, dass es deswegen die Meldung gibt.


Ja, aber das ist doch genau das, was ich geschrieben habe. X)

Port 80 ist standardmäßig offen (sonst könntest du hier gar nicht schreiben) und du versuchst ihn zu öffnen....

Ich möchte dein Gesicht mal sehen, wenn ich dich auffordere die geschlossene Haustüre zu schließen


vielleicht hilft dir der link weiter. kannst den typen sicherlich auch kontaktieren
youtube.com/use…miX

Schick mal n großzügigen Screenshot deiner Meldung. Port 80 ist nicht standardmäßig offen. Was du brauchst ist ein Portforwarding vom Router zur Synology. Und zwar auf Port 80 und evtl 443 (https).

DeppenMagnet

80 (HTTP) ist doch standardmäßig offen. Beim 500er bin ich mir gerade nicht sicher. Könnte sein, dass es deswegen die Meldung gibt.



Lass mal dein Halbwissen zuhause. Es geht um eingehende Ports.

ThinkSmart

Schick mal n großzügigen Screenshot deiner Meldung. Port 80 ist nicht standardmäßig offen. Was du brauchst ist ein Portforwarding vom Router zur Synology. Und zwar auf Port 80 und evtl 443 (https).



http://fs2.directupload.net/images/150121/liwulgqs.jpg

http://fs2.directupload.net/images/150121/liwulgqs.jpg

ThinkSmart

Lass mal dein Halbwissen zuhause. Es geht um eingehende Ports.


Entschuldige, dass ich helfen wollte. Kann ja nicht ahnen, dass hier Besserwisser hocken, die andere Leute gleich ankacken, wenn etwas nicht ganz korrekt ist.

Vielleicht solltest du den Fragesteller gleich mal in ein passendes Forum schicken....

Schreib mal welchen Router du verwendest. Dann kann man dir eine kleine Anleitung machen, damit der Port auch auf dein NAS geleitet wird.

ThinkSmart

Schick mal n großzügigen Screenshot deiner Meldung. Port 80 ist nicht standardmäßig offen. Was du brauchst ist ein Portforwarding vom Router zur Synology. Und zwar auf Port 80 und evtl 443 (https).



Du musst in deinem Router (nicht der Synology) den Port 80 und 5000 an den Hostnamen/IP der Synology weiterleiten. Je nach Router nennt sich das Freigaben oder zb Port Forwarding.
Im Synology dann noch unter externer Zugriff - DDNS eine dynamischer Domain eingetragen werden um sich nicht immer deine öffentliche IP merken/wissen zu müssen. (zB kostenlos bei no-ip.com)

ThinkSmart

Lass mal dein Halbwissen zuhause. Es geht um eingehende Ports.



Du hast dich mit dem geschlossenen Haustür-Gesichtskommentar aber leider mit falschem Wissen lustig gemacht. Ist halt völliger Schwachsinn den du da geschrieben hast, der hilft leider nicht, eher im Gegenteil.

Bei welchem Internetprovider bist du überhaupt? Falls es z.B. Unitymedia ist, kannst du es mit dem Weiterleiten gleich vergessen. Das heißt aber nicht, dass der Zugriff von außen nicht klappt. Synology hat seit einiger Zeit quickconnect eingebaut, damit hat bei mir alles ohne Probleme geklappt (s. synology.com/de-…614 ).

ThinkSmart



Noutbuk

Bei welchem Internetprovider bist du überhaupt? Falls es z.B. Unitymedia ist, kannst du es mit dem Weiterleiten gleich vergessen. Das heißt aber nicht, dass der Zugriff von außen nicht klappt. Synology hat seit einiger Zeit quickconnect eingebaut, damit hat bei mir alles ohne Probleme geklappt (s. https://www.synology.com/de-de/knowledgebase/tutorials/614 ).



Danke ThinkSmart, habe das nun in meiner Fritz Box freigegeben, es kommt immer derselbe Fehler. Habe nun auch was neues rausgefunden (wie gesagt, bin absoluter Laie): Ich kann ja von außen auf die NAS zugreifen (wenn ich im selben WLAN bin), das macht keine Probleme, ich wollte jedoch den Zugriff von außerhalb des WLANs einrichten...

Bin bei KabelBW, das darf eigentlich keine Probleme machen...

ThinkSmart

Noutbuk

Bei welchem Internetprovider bist du überhaupt? Falls es z.B. Unitymedia ist, kannst du es mit dem Weiterleiten gleich vergessen. Das heißt aber nicht, dass der Zugriff von außen nicht klappt. Synology hat seit einiger Zeit quickconnect eingebaut, damit hat bei mir alles ohne Probleme geklappt (s. https://www.synology.com/de-de/knowledgebase/tutorials/614 ).



Schreib mir mal ne PN, ob (und wann) du heute abend Zeit hast, ich richte dir das kurz per Teamviewer ein. Sollte keine halbe Stunde dauern incl. Dyndns Einrichtung oder QuickConnect.

Dein Kommentar
Avatar
@
    Text
    Top Diskussionen
    1. Krokojagd 2016129379
    2. Paketbetrug - Was tun?3035
    3. biete 10 euro bahn suche bahnbonuspunkte11
    4. Handyvertrag monatlich kündbar mit ca. 300 MB34

    Weitere Diskussionen