eingestellt am 10. Mai 2020
Hallo zusammen,

Folgende Frage werde ich auch im Telekom Forum stellen, aber evtl. kann hier auch jemand helfen: Ich nutze seit dieser Woche MagentaTV mit dem Media Receiver 401.

Das Internet funktioniert wunderbar (260 down / 100 up) und MagentaTV funktionierte initial auch, allerdings über devolo Powerline 600 und damit über LAN 2 mit der VLAN ID 7. Leider lief es über Powerline nur sehr ruckelig, daher komme ich so wahrscheinlich nicht weiter. Zudem trat folgende Fehlermeldung auf:
"Ein Gerät in Ihrem Heimnetzwerk führt dazu, dass eine veraltete Version des Internet Group Management Protocol (IGMP) verwendet wird, mit der der Media Receiver nicht kompatibel ist." Wahrscheinlich muss ich vom Default V2 auf V3 umstellen?

Bei Verwendung des direkten LAN-Anschlusses (3) mit der VLAN ID 8 (was nicht die richtige ID zu sein scheint) über die Hausverkabelung erscheinen zusätzlich folgende zwei Fehlermeldungen:
1). Der Media Receiver konnte keine IP-Adresse beziehen. Bitte prüfen Sie die Verbindung mit Ihrem Router... Router und Media Receiver wurden von mir bereits neu gestartet, das Problem
2). Wiedergabe nicht möglich - Die Qualität der Netzverbindung ist nicht ausreichend. Bitte starten Sie die Systemprüfung. (Ich kann ein Foto des Ergebnisses hochladen, allerdings erschließt sich daraus für mich nicht was zu tun ist.

Mich interessiert:
1). Welches ist die offizielle, richtige VLAN ID für IPTV? (Ich kann nicht die ID 7 verwenden, identische VLAN IDs erlaubt mein Router nicht.) Muss ich überhaupt "IPTV" auswählen um MagentaTV zu nutzen?
2). Lohnt es sich überhaupt in neue Powerline-Adapter (z. B. Magic 2) zu investieren, oder werde ich wieder das gleiche Problem wie jetzt haben?

Danke für Ihre / eure Hilfe.
Zusätzliche Info
Fragen & Gesuche
Diskussionen
16 Kommentare
Dein Kommentar