VLC nutzt seperate Graka nicht, kein 3D möglich?

Hallo,
Ich habe meinen Laptop nun mit einer SSD gefüttert und Win 10 Enterprise aufgespielt. Nun wollte ich mich mal daran wagen, 3D Filme von meinem Lappi auf meinen TV wiederzugeben. Ich habe dabei diese Anleitung befolgt, um den VLC-Player korrekt einzustellen:
praxistipps.chip.de/3d-…185
Folgende Probleme sind nun aufgetreten:
Das Bild ist komplett verpixelt. Es scheint so, also ob er PC nicht hinterher kommt. Außerdem liegen beide Bilder nur übereinander
Hier mein System:
Win 10
i5-2430M
6GB Ram
GeForce GT 540M
mehr sollte nicht relevant sein, oder?
Das seltsame: die nVidia Grafikkarte wird gar nicht benutzt, nur die interne GPU (das erklärt wohl auch das Ruckeln).
Ich habe die globalen Einstellungen bei der Grafikkarte so eingestellt, dass immer wenn möglich die Nvidia genutzt werden soll. Muss ich noch etwas ändern? Oder sollte ich ein anderes Programm nehmen?

14 Kommentare

Habe jetzt nicht so wirklich Ahnung, aber ist die CPU überhaupt schnell genug dafür?

Hast du bei VLC die GPU-Beschleunigung aktiviert? "Extras-Einstellungen“ im Abschnitt „Input & Codecs“.

Achja, das übliche, die aktuellsten Treiber von der Herstellerseite sind installiert!?

troja666

Habe jetzt nicht so wirklich Ahnung, aber ist die CPU überhaupt schnell genug dafür? Hast du bei VLC die GPU-Beschleunigung aktiviert? "Extras-Einstellungen“ im Abschnitt „Input & Codecs“. Achja, das übliche, die aktuellsten Treiber von der Herstellerseite sind installiert!?



ich weis nicht, ob die cpu schnell genug ist, ich dachte schon.
ja, habe ich aktiviert, siehe link den ich reinkopiert habe. sobald ich das mache, ruckelt alles.
treiber von herstellerseite gehen leider nicht, da diese nur für win8 ausgelegt sind.

treiberprobleme habe ich aber auch noch, mir werden 2 fehlende basisgeräte im gerätemanager angezeigt.

troja666

Habe jetzt nicht so wirklich Ahnung, aber ist die CPU überhaupt schnell genug dafür? Hast du bei VLC die GPU-Beschleunigung aktiviert? "Extras-Einstellungen“ im Abschnitt „Input & Codecs“. Achja, das übliche, die aktuellsten Treiber von der Herstellerseite sind installiert!?


Hier lad mal den Treiber für deine Graka. Neustarten, dann nochmal VLC Einstellungen checken und schauen ob es geht.

troja666

Hier lad mal den Treiber für deine Graka. Neustarten, dann nochmal VLC Einstellungen checken und schauen ob es geht.


den habe ich bereits installiert (version 361.43)

Rechtsklick auf eine Programmverknüpfung VLC -> Mit Grafikprozessor ausführen -> NVIDIA wählen

Sollte das bei Win10 nicht mehr vorhanden sein, zwei Möglichkeiten, Treiber von beiden nicht richtig installiert. Oder Win10 hat es abgeschafft, davon gehe ich aber mal nicht aus.

troja666

Hier lad mal den Treiber für deine Graka. Neustarten, dann nochmal VLC Einstellungen checken und schauen ob es geht.


Mhh, dann mal einen anderen Player versuchen. Media Player Classic oder so, falls das bei W10 noch dabei ist. Könnte noch am Codec des Film liegen...

troja666

Hier lad mal den Treiber für deine Graka. Neustarten, dann nochmal VLC Einstellungen checken und schauen ob es geht.



habe nun diesen player heruntergeladen
chip.de/dow…tml
bei den nvidia einstellungen kann ich auch hier nicht die nvidia auswählen, sondern nur die integrierte grafikkarte

Der Tipp von Tex funktioniert auch nicht? Dann stimmt vll. was mit dem Treiber der Graka nicht. Aber so Ferndiagnose ist immer schwer. Ich denke du wirst jetzt selber googlen müssen und Lösungsvorschlag für Lösungsvorschlag durchgehen. Sorry.

Mein Tipp ist eigentlich die Lösung.
Sonst stimmen ganz klar die Mainboard Treiber nicht!

Wenn die Mainboard Treiber nicht richtig installiert werden, fehlt nämlich genau diese Auswahl Möglichkeit, wie oben im Bild.

...mal blöd gefragt, kann man bei dem Mainboard die integrierte GraKa nicht deaktivieren? Bei meinem geht das noch, sogar mit Jumper...lol

Hat das HDMI Kabel vielleicht einen weg?

Ist das Bild nicht Side by side und setzt der Fernseher es zusammen? So mache ich das bei mir.

JHB

...mal blöd gefragt, kann man bei dem Mainboard die integrierte GraKa nicht deaktivieren? Bei meinem geht das noch, sogar mit Jumper...lol


Ist das Mainboard von 2004?

Tex

Mein Tipp ist eigentlich die Lösung. Sonst stimmen ganz klar die Mainboard Treiber nicht! Wenn die Mainboard Treiber nicht richtig installiert werden, fehlt nämlich genau diese Auswahl Möglichkeit, wie oben im Bild.



es gibt diese auswahlmöglichkeiten. nur startet der vlc trotzdem mit der intigrierten graka.
google hat mir mittlerweile auch verrraten, dass der vlc player öfter probleme hat mit diesen seperaten grakas

Dein Kommentar
Avatar
@
    Text
    Top Diskussionen
    1. Steuerverlustvortrag auf aktuelles Gewerbe anrechnen?1326
    2. 2 Flixbus Gutscheine a 3€11
    3. Mobilcom-Debitel: In welchen Fällen klappt die "AP frei" sms?66
    4. Kinder Riegel Oktoberfest Glücksrad - u.A als Gewinn: Kinder Riegel 1,00€ C…51108

    Weitere Diskussionen