Windows 10 erkennt Rode NT USB nicht (Matebook D)

18
eingestellt am 23. Apr
Verehrte Freunde, Brüder, Schwestern und Bekannte des Pimpdaddys,

ich ersuche heute voller Demut euren Rat.

Ich habe mir nach sehr langer Suche das Matebook D zugelegt und dachte, ich hätte endlich Obhut gefunden.
Bis ich mein Rode NT anschließen wollte.
"Geräte Treiber nicht erkannt".
Windows 10 Update runtergeladen, alle anderen Treiber überprüft - keine Lösung.
Google etc. durchforscht - keine Lösung.
Das Mikrofon funktioniert auf meinem alten Lenovo von 2014 mit Windows 7 problemlos.
Plug & Play vom feinsten.

Rode bietet keinen Treiber an.

Hat einer von euch eine Lösung?

Trotz Backlight Bleeding vom feinsten würde ich das Matebook gern behalten, aber unter diesen Voraussetzungen ziehe ich fast schon Apple in Erwägung.
Ich hoffe jemand kann mich vor diesem Schritt bewahren.

In Liebe und Verbundenheit

BigPimpSugarDaddy
Zusätzliche Info
Sonstiges

Gruppen

18 Kommentare
Sry. Ka was du willst
Ich hab leider keine Ahnung davon und wünsche dir viel Kraft in dieser schweren Zeit. 😘
Obiwaannnvor 2 m

Ich hab leider keine Ahnung davon und wünsche dir viel Kraft in dieser …Ich hab leider keine Ahnung davon und wünsche dir viel Kraft in dieser schweren Zeit. 😘


Danke Bruderherz, das weiß ich zu schätzen. 💌
BigPimpSugarDaddy23.04.2019 23:04

Lösung Bruder


Du musst eventuell dein BIOS von uefi auf legacy umstellen. Bruder kontaktier mich wenn du Hilfe brauchst!
Mal den Gerätemanager durch gespielt und nach unbekannten Geräten gesucht. Vielleicht bekommst ja einen alternativen Treiber
hucklegerry23.04.2019 23:15

Du musst eventuell dein BIOS von uefi auf legacy umstellen. Bruder …Du musst eventuell dein BIOS von uefi auf legacy umstellen. Bruder kontaktier mich wenn du Hilfe brauchst!


Aight fam
Erste Befolgung der Anleitung hat nichts gebracht.
War aber nur "Secure Modus" umstellen, was Google zuerst erzählt hat. Muss ich da tiefer ins BIOS?

Btw gibt das Matebook mittlerweile keinen Ton mehr von sich, wenn ich das USB Kabel einstecke
okolyta23.04.2019 23:18

Mal den Gerätemanager durch gespielt und nach unbekannten Geräten gesucht. …Mal den Gerätemanager durch gespielt und nach unbekannten Geräten gesucht. Vielleicht bekommst ja einen alternativen Treiber


Tausend mal versucht.
Im Gerätemanager deinstallieren und neu starten etc.

Realtek auch schon im Gerätemanager deinstalliert und neu gestartet.
Haben Sie schon Ihr Gerät neugestartet?

21499781-aJEGJ.jpg
BigPimpSugarDaddy23.04.2019 23:35

Tausend mal versucht.Im Gerätemanager deinstallieren und neu starten …Tausend mal versucht.Im Gerätemanager deinstallieren und neu starten etc.Realtek auch schon im Gerätemanager deinstalliert und neu gestartet.


Erst secureboot aus und dann in den Boot Optionen und den Boot Devices alles auf legacy stellen, hatte den shit erst letzte Woche auf arbeit...

Hier stand quatsch. Hab dein Problem ganz falsch gelesen... Hast du ausschließlich USB 3.0 ports? Manche älteren USB Geräte kommen darauf nicht klar. Ein 2.0 hub mit extra Stromversorgung könnte vielleicht helfen.
Bearbeitet von: "hucklegerry" 24. Apr
Avatar
GelöschterUser1134324
BigPimpSugarDaddy23.04.2019 23:34

Aight famErste Befolgung der Anleitung hat nichts gebracht.War aber nur …Aight famErste Befolgung der Anleitung hat nichts gebracht.War aber nur "Secure Modus" umstellen, was Google zuerst erzählt hat. Muss ich da tiefer ins BIOS? Btw gibt das Matebook mittlerweile keinen Ton mehr von sich, wenn ich das USB Kabel einstecke


Einfach mal in den Soundeinstellungen geguckt? Wenn es kein Ton von sich gibt, wird es wahrscheinlich doch erkannt und schaltet auf den Kopfhöreranschluss vom Rode um.
sin471123.04.2019 23:52

https://answers.microsoft.com/de-de/windows/forum/all/rode-nt-usb-wird-nicht-richtig-erkannt/681672e0-a5f8-4848-a606-025cc5ba910eMal ausprobiert?


Natürlich, als Erstes.
Lösung Nr 1 hilft mir nicht, da der Ordner so gut wie leer ist, da es sich um ein nagelneues Gerät handelt. Also nichts zugemüllt, umgestellt etc.
Lösung Nr 2 führt aber zum Windows Update. Dieses Creator Update von Herbst, das ich dann auch installiert hab.
Außerdem erkennt der Computer des Fragenden ja immer das Rode als Rode und nicht als "Unbekanntes USB Gerät".
hucklegerryvor 6 h, 52 m

Erst secureboot aus und dann in den Boot Optionen und den Boot Devices …Erst secureboot aus und dann in den Boot Optionen und den Boot Devices alles auf legacy stellen, hatte den shit erst letzte Woche auf arbeit...Hier stand quatsch. Hab dein Problem ganz falsch gelesen... Hast du ausschließlich USB 3.0 ports? Manche älteren USB Geräte kommen darauf nicht klar. Ein 2.0 hub mit extra Stromversorgung könnte vielleicht helfen.


Einen 2.0 und einen 3.0 Port.
Problem besteht bei beiden
Beide haben das Ding anfangs als Unbekanntes Gerät mit fehlenden oder fehlerhaften Geräteinformationen oder whatever erkannt und so stands auch im Gerätemanager unter "USB Controller"
GelöschterUser113432424. Apr

Einfach mal in den Soundeinstellungen geguckt? Wenn es kein Ton von sich …Einfach mal in den Soundeinstellungen geguckt? Wenn es kein Ton von sich gibt, wird es wahrscheinlich doch erkannt und schaltet auf den Kopfhöreranschluss vom Rode um.


Hab grade nachgesehen, ist nicht der Fall.
Wenn es auf dem Win7 Rechner klappt, dann exportier doch mal alle Treiber auf einen USB-Stick (mit driverMax oder Double driver). Später beim Treiber aktualisieren, gibst du dem Matebook dann den USB-Stick und alle Unterordner.
Hier schon geschaut?

answers.microsoft.com/de-de/windows/forum/all/rode-nt-usb-wird-nicht-richtig-erkannt/681672e0-a5f8-4848-a606-025cc5ba910e

Wenn die Installation trotz verschiedener USB Ports nicht geht, dann:

1. Mikrofon vom PC abziehen.
2. Windows Explorer - Ordnerinhalt löschen: C:\Windows\SoftwareDistribution

3. Datenträgerbereinigung in Vollem Modus. (Alles auswählen und als Admin starten)
4. Neustart des PC
5. Mikrofon an den PC anschliessen und installieren.

Mach es so, wenn es weiterhin nicht geht:
microsoft.com/de-…s10
1. „Tool jetzt herunterladen“
2. Ausführen
3. Pc aktualisieren.
Dann müsste es funktionieren. (Stelle auch sicher, dass du der Admin bist!)


Antwort:
Die zweite Möglichkeit hat es behoben! Vielen, lieben Dank!
Bearbeitet von: "Anhaltiner1970" 24. Apr
Anhaltiner1970vor 1 h, 18 m

Hier schon geschaut? …Hier schon geschaut? answers.microsoft.com/de-de/windows/forum/all/rode-nt-usb-wird-nicht-richtig-erkannt/681672e0-a5f8-4848-a606-025cc5ba910eWenn die Installation trotz verschiedener USB Ports nicht geht, dann: 1. Mikrofon vom PC abziehen. 2. Windows Explorer - Ordnerinhalt löschen: C:\Windows\SoftwareDistribution 3. Datenträgerbereinigung in Vollem Modus. (Alles auswählen und als Admin starten) 4. Neustart des PC 5. Mikrofon an den PC anschliessen und installieren. Mach es so, wenn es weiterhin nicht geht:https://www.microsoft.com/de-de/software-download/windows101. „Tool jetzt herunterladen“2. Ausführen3. Pc aktualisieren.Dann müsste es funktionieren. (Stelle auch sicher, dass du der Admin bist!)Antwort: Die zweite Möglichkeit hat es behoben! Vielen, lieben Dank!


Ja:
BigPimpSugarDaddyvor 4 h, 37 m

Natürlich, als Erstes.Lösung Nr 1 hilft mir nicht, da der Ordner so gut w …Natürlich, als Erstes.Lösung Nr 1 hilft mir nicht, da der Ordner so gut wie leer ist, da es sich um ein nagelneues Gerät handelt. Also nichts zugemüllt, umgestellt etc. Lösung Nr 2 führt aber zum Windows Update. Dieses Creator Update von Herbst, das ich dann auch installiert hab.Außerdem erkennt der Computer des Fragenden ja immer das Rode als Rode und nicht als "Unbekanntes USB Gerät".



LasVegas1988vor 1 h, 19 m

Wenn es auf dem Win7 Rechner klappt, dann exportier doch mal alle Treiber …Wenn es auf dem Win7 Rechner klappt, dann exportier doch mal alle Treiber auf einen USB-Stick (mit driverMax oder Double driver). Später beim Treiber aktualisieren, gibst du dem Matebook dann den USB-Stick und alle Unterordner.



Das klingt ziemlich interessant, werd ich heut Abend versuchen - vielen Dank
Dein Kommentar
Avatar
@
    Text

    Diskussionen