Leider ist dieser Deal nicht mehr verfügbar
Abgelaufen

Windows-Installation hängt bei "Windows-Dateien werden kopiert (0%)"

21
eingestellt am 18. Feb
Ich habe hier ein altes Notebook ACER TravelMate 8473. Windows kann ich einfach nicht installieren, da die Installation immer hängen bleibt und zwar beim Kopieren der Dateien (0%). Da friert dann der Mauszeiger ein und es geht nichts mehr. Probiert habe ich es mit einem bootfähigen USB-Stick und mit einer DVD, mit der ich schon öfter eine Installation gemacht habe. Außerdem mit 2 verschiedenen SSDs und mit einer normalen Festplatte. Windows habe ich Windows 10 (möchte ich eigentlich auch installieren) und Windows 7 ausprobiert. Ich lösche immer vorher das Speichermedium und lasse Windows die Partitionierung selber machen. Mit jeder Kombination das gleiche Ergebnis. RAM habe ich auch mit verschiedenen Modulen getestet... Hat jemand eine Idee, an was das noch liegen könnte? Google hat nicht weitergeholfen.
Zusätzliche Info
Sonstiges
21 Kommentare
Ich hatte mal das Problem, dass mein Mainboard defekt war und genau dieser Effekt eingetreten ist. Nicht bei 0%, aber der PC hat sich generell weggehangen und man konnte nichts mehr machen.
Das mit dem Mainboard habe ich auch ziemlich spät bemerkt. Beim Notebook lässt sich das schwer testen.
Hattest du vorher ein laufendes System drauf? Hat das alles funktioniert?
Was willst du gerade installieren? 10 oder 7? Installierst du via USB 2.0 oder 3.0? USB Stick bereits in einem anderen Port gesteckt? Uefi?
Probier mal folgerndes:
- Steck die Platte, die später in den Lappi soll, in einen anderen Rechner
- installier Win10 drauf
- Steck die Platte dann wieder in den Acer

Ist keine saubere Lösung, aber sollte klappen und besser als tagelang nach dem Fehler zu suchen.
äölkjhgfdsavor 56 m

Was willst du gerade installieren? 10 oder 7? Installierst du via USB 2.0 …Was willst du gerade installieren? 10 oder 7? Installierst du via USB 2.0 oder 3.0? USB Stick bereits in einem anderen Port gesteckt? Uefi?


Es soll Windows 10 auf einer SSD drauf. Das mit den USB Ports muss ich mal nachsehen.
LasVegas1988vor 13 m

Probier mal folgerndes: - Steck die Platte, die später in den Lappi soll, …Probier mal folgerndes: - Steck die Platte, die später in den Lappi soll, in einen anderen Rechner - installier Win10 drauf- Steck die Platte dann wieder in den AcerIst keine saubere Lösung, aber sollte klappen und besser als tagelang nach dem Fehler zu suchen.


Ich habe leider keinen Windows Rechner. Nur MacBooks hier
ich hatte am Wochenende das Thema, dass am Laptop die Installation abgebrochen ist - Akku leer.
Es gab nen Formatierungsfehler

Geholfen hat am Ende diese Seite tutonaut.de/anl…en/ - mit dem Hinweisen via cmd Eingabemöglichkeit konnte ich die Platte erfolgreich retten und das System aufsetzen. Vielleicht hilft Dir der selbe Weg
Wie lang hast du gewartet? Es gab schon Userberichte da blieb es so bei ca. 10-20min bei 0%. Dann aber ging es weiter.
Carbyne18.02.2019 10:41

Wie lang hast du gewartet? Es gab schon Userberichte da blieb es so bei …Wie lang hast du gewartet? Es gab schon Userberichte da blieb es so bei ca. 10-20min bei 0%. Dann aber ging es weiter.


Habe auch schon 2 Stunden gewartet.
MaleSmurfvor 32 m

Habe auch schon 2 Stunden gewartet.



Ok, in der Zeit hätte irgendwas passieren müssen.
MaleSmurf18.02.2019 12:09

Habe auch schon 2 Stunden gewartet.



Kannst / konntest Du erkennen ob in dieser Zeit HDD (USB) Aktivität statfindet. LED blink? Unter Umständen werden Paket erstmal entpackt. 2 Std. sind natürlich eine Hausnummer...
Hab das Thema schon häufiger durch. Manchmal ist es einfach ein langsamer Stick. Die längste Zeit, die ich gewartet habe waren knapp 5 Stunden. Oft war tatsächlich auch einfach der Wechsel der USB Buchse entscheidend, obwohl es zwischen denen keinen Unterschied gab.
doit1910vor 1 h, 4 m

Kannst / konntest Du erkennen ob in dieser Zeit HDD (USB) Aktivität …Kannst / konntest Du erkennen ob in dieser Zeit HDD (USB) Aktivität statfindet. LED blink? Unter Umständen werden Paket erstmal entpackt. 2 Std. sind natürlich eine Hausnummer...


Es kommt das Bild mit dem Kopieren der Dateien, dann blinkt die HDD LED noch ein paar mal und dann friert der Rechner ein und es passiert nichts mehr. Egal ob eine Festplatte oder SSD drin steckt. Das Witzige ist, dass ich es einmal geschafft habe, mit einer alten Windows10 DVD die Installation komplett durchzuführen. Es hat auch alles funktioniert. Leider kam da, dass der Produktschlüssel nicht stimmt und deshalb wollte ich die Installation neu machen und habe extra über die MS-Seite einen neuen Stick erzeugt. Jetzt bekomme ich aber gar kein System mehr drauf, nicht einmal mit der DVD, die ja schon einmal ging. Auch bei einer Windows7 Installation friert die Kiste ein. Zum
Bearbeitet von: "MaleSmurf" 18. Feb
äölkjhgfdsavor 5 h, 18 m

Was willst du gerade installieren? 10 oder 7? Installierst du via USB 2.0 …Was willst du gerade installieren? 10 oder 7? Installierst du via USB 2.0 oder 3.0? USB Stick bereits in einem anderen Port gesteckt? Uefi?


Windows10 soll ja eigentlich drauf, habe es an USB 2.0 und 3.0 probiert.
Jaa! Das ist nervig! - Wenn es, wie Du schreibst, schon mal geklappt hat, dann einfach noch einmal ganz zurück zum Start.
HDD: Partitionen löschen
Win USB Stick: noch einmal downloaden und neu erstellen (hatte ich schon mal - sah alles prima aus, lief aber nicht durch)
ggf. mit einem Live-System auf Viren prüfen. Win verweigert dann auch die Installation..
Nicht sicher - aber ein Versuch. Wenn das alles nicht klapt, würde ich auch wie weiter oben empfohlen in einem anderen System installiern.
bli-bla-blubbvor 8 h, 58 m

ich hatte am Wochenende das Thema, dass am Laptop die Installation …ich hatte am Wochenende das Thema, dass am Laptop die Installation abgebrochen ist - Akku leer.Es gab nen FormatierungsfehlerGeholfen hat am Ende diese Seite https://www.tutonaut.de/anleitung-efi-partition-entfernen-und-festplatten-vollstaendig-loeschen/ - mit dem Hinweisen via cmd Eingabemöglichkeit konnte ich die Platte erfolgreich retten und das System aufsetzen. Vielleicht hilft Dir der selbe Weg


Leider nein... Friert bei 0% ein. Es ist echt unglaublich und zum Kotzen. Ich habe noch nie so lange wegen einer dämlichen Windows-Installation rumgemacht...
Selbiges Problem habe Ich ebenfalls beim 8473 gehabt.
Nach meinem Empfinden ist der Controller für die SSDs bzw HDDs zickig. Bei mir ging nur die original HDD, alle anderen Speichermedien wurden nicht akzeptiert.
Die Methode mit dem ausbauen und woanders installieren lassen wäre auch das einzige, was mir einfällt.
thrawnvor 15 m

Selbiges Problem habe Ich ebenfalls beim 8473 gehabt.Nach meinem Empfinden …Selbiges Problem habe Ich ebenfalls beim 8473 gehabt.Nach meinem Empfinden ist der Controller für die SSDs bzw HDDs zickig. Bei mir ging nur die original HDD, alle anderen Speichermedien wurden nicht akzeptiert.Die Methode mit dem ausbauen und woanders installieren lassen wäre auch das einzige, was mir einfällt.


Immerhin hat er bei einer (als defekt bekannte) HDD gesagt, dass Windows nicht installiert werden kann, da die Festplatte bald ausfallen könnte (lol). Jetzt habe ich es gerade per Zufall geschafft, Windows7 zu installieren. Aber ohne Treiber und Internet funktioniert ja nix.
Hatte mal ein ähnliches Problem bei der Installation via DVD.
Geklappt hat die Installation dann mit einem externen DVD Laufwerk.
thrawnvor 22 h, 2 m

Selbiges Problem habe Ich ebenfalls beim 8473 gehabt.Nach meinem Empfinden …Selbiges Problem habe Ich ebenfalls beim 8473 gehabt.Nach meinem Empfinden ist der Controller für die SSDs bzw HDDs zickig. Bei mir ging nur die original HDD, alle anderen Speichermedien wurden nicht akzeptiert.Die Methode mit dem ausbauen und woanders installieren lassen wäre auch das einzige, was mir einfällt.


Was war das für eine HDD?
OoOvor 22 h, 36 m

Hatte mal ein ähnliches Problem bei der Installation via DVD.Geklappt hat …Hatte mal ein ähnliches Problem bei der Installation via DVD.Geklappt hat die Installation dann mit einem externen DVD Laufwerk.


Externes DVD-Laufwerk bleibt auch bei 0% hängen.

EDIT:
Ich habe jetzt mit meinem MacBook eine neue Windows-ISO auf DVD gebrannt. Normalerweise gehen von einem MAC erzeugte Bootmedien für Windows nicht (habe ich auch schon mal probiert)... Aber diesmal hat es komischerweise funktioniert! Allerdings konnte ich Windows10 nur über ein externes DVD-Laufwerk installieren und da auch nur auf eine Festplatte und wenn man bei der Installation angibt, keinen Key zu haben. Nach der Installation auf Festplatte habe ich die Festplatte auf eine SSD geklont, eingebaut und dann WIndows10 aktiviert und alle Updates installiert. Das alte Notebook läuft jetzt mit Windows10 und SSD wieder top.

DANKE an alle für die Ideen. Die Mischung hat es gemacht...
Bearbeitet von: "MaleSmurf" 19. Feb
So funktioniert die Win10-Installation:
Benötigt wird das kostenlose Tool "Rufus 3.5" (computerbild.de/dow…tml) Dieses kleine Programm macht einen Stick bootfähig und verarbeitet eine gewünschte Image-Datei.
Jetzt einen Stick (8GB) einstecken und Rufus starten. Das Tool findet den Stick automatisch. Dem Programm jetzt sagen, wo das Windows-Abbild abgelegt ist. Unter "Partitionsschema" MBR einstellen. (MasterBootRecord) Auf Start klicken. Der Bootstick wird erstellt.
Jetzt das Acer Travelmate starten und mit F2 das BIOS aufrufen. Unter Main den "SATA Mode" auf IDE einstellen. Nicht auf AHCI.
Mit F10 speichern und das BIOS verlassen. Den Bootstick einstöpseln und das Notebook starten. Mit F12 das Bootmenü aufrufen und den Stick (USB HDD) als Bootmedium auswählen. Die Windows 10-Installation sollte jetzt reibungslos durchlaufen.
Dein Kommentar
Avatar
@
    Text

    Diskussionen