Gruppen
    ABGELAUFEN

    WLAN Probleme / Netzwerk Kenner hier?

    Hallo!
    Die Mydealz Community kennt sich ja in allem aus. Daher poste ich hier mal mein Problem:

    Folgende Grundsituation:
    Das Haus ist durch Netzwerkdosen verkabelt.
    Im Keller steht ein Speedport W921V.
    In der 1. Etage hängen an einem Switch von Western Digital My Net Switch Model C1F eine Logitel Squeezbox, der Entertain Receiver der Telekom und mein WLAN Access Point.

    Sobald man über Entertain TV sieht, kommen keine Daten mehr übers WLAN.
    Entertain aus --> WLAN rennt einwandfrei.

    Während Entertain im EG läuft habe ich z.B. im Arbeitszimmer keinerlei Verbindungsprobleme.
    Packt der Switch das nicht oder zieht Entertain soviel Bandbreite ab? Aber dann hätte ich ja woanders im Haus auch keine Bandbreite zum surfen.
    Anbindung VDSL 50.

    Hoffe jemand kennt sich mit der Materie aus und kann mir helfen.
    Echt besch... wenn man nicht neben dem TV surfen kann.

    26 Kommentare

    Mg verstehe ich nicht ganz was wie wo angeschlossen ist. Gibt verschiedene Möglichkeiten, zum einen dass es begrenzt ist, wie viele Geräte gleichzeitig vom Router bedient werden, also wie viele Mac Zuweisungen gleichzeitig erfolgen können. Ansonsten könnte die Bandbreite Schuld sein, je nachdem wie hoch die Qualität ist, bei HD Inhalten sollte allerdings maximal 10mbit verbraucht werden.

    Verfasser

    Keller: Speedport W921V
    Wohnzimmer: Switch von WD an dem dann der Entertain Receiver und der WLAN AP steckt.

    Sind HD Inhalte. Aber wie gesagt, in anderen Stockwerken die eben nicht am gleichen Switch im Wohnzimmer angeschlossen sind, sondern über Hausverkabelung an den Speedport kann ich ganz normal surfen, saugen etc.

    Anbindung VDSL 50.


    Und der Durchsatz? Logischerweise per Kabel direkt am Router gemessen...?

    Habe schon von Leuten gehört, die mit einer 100er Leitung bei Unitymedia abends gerade mal ~5 Mbit/s bekommen. X)
    Avatar

    GelöschterUser272838

    Hast du nen Handymast auf'm Dach oder ne Hundehütte im Garten?

    Verfasser

    Anbindung VDSL 50.



    Wie geschrieben, an der Bandbreite kann es nicht liegen, da ich ja woanders im Haus zeitgleich keine Probleme habe.

    Sailor1981

    Wie geschrieben, an der Bandbreite kann es nicht liegen, da ich ja woanders im Haus zeitgleich keine Probleme habe.


    Entschuldige, dass ich gefragt habe. oO

    Schönen Abend noch.

    Verfasser

    DonRevo

    Hast du nen Handymast auf'm Dach oder ne Hundehütte im Garten?



    Nein.

    Verfasser

    Sailor1981

    Wie geschrieben, an der Bandbreite kann es nicht liegen, da ich ja woanders im Haus zeitgleich keine Probleme habe.



    War ja nicht böse von mir gemeint. (_;)
    Avatar

    GelöschterUser272838

    DonRevo

    Hast du nen Handymast auf'm Dach oder ne Hundehütte im Garten?



    Dann verstehe ich dein Problem nicht ganz.

    X)

    Verfasser

    Versteh jetzt nicht wirklich was du meinst.

    Ausschlussverfahren: AP raus und LAN Kabel zwischen Receiver und Switch. Geht es dann besser?

    Verfasser

    Der Receiver ist per Kabel an den WD Switch angeschlossen.
    Hab eben nur kein WLAN Empfang während der Receiver läuft.

    Den Receiver mal richtig konfiguriert? Ich könnte mir vorstellen das der Receiver eigene IPs vergeben möchte (DHCP) und daher der Speedport nicht mehr die Wlan-Geräte richtig addressieren kann, wie gesagt ist nur eine Idee... es spricht aber eben dafür da ohne richtige interne Zuweisung auch kein Routing möglich ist, bei Geräten die per Kabel angebunden sind wäre es zwar das gleiche, allerdings kommunizieren diese dann eben an einer Strippe durch.

    Entertain läuft über Multicast, soweit ich weiß. Dadurch könnte es passieren, dass Dein Switch auf allen Ports die Daten sendet. Somit Überlastung möglich. Teste mal das Ausschlussverfahren ... Entertain über einen Switch kann durchaus Probleme verursachen ...

    Habe exakt das gleiche Problem gehabt.

    nur das meine Geräte nur 5m vom Router entfernt waren. Die PS4 hatte bei Wlan werte von 1 Mbit/s.


    Das Problem ist dieser Speedport W921V Router. Wlan taugt nix. deswegen wird der auch nicht mehr verkauft

    Heute eine Frizbox zugelegt und nun habe ich werte von 25 Mbit/s

    Verfasser

    Wo kann ich denn den Entertain Receiver dahingehend konfigurieren?

    Das WLAN des Speedports nutze ich nicht. Ist deaktiviert. Der steht ja eh nur im Keller.
    WLAN bekomme ich sonst über die TP-LINK Box. Läuft ja auch solange der Entertain Receiver aus ist.

    BlackGemy

    Den Receiver mal richtig konfiguriert? Ich könnte mir vorstellen das der Receiver eigene IPs vergeben möchte (DHCP) und daher der Speedport nicht mehr die Wlan-Geräte richtig addressieren kann, wie gesagt ist nur eine Idee... es spricht aber eben dafür da ohne richtige interne Zuweisung auch kein Routing möglich ist, bei Geräten die per Kabel angebunden sind wäre es zwar das gleiche, allerdings kommunizieren diese dann eben an einer Strippe durch.



    Ich vermute auch das es an Problemen mit doppelten IP-Adressen oder DHCP liegt. Wie man das Einstellt, kann ich dir leider nicht sagen, da ich das Gerät nicht habe.

    Wieso sollte der Receiver IPs vergeben?

    Ist ja vielleicht zu simpel, aber in einer Fritzbox gibt es eine WLAN Einstellung bezügl.IPTV-Priorisierung.

    AP an einer anderen Netzwerkdose anschliessen. Nicht über den Switch.

    Sieht so aus, als ob der W921V als switch igmpV3 beherrscht, der wd switch aber nicht. Sobald entertain an ist flutet der wd switch alle ports mit dem Signal, nicht nur den Port an dem der TV hängt.

    Hol dir den GS105E oder GS108E als Switch. Der beherrscht die neue igmpV3.

    http://www.hobmaier.net/2013/04/telekom-entertain-und-igmpv3-switch.html?m=1

    Jop das Multicast von Entertain ist das Problem, der legt das wlan lahm. Alternativ zu einem neuen Switch kannst du dir auch ein Powerlan Set holen, das benutz ich hier jetzt schon 6 Monate ohne Probleme.

    Verfasser

    Powerlan Set hab ich noch im Keller rumliegen.
    Ich werd es einfach mal probieren den Receiver nur über Powerlan anzuhägen. Den Rest über den Switch laufen zu lassen.

    Oder kann man dieses igmpV3 am W921V deaktivieren?
    Ich nix Plan. :-)

    Verfasser

    @Zuma4711: Vielen Dank! Es sieht genau so aus, als ob dies mein Problem ist!
    Der Switch kann kein igmpv3. Gleich mal einen bestellt der dies kann.
    Wäre ja ein Traum wenn meine WLAN Probleme damit gelöst wären!

    Verfasser

    Durch Einrichtung von 2 VLANs gelöst! :o)

    Dein Kommentar
    Avatar
    @
      Text
      Top Diskussionen
      1. SHOOP Erhöhte Mietwagenpreise bei Check24.de wenn man über Shoop.de kommt?2735
      2. Empfehlung für Reisekoffer78
      3. [Lebenshilfe] Google Konto Namen ändern810
      4. [Payback Pay] Galeria Kaufhof Punkte Kombination - Freebie möglich?79

      Weitere Diskussionen