ABGELAUFEN

Wlanproblem mit dem Oneplus One seit update auf Android 5.0.2

Hi Leute,

hat zufällig jemand das gleiche Problem? Seit dem ich heute das Update installiert habe, verbindet sich das Opo nicht mehr mit dem Haus Wlan. Es kommt immer Verbindung wird hergestellt und dann switched es wieder auf gespeichert und immer wieder von vorne das Ganze. Habe dazu im Netz keine Hilfe gefunden. Vllt hat ja hier jemand eine Idee. Danke im Voraus.

Eingetragen mit der mydealz App für Android.

24 Kommentare

Hoi, bei mir gibt es keinerlei Probleme. Hat mit allen WLans problemlos verbunden.

Versuch mal das WLAN zu löschen und neu anzulegen

War bei mir auch. Hat sich gelöst, in dem ich in der fritzbox den haken bei "Gerät immer die gleiche IP zuweisen " weg gemacht habe

Meine Frau und ich haben beide das OPO. Meine Frau hat exakt das gleiche Problem, ich nicht.

Edit: Habe das Problem jetzt auch...

jupppie

Versuch mal das WLAN zu löschen und neu anzulegen



das hatte ich probiert gehabt, hat jedoch nicht gefunzt

aware

War bei mir auch. Hat sich gelöst, in dem ich in der fritzbox den haken bei "Gerät immer die gleiche IP zuweisen " weg gemacht habe



DNS ist aus oder was meinst du?
Bin gerade bei nem Kumpel und der hat noch ne alte FritzBox 3030

Heute installiert und bis jetzt keine Probleme bei mir.

Das Problem hatte ich früher einmal bei einem anderen Handy. Nach dem Softwareupdate reagierte es empfindlicher auf die WiFi-Kanäle der Nachbarn. Nimm mal die app wifi analyzer , und such dir in der Routerkonfiguration einen Kanal wo weniger los ist.

Vati32

Das Problem hatte ich früher einmal bei einem anderen Handy. Nach dem Softwareupdate reagierte es empfindlicher auf die WiFi-Kanäle der Nachbarn. Nimm mal die app wifi analyzer , und such dir in der Routerkonfiguration einen Kanal wo weniger los ist.



hab alle Kanäle gechecked und leider hats nicht geklappt. Es jedoch Bewegung in das Problem. Jetzt kommt trotz richtigem Passwort etc ein Authentifizierungsfehler als Meldung für das Wlan.... Ich verzweifle. Danke dir dennoch für die App und deine Idee

Vati32

Das Problem hatte ich früher einmal bei einem anderen Handy. Nach dem Softwareupdate reagierte es empfindlicher auf die WiFi-Kanäle der Nachbarn. Nimm mal die app wifi analyzer , und such dir in der Routerkonfiguration einen Kanal wo weniger los ist.


Router neustarten, wlan einmal ausm handy löschen und neu verbinden.

Vati32

Das Problem hatte ich früher einmal bei einem anderen Handy. Nach dem Softwareupdate reagierte es empfindlicher auf die WiFi-Kanäle der Nachbarn. Nimm mal die app wifi analyzer , und such dir in der Routerkonfiguration einen Kanal wo weniger los ist.



das war auch mein gedanke am anfang. lag aber nicht daran

Um das Problem weiter einzugrenzen, funktionieren andere Geräte in deinem wlan? Funktioniert dein Handy in einem anderen WLAN? Hast du wirklich das richtige Passwort ?

Vati32

Um das Problem weiter einzugrenzen, funktionieren andere Geräte in deinem wlan? Funktioniert dein Handy in einem anderen WLAN? Hast du wirklich das richtige Passwort ?



Hey,

ja PW ist korrekt. Am Wlan hängen 3 Smart TVs, nen Lappi, nen Tab und noch ein anderes Handy. Alles läuft nur das Opo nicht. Habe es vorhin bei meinen Eltern im Wlan getestet, da geht es. Die haben die gleich Fritzbox. Ist irgendwie echt seltsam....

habe in der Box wo es nicht geht meine Mac im Router gesehen, wo stand : verbunden, nur das Opo findet es wäre nicht verbunden

Dann liegt es nicht unbedingt am handy, ich würde raten die Technik Hotline deines Providers zu kontaktieren und da Druck machen.

Vati32

Dann liegt es nicht unbedingt am handy, ich würde raten die Technik Hotline deines Providers zu kontaktieren und da Druck machen.




ok danke dir
werde ich mal machen

Danke an alle für deren Tipps

Thread geschlossen

Balkanese


Abe das selbe Problem. Woe konntest du jetzt das Problem lösen?

Balkanese

Danke an alle für deren Tipps Thread geschlossen



ich hab die ganzen Tipps hier probiert, jedoch funzte nichts richtig. komischer Weise hatte ich nur zu Hause kein Wlan. Nach 1 Tag bzw. als ich von der Arbeit am nächsten Tag zurück kam und im Wlan Bereich war, ging es ohne Probleme. Daher kann ich nicht sagen was genau geholfen hatte

Hallo,
Habe auch das selbe Problem mit meinem OPO
Seit dem ich das Android Update 5.0.2 gemacht habe, habe ich keine Wifi verbindung mehr meiner GoPro 3+
Die Verbindung wird zwar gespeichert, will verbindung zum Gopro wifi herstellen aber nach ein paar Minuten fehlgeschlagen.
Hat jemand einen Vorschlag?

Bei mir hat die Lösung mit der IP-Adresse funktioniert: Fritzbox: Einstellungen => WLAN => beim OPO auf bearbeiten klicken => Häckchen entfernen bei "Diesem Netzwerkgerät immer die gleiche IP-Adresse zuweisen." => danach gings. Konto dann auch das Häckchen später wieder anstellen und es läuft immer noch.
Muss ja nicht für alle gelten - aber danke! Sollte vielleicht irgendwas mit der IP Adresse / Vergabe / Speicherung sein...

Dein Kommentar
Avatar
@
    Text
    Top Diskussionen
    1. Paketbetrug - Was tun?3035
    2. biete 10 euro bahn suche bahnbonuspunkte11
    3. Handyvertrag monatlich kündbar mit ca. 300 MB34
    4. [oepfi] Game-Keys werden verschenkt ;)98851

    Weitere Diskussionen