Xiaomi / Aqara Gateway immer offline

20
eingestellt am 10. Jan
Hi,

Habe ein Aqara v3 Gateway was ich mit in mein bestehendes System einbinden wollte.

Ich kann es problemlos in die Mi App einbinden, aber nach einer Weile wird es nur noch Offline angezeigt.
Mit dem V2 Gateways von MI habe ich keine Probleme, diese laufen stabil.
Woran könnte das liegen?

Zu dem Problemen mit dem Einbinden in die Mi Home App habe ich einiges gefunden, aber dazu noch nicht wirklich etwas.

Verbunden habe ich kein Gerät damit, das Gateway soll nur als Klingelweiterleitung dienen, die Switches dafür sind auf das andere Gateway registriert .

Hat wer einen Tipp, woran es liegen könnte?

In der App habe ich Festland angegeben und die Zeitzone von dem Gerät auf Amsterdam, wie bei allen anderen Geräten auch geändert.

Software der Mi Home Apo und die Firmware sind auf dem aktuellsten Stand.

LED geht auch, an der Stromversorgung kann es damit wohl auch nicht liegen.
Zusätzliche Info
Sonstiges
20 Kommentare
Ich hatte das Problem kürzlich mit meinem v2 Gateway.
Geräte waren alle funktionsfähig, haben auch lokal kommuniziert, doch waren offline in der App (hatten keine Verbindung zum Internet/Server).

Ein Neustart des Routers hat das Problem behoben. Ich vermute, dass es bei dir auch an der Verbindung zum Router liegen könnte. Hast du die Geräte im normalen oder Gast-WLAN? Welchen Router hast du?

Funktioniert das Gateway lokal noch als Klingel (obwohl es als offline angezeigt wird)?
Bearbeitet von: "TheNigges" 10. Jan
J
TheNiggesvor 10 m

Ich hatte das Problem kürzlich mit meinem v2 Gateway. Geräte waren alle f …Ich hatte das Problem kürzlich mit meinem v2 Gateway. Geräte waren alle funktionsfähig, haben auch lokal kommuniziert, doch waren offline in der App (hatten keine Verbindung zum Internet/Server).Ein Neustart des Routers hat das Problem behoben. Ich vermute, dass es bei dir auch an der Verbindung zum Router liegen könnte. Hast du die Geräte im normalen oder Gast-WLAN? Welchen Router hast du?Funktioniert das Gateway lokal noch als Klingel (obwohl es als offline angezeigt wird)?


Juhu,

Hatte es an zwei Routern probiert. Einem 7490 und 7362sl von AVM. Ganz normal angemeldet, ohne Gästenetzwerk.

Das mit der Klingel ist ja das Problem. Das Gateway wäre mir die Weiterleitung, sprich nicht das Gateway, was durch Zigbee direkt angesprochen wird.

Werde trotzdem nachher mal den Router neu starten und schauen ob das hilft
Ich würde Dir empfehlen das v3 in die Aqara App zu registrieren. Wenn beide Hubs im gleichen Netzwerk sind, wird dich die mi Home App auf das v3 aufmerksam machen. Akannst es dann zusätzlich in die mi Home migrieren. Meine laufen so sehr stabil.

Bzgl. Der klingelweiterleitung eine Anmerkung : du musst eine eigene aautomation in der mi Home App anlegen, die einen Sound Deiner Wahl ausgibt. Über den Menüpunkt Klingeleinstellung kannst du immer nur auf die untergeordneten Module zugreifen.

BG
Marcmagandhivor 29 m

Ich würde Dir empfehlen das v3 in die Aqara App zu registrieren. Wenn …Ich würde Dir empfehlen das v3 in die Aqara App zu registrieren. Wenn beide Hubs im gleichen Netzwerk sind, wird dich die mi Home App auf das v3 aufmerksam machen. Akannst es dann zusätzlich in die mi Home migrieren. Meine laufen so sehr stabil.Bzgl. Der klingelweiterleitung eine Anmerkung : du musst eine eigene aautomation in der mi Home App anlegen, die einen Sound Deiner Wahl ausgibt. Über den Menüpunkt Klingeleinstellung kannst du immer nur auf die untergeordneten Module zugreifen.BG


Ich muss mal dazu was fragen, gibt es die Aqara App nur für IOS? Finde die im Playstore nicht.

Das mit der Klingel hatte ich schon gesehen, habe und hat auch in der kurzen Zeit, die sie Verbunden war, funktioniert.
Danke für eure Hilfe
Kannst du mir bitte mal erklären, was deine Klingelerweiterung im Detail machen soll. Du meinst sicher nicht die Klingel für die Haustür? Interessiert mich nur als mögliche Anregung.

Ist dein Gateway zu weit vom Router entfernt? Ich hatte das gleiche mit einem Aqara Temperaturmesser. Da lag es an der Reichweite des Gateways.
Bearbeitet von: "Leonice" 10. Jan
Leonice10.01.2019 15:37

Kannst du mir mal erklären, was deine Klingelerweiterung im Detail machen …Kannst du mir mal erklären, was deine Klingelerweiterung im Detail machen soll. Du meinst sicher nicht die Klingel für die Haustür?


Nein, sie sollen als Notfallknöpfe im Haus verteilt werden. Der Gesundeitszustand meiner Eltern hat sich verschlechtert und soll nur als weitere Möglichkeit zum Benachrichtigen der anderen sein.
So kann man damit dem ganzen Grundstück mitbekommen wenn was ist, oder sogar auf dem Handy benachrichtigt werden.

Reichweite zu den Routern ist quasi daneben und wird auch mit 100% angezeigt.

Die Schalter sind ja durch Zigbee etwas eingeschränkt und haben nur eine begrenzte Reichweite. Mei Temperatursensor im Garten ist auch zu weit weg von der Basis, obwohl er bei der Installation mit dem Knopfdruck reagiert hatte

Marcmagandhi10.01.2019 14:26

Ich würde Dir empfehlen das v3 in die Aqara App zu registrieren. Wenn …Ich würde Dir empfehlen das v3 in die Aqara App zu registrieren. Wenn beide Hubs im gleichen Netzwerk sind, wird dich die mi Home App auf das v3 aufmerksam machen. Akannst es dann zusätzlich in die mi Home migrieren. Meine laufen so sehr stabil.Bzgl. Der klingelweiterleitung eine Anmerkung : du musst eine eigene aautomation in der mi Home App anlegen, die einen Sound Deiner Wahl ausgibt. Über den Menüpunkt Klingeleinstellung kannst du immer nur auf die untergeordneten Module zugreifen.BG




Ach Mist, lieber nochmal extra.

Die Hubs wären im gleichen Netzwerk, aber nicht im selben WLAN. Das WLAN vorne an der Fritzbox heißt anders, als das hinten an der 7362SL

Habt ihr nebenbei gefragt, Tipps für Steckdosen Adapter? Hatte jetzt Schuko auf AU, aber der steht So weit raus und die mitgelieferten passen gar nicht in unsere Dosen
Bearbeitet von: "okolyta" 10. Jan
okolyta10.01.2019 15:47

Nein, sie sollen als Notfallknöpfe im Haus verteilt werden.


Meine Oma hatte damals ein Armband mit so einem Knopf. Das hat ihr damals das Leben gerettet. Heutzutage gibt es SOS-Buttons. Bevor was im ganzen Haus verteilt wird, ist das ggfs. sicher.

Ich habe mir das Ding gekauft. Flach und ästhetisch.

amazon.de/Ham…ien
Leonicevor 6 m

Meine Oma hatte damals ein Armband mit so einem Knopf. Das hat ihr damals …Meine Oma hatte damals ein Armband mit so einem Knopf. Das hat ihr damals das Leben gerettet. Heutzutage gibt es SOS-Buttons. Bevor was im ganzen Haus verteilt wird, ist das ggfs. sicher. Ich habe mir das Ding gekauft. Flach und ästhetisch. https://www.amazon.de/Hama-Reisestecker-ausländischer-Schutzkontakt-Steckdosen-Frankreich-Weiß/dp/B073VMWR8D/ref=sr_1_3?s=diy&ie=UTF8&qid=1547132818&sr=1-3&keywords=hama+australien



ja, sowas hätten wir für meine Oma auch, aber soweit sind meine Eltern leider noch nicht.

Sie kamen jetzt ja selber mit diesen kabellosen klingeln. Aber das ist halt Preis/Leistung Quatsch.
Bin schon froh das der Vorschlag von ihnen kam, vor einem Jahr wurde ich dafür noch angepflaumt
okolyta10.01.2019 15:47

Die Hubs wären im gleichen Netzwerk, aber nicht im selben WLAN. Das WLAN …Die Hubs wären im gleichen Netzwerk, aber nicht im selben WLAN. Das WLAN vorne an der Fritzbox heißt anders, als das hinten an der 7362SL Habt ihr nebenbei gefragt, Tipps für Steckdosen Adapter? Hatte jetzt Schuko auf AU, aber der steht So weit raus und die mitgelieferten passen gar nicht in unsere Dosen


Selbes Netzwerk sollte reichen. WLAN könntest du aber auch angleichen, da beide Boxen mit aktuellem FritzOS Mesh unterstützen (eine dann als Mesh Repeater).
Günstige Alternative für den Schuko Adapter (Versand aus CN!): de.aliexpress.com/ite…hvp
chuckievor 3 h, 19 m

Selbes Netzwerk sollte reichen. WLAN könntest du aber auch angleichen, da …Selbes Netzwerk sollte reichen. WLAN könntest du aber auch angleichen, da beide Boxen mit aktuellem FritzOS Mesh unterstützen (eine dann als Mesh Repeater).Günstige Alternative für den Schuko Adapter (Versand aus CN!): https://de.aliexpress.com/item/AUKTION-Universal-EU-Stecker-Adapter-16A-Elektrische-Stecker-Internationale-Steckdose-Konverter-AC-250-v-f-r/32851681507.html?spm=a2g0s.9042311.0.0.62d24c4dbafhvp


Habe mit dem AVM Mesh leider keine guten Erfahrungen, habe einen Repater so an die 7490 angeschlossen und das Ergebnis ist enttäuschend. Nahtloser Übergang ist nicht möglich
Hmm... Ok... Habe mir als/statt Repeater eine zweite 7362 besorgt. Läuft hier prima als mesh Client via WLAN. Nur eine SSID im ganzen Haus.
Bearbeitet von: "chuckie" 10. Jan
Ich kann den Hama Reiseadapter empfehlen. Hab ihn bei allen Hubs im Einsatz. Trägt nicht so stark auf und sitzt satt in der Dose.
Läuft das v3 Gateway bei dir mittlerweile stabil?
Ich habe ähnliche Probleme wie im Eingangspost beschrieben.

Wenn es sich dann mal nach gefühlt 50 Versuchen endlich in die Mi Home App hat integrieren lassen, dauert es ein paar Minuten und schon ist es wieder offline.

Den Abstand zum Router kann ich gar nicht noch weiter verringern, sonst sitzen sie direkt aufeinander...
Ziemlich nervig bislang
cryselvor 10 m

Läuft das v3 Gateway bei dir mittlerweile stabil?Ich habe ähnliche P …Läuft das v3 Gateway bei dir mittlerweile stabil?Ich habe ähnliche Probleme wie im Eingangspost beschrieben.Wenn es sich dann mal nach gefühlt 50 Versuchen endlich in die Mi Home App hat integrieren lassen, dauert es ein paar Minuten und schon ist es wieder offline.Den Abstand zum Router kann ich gar nicht noch weiter verringern, sonst sitzen sie direkt aufeinander...Ziemlich nervig bislang


Nö habe die v2 jetzt überall eingesetzt. Versteh das Problem auch nicht
Ok, schade. Aber danke für die Rückmeldung
Ich hab jetzt das Phänomen festgestellt, dass ein zweites AqaraHub auch diese Problemmatik hat, während das erste noch total stabil läuft. Dabei ist mir noch aufgefallen, dass das zweite Gateway auch anders in der Mesh Übersicht gelistet wird (sieht dort aus wie ein AVM Gerät). Habe aber generell mit dem Mesh stabilitätsprobleme . Werd wohl mal alles zurücksetzen und dann noch mal berichten. Könnte aber auch am letzten Firmware Update vom Hub liegen (Habe 1.4.5.000) Kann das jmd. Bestätigen?
Also meines war (wenn es halt mal funktioniert hat) als normales WLan-Gerät "Aqara Hub" (oder so) eingebunden, nicht als AVM Gerät.
Marcmagandhi27. Jan

Ich hab jetzt das Phänomen festgestellt, dass ein zweites AqaraHub auch …Ich hab jetzt das Phänomen festgestellt, dass ein zweites AqaraHub auch diese Problemmatik hat, während das erste noch total stabil läuft. Dabei ist mir noch aufgefallen, dass das zweite Gateway auch anders in der Mesh Übersicht gelistet wird (sieht dort aus wie ein AVM Gerät). Habe aber generell mit dem Mesh stabilitätsprobleme . Werd wohl mal alles zurücksetzen und dann noch mal berichten. Könnte aber auch am letzten Firmware Update vom Hub liegen (Habe 1.4.5.000) Kann das jmd. Bestätigen?


Also selbst mit der neusten Firmware 1.6. Geht da gar nix. Funktioniert für Sekunden und dann ist es weg und geht wieder in den Verbinden Modus
Hab jetzt beide Aqara Hubs stabil eingebunden. Wobei stabil Definitionssache ist. Die Probleme sind nicht ganz weg, es sind nur andere 😏. Ab und zu verabschieden sich jetzt, bisher dauerhaft verbundene Sensoren. Ohne das die Ausfallorte einen Hinweis auf die Ursache geben. Von 5 Sensoren in einem Raum gehen 2 nicht mehr, obwohl ein Zigbee Repeater im selben Raum ist. Wie schaut’s bei Euch aus?
Marcmagandhi01.06.2019 23:53

Hab jetzt beide Aqara Hubs stabil eingebunden. Wobei stabil …Hab jetzt beide Aqara Hubs stabil eingebunden. Wobei stabil Definitionssache ist. Die Probleme sind nicht ganz weg, es sind nur andere 😏. Ab und zu verabschieden sich jetzt, bisher dauerhaft verbundene Sensoren. Ohne das die Ausfallorte einen Hinweis auf die Ursache geben. Von 5 Sensoren in einem Raum gehen 2 nicht mehr, obwohl ein Zigbee Repeater im selben Raum ist. Wie schaut’s bei Euch aus?


Ich setze auf die alten Gateways, die Aqara versuche ich gar nicht mehr, ist mir zu doof
Dein Kommentar
Avatar
@
    Text

    Diskussionen