Xiaomi Gateway V3 (dgnwg02lm) verbindet sich nur in China.. Ideen?

7
eingestellt am 12. Okt
Ich hab mir ein Gateway V3 zugelegt und sonst auch alle Geräte am deutschen Server angelegt... nur dieses Gateway wird garnicht erst gefunden. Sobald ich mich aber auf China verbinde, wird es sofort gefunden. Ich will jetzt nicht 2 Accounts pflegen... dumm gelaufen? Oder wie bekomm ich das zum Deutschen Account portiert?
Zusätzliche Info
Sonstiges

Gruppen

7 Kommentare
Soweit mir bekannt, ist das Mijia Gateway (v3) nur für China ausgelegt. Hatte das gleiche Problem, aber da ich die restlichen Sensoren etc noch nicht eingerichtet hatte, war es mir ziemlich egal... Naja... Zwar funktioniert das Gateway, aber da es nun in China angemeldet ist, bekomme ich auch nur chinesische Radiosender vorgeschlagen, was mich aber nicht sonderlich stört.

Es nervt mich nur, dass ich das V3 Gateway nicht ohne zu Löten in einen IoBroker eingebunden bekomme.
Bearbeitet von: "nocci.sl" 12. Okt
Xiaomi Hub ist nur China, den Aqara Hub gibt es in der EU Version
Ach verdammt...
Gibt auch das Mijia Gateway "v3" als EU Version sogar mit DE-Stecker:
ebay.de/itm…583
Wusste ich leider auch nicht bis es angekommen ist.
Das Gateway kann nur mit europäischen Servern verbunden werden und konnte (vielleicht hat sich schon etwas geändert) auch nur die Mijia Tür/Fenstersensoren, Bewegungssensoren, den Mijia Switch und Aqara Curtain Controller in der App koppeln. Das wars dann auch schon...
Brauchbaren (für iobroker) Token kann man soweit ich weiß auch nicht auslesen dafür aber rooten.
Bearbeitet von: "fagrefges" 12. Okt
Ach, hab mir jetzt die Kamera G2 bestellt, oder wie die heißt, hoffentlich klappt das wenigstens.
Will doch nur meine Plant-Dinger da in die App bringen, sprich das BT/WLAN Gateway davon nutzen. Zigbee ist mir (noch) relativ egal.

... und falls die Reichweite reicht, meinen Wasserkocher
bliblablub12.10.2019 16:49

Ach, hab mir jetzt die Kamera G2 bestellt, oder wie die heißt, hoffentlich …Ach, hab mir jetzt die Kamera G2 bestellt, oder wie die heißt, hoffentlich klappt das wenigstens.Will doch nur meine Plant-Dinger da in die App bringen, sprich das BT/WLAN Gateway davon nutzen. Zigbee ist mir (noch) relativ egal.... und falls die Reichweite reicht, meinen Wasserkocher


Plant-Dinger? Meinst du die Sensoren für Pflanzen? Ich Nutz den Aqara Hub mit den Tür/Fenster Sensoren und den Temperatursensoren. Klappt einwandfrei.
Bearbeitet von: "Cratter13" 12. Okt
Cratter1312.10.2019 18:25

Plant-Dinger? Meinst du die Sensoren für Pflanzen? Ich Nutz den …Plant-Dinger? Meinst du die Sensoren für Pflanzen? Ich Nutz den Aqara Hub mit den Tür/Fenster Sensoren und den Temperatursensoren. Klappt einwandfrei.



Gibt es da einen Tipp wie ich das alles eingebunden bekomme?
Habe einen Roborock S5 (EU), einen Xiaomi vacuum (China) und einige Temperatursensoren. Die laufen einwandfrei über die deutsch/EU-App
Den AquaraHub V3 bekomme ich nur angezeigt wenn ich auf China umstelle. Dann verliere ich aber sämtliche Einstellungen und dazu wird der EU-Sauger und die Temperatursensoren nicht mehr angezeigt. Meine Fenstersensoren habe ich noch nie gesehen.
Gibt es da einen Trick wie ich alle unter einen Hut bekomme?

Die Einbindung von Xiaomi ist seit Jahren so ein Krampf
Dein Kommentar
Avatar
@
    Text

    Diskussionen