Xiaomi Mi Drone 4K Probleme

42
eingestellt am 23. Aug 2017
Hallo,

da hier einige ebenfalls eine Mi Drone 4K haben wollte ich mich mal austauschen über einige Probleme.

Zum einen hängt mein Gimbal nicht richtig gerade. Selbst nach neu Kalibrieren ist es ca. 1-2 grad schräg.

Zum anderen kann ich weder VPU oder ATTI Mode nutzen. Es lässt sich zwar in den Einstellungen aktiv setzen aber die Drohne bleibt trotzdem im gps Mode. Ebenso lassen sich die Lichter nicht dimmen.

Hat jemand ähnliche Probleme oder kann mir nen Tipp geben was man probieren könnte?
Zusätzliche Info
Diverses
42 Kommentare
Wenn du den Modus umstellst musst du anschließend noch am Sender das rechte Rädchen nach vorne bis Anschlag drehen damit er aktiviert wird. Das stellt sicher das du den Sender auch in der Hand hast bevor der manuelle Modus aktiv wird... (frei aus dem Gedächtnis ohne Garantie!!)
Du kannst in den Einstellungen festlegen ob das Rädchen die LED dimmen soll oder die Kamera Helligkeit\Lichtempfindlichkeit (EV+-) einstellen soll. Ich finde EV bei Tag Flügen sinnvoller.
Verfasser
ABD4E24. Aug 2017

Du kannst in den Einstellungen festlegen ob das Rädchen die LED dimmen …Du kannst in den Einstellungen festlegen ob das Rädchen die LED dimmen soll oder die Kamera Helligkeit\Lichtempfindlichkeit (EV+-) einstellen soll. Ich finde EV bei Tag Flügen sinnvoller.

Hi. Ja das EV einstellen klappt. Aber wenn ich switche auf LED dimmen bewegt sich zwar im Display der Regler aber an der Drohne passiert nichts. Auch wenn ich manuell in den Settings die Helligkeit andere verändert sich nichts.
Verfasser
Seltsam. Habe eben die App neu installiert und dann hat auf Anhieb VPU und Licht einstellen geklappt. Beim zweiten Versuch hat es dann wieder nicht geklappt.

Und Gimbal hängt leider immer noch recht schief.
iOS oder Android?
Verfasser
ABD4E24. Aug 2017

iOS oder Android?


iOS. Android leider nicht zur Hand. Lässt sich leider nicht mehr reproduzieren. In ganz ganz wenigen Fällen geht es mal (bisher 3 mal) und dann hört es urplötzlich auf zu funktionieren.
Bei mir unter iOS klappt es, komisch.
USB oder Wifi tethering
Verfasser
ABD4E24. Aug 2017

USB oder Wifi tethering

Wifi USB klappt ja mit iPhone nicht.
italien012324. Aug 2017

Wifi USB klappt ja mit iPhone nicht.

USB geht wenn du im iPhone den Hotspot aktivierst.
Oder ist das dann nur für die Ladung?
Verfasser
ABD4E24. Aug 2017

Oder ist das dann nur für die Ladung? [Video]

Scheint irgendwas anderes zu sein. Hab es eben nochmal probiert. ATTI Mode scheint zu gehen wenn ich ihn in den Einstellungen aktiviere und dann am rechten Rädchen drehe kann ich zwischen ATTI und GPS wechseln. Aber VPU geht nicht selbst wenn ich nach der Einstellung am Rädchen drehe ändert er nix
Ja das ist gewollt. Man muss ja sicher sein das du den Sender in der Hand hast bevor er auf manuelle Steuerung wechselt. Nicht das grad Wind weht und das Ding weg pustet bevor du den Sender steuerbereit hast
VPU ist zum fliegen in Gebäuden, oder bei schwachem GPS. Wo/Wie hast du es genau getestet? Es ist nicht immer verfügbar soweit ich gelesen habe. Deutsche Anleitung(von Fans?) : exeswiss.ch/wp-…pdf
Verfasser
ABD4E24. Aug 2017

VPU ist zum fliegen in Gebäuden, oder bei schwachem GPS. Wo/Wie hast du es …VPU ist zum fliegen in Gebäuden, oder bei schwachem GPS. Wo/Wie hast du es genau getestet? Es ist nicht immer verfügbar soweit ich gelesen habe. Deutsche Anleitung(von Fans?) : https://exeswiss.ch/wp-content/downloads/Bedienungsanleitung_Xiaomi-MiDrone4K.pdf

Wird immer seltsamer. Eben war ich nochmal ne Akku Ladung außen fliegen. Hab vorher nochmal neu den Kompass kalibriert. Zuhause angekommen und wieder aufgeladen und siehe da der VPU Mode geht ohne Probleme an und aus. Hoffentlich bleibt das so.

Die Headlights lassen sich allerdings immer noch nicht steuern.
Ja unter bestimmten Bedingungen geht der VPU Mode nicht. Ich vermute das ist eine Art Schutz. Ein schlecht kalibrierter Kompass macht als Grund sinn. Denn bei vpu fliegt er ja ohne GPS.
Verfasser
ABD4E24. Aug 2017

Ja unter bestimmten Bedingungen geht der VPU Mode nicht. Ich vermute das …Ja unter bestimmten Bedingungen geht der VPU Mode nicht. Ich vermute das ist eine Art Schutz. Ein schlecht kalibrierter Kompass macht als Grund sinn. Denn bei vpu fliegt er ja ohne GPS.

Stimmt da hast du recht. Dann lag es wohl daran.

Wegen dem leicht schiefen Gimbal hab ich jetzt schon häufiger gelesen das dies ein recht bekanntes Problem darstellt und auf ein Update gehofft wird.

Bleibt leider noch das headlight Problem. Ist zwar nicht so wild, aber schade ist es schon. Auch die Option das er beim Foto schießen das Licht aus macht klappt nicht.
Hast du alles auf die neueste Version upgedated? Manche firmware für die cam kann man wohl auch per sd updaten aber da in Ruhe lesen vorher nicht das sie dann nicht mehr geht oder sowas. Wegen dem gimbal: wenn es immer 2grad in eine Richtung sind, stell den copter einfach mal 2 grad in die selbe Richtung geneigt hin als Offset quasi während dem Kalibrieren. Dann müsste es hinterher passen
Ich meine damit natürlich nur während des Kalibrieren des Gimbals, nicht bei den anderen Kalibrierungen...

Wie weit/hoch war bisher dein maximaler Flug? Hält dein Akku sicher im Schacht oder steht er nach 20min Flug einen mm raus? Manche rasten ihn wohl nicht richtig ein hab ich gelesen...
Verfasser
ABD4E24. Aug 2017

Ich meine damit natürlich nur während des Kalibrieren des Gimbals, nicht b …Ich meine damit natürlich nur während des Kalibrieren des Gimbals, nicht bei den anderen Kalibrierungen...Wie weit/hoch war bisher dein maximaler Flug? Hält dein Akku sicher im Schacht oder steht er nach 20min Flug einen mm raus? Manche rasten ihn wohl nicht richtig ein hab ich gelesen...

Hab das mit dem leicht schräg Kalibrieren probiert. Hilft aber nicht weil sobald der kopter einmal links rechts geflogen ist hängt es wieder schief, mal mehr mal weniger.

Bin heute 120m hoch geflogen. Entfernung war das weiteste 300m aber dann hat bereits das Videosignal auf Weak gestellt. Da hatte ich mir auch mehr erwartet. Bis auf einige Bäume war eigentlich nichts dazwischen.

Mit dem Akku hab ich keine Probleme. Der sitzt bombenfest. Fast zu fest. Ich hab beim rausnehmen richtig Probleme.
Hast du die Antennen mit der flachen langen/breiten Seite Richtung copter ausgerichtet?
Die Antenne strahlen seitlich ab, zur Spitze geht fast nix hin. Es ist wichtig das du sie wenn du Richtung copter schaust nach vorne knickst damit die größte Fläche der Antenne zum copter zeigt. Bei 120m Höhe dürfte kein Baum dazwischen sein da er ja höher ist
Verfasser
ABD4E24. Aug 2017

Hast du die Antennen mit der flachen langen/breiten Seite Richtung copter …Hast du die Antennen mit der flachen langen/breiten Seite Richtung copter ausgerichtet?

Meinst du so? Bin nicht sonderlich über 300m gekommen, dann schaltet das Videosignal auf weak.
14708694-hxTIG.jpg
Ja genau, wenn der copter über die ist dann weiter hoch Knicken, wenn er weiter weg ist dann wie auf dem Foto. Die größte Fläche muss zum copter zeigen, niemals die Spitze.
Und immer freie Sichtverbindung. Dann gehen schon paar km
Verfasser
ABD4E25. Aug 2017

Und immer freie Sichtverbindung. Dann gehen schon paar km

Hmmm dann scheint mir ich habe ein Montagsgerät. Selbst so und bei direkter Sichtverbindung habe ich schon bei 75m nur noch Medium und ab 350m üble artefakte und Aussetzer.
Das klingt merkwürdig. Das weiteste was ich bisher gesehen habe waren 6km. Das war mit viel Glück und die Verbindung hing am seidenen Faden. Aber 1-2 km sollten problemlos gehen bei korrekten antennenausrichtung mit sichtverbindung. Evtl hast du da wo du fliegst viele Störungen durch WLAN etc. Einfach noch mal wo anders probieren.
Schau mal hier:
Und hier ab 8,5 Minuten :
Bearbeitet von: "ABD4E" 25. Aug 2017
Wenn da nur nicht die schiefe Kamera wäre ! Bei mir ebenso und der Horizont hängt schief...optisch ist alles gerade und fest.
Verfasser
weinglanz26. Aug 2017

Wenn da nur nicht die schiefe Kamera wäre ! Bei mir ebenso und der …Wenn da nur nicht die schiefe Kamera wäre ! Bei mir ebenso und der Horizont hängt schief...optisch ist alles gerade und fest.

Jo. Scheint ein bekanntes Problem zu sein.
Das merkwürdige ist das es bei vielen auch gerade ist. Wovon es abhängt ist die Frage...
Kann es sein das bei manchen der Kamera Sensor im cam Gehäuse schräg sitzt? Und wenn das dann gerade ist hat der Sensor 1-2 grad Schräglage? Dann könnte man es evtl mit einem Eingriff dauerhaft korrigieren...
Verfasser
ABD4E26. Aug 2017

Kann es sein das bei manchen der Kamera Sensor im cam Gehäuse schräg s …Kann es sein das bei manchen der Kamera Sensor im cam Gehäuse schräg sitzt? Und wenn das dann gerade ist hat der Sensor 1-2 grad Schräglage? Dann könnte man es evtl mit einem Eingriff dauerhaft korrigieren...

Also bei mir sitzt definitiv das ganze Gehäuse schief. Wenn ich mit der Hand manuell dran gehe und gerade stell ist das Bild auch gerade.
Okay dann liegt es nicht am Sensor in deinem Fall. Aber wenn es das Gehäuse selbst ist müsste ja eine Kalibrierung bei absichtlicher schrägstellung als Offset das Problem beheben. Oder es ist einfach zu viel "spiel" im
Gimbal?
Man könnte mal gimbal gegentauschen zum Test wenn einer aus der Nähe kommt
Sonst einfach hinterher beim Schnitt 1-2grad korrigieren. Ist zum Glück halb so wild. Wenn du es nur Abspielen willst kannst im vlc player auch 1-2 grad korrigiert Abspielen ohne Umwandlung etc.
Evtl melden sich bald noch ein paar mehr User wenn die copter aus dem 351€ Deal da sind
Hi Leute, hab mir mittlerweile auch bei einem Deal die Xiaomi Drohne geholt. Ich hab aber irgendwie ganz andere Probleme, nämlich mit der Vodeoqualität. Ist da bei euch alles ok? Bei mir flackert das Bild und die Aufnahmen sind sehr pixelig, egal welche ob bei 1089/2k/4K..hab die neueste Firmware drauf.

Habt ihr ne Idee woran das liegen kann?
Verfasser
Kindle999917. Nov 2017

Hi Leute, hab mir mittlerweile auch bei einem Deal die Xiaomi Drohne …Hi Leute, hab mir mittlerweile auch bei einem Deal die Xiaomi Drohne geholt. Ich hab aber irgendwie ganz andere Probleme, nämlich mit der Vodeoqualität. Ist da bei euch alles ok? Bei mir flackert das Bild und die Aufnahmen sind sehr pixelig, egal welche ob bei 1089/2k/4K..hab die neueste Firmware drauf. Habt ihr ne Idee woran das liegen kann?


Kann nur ein Defekt sein. Habe nach langem hin und her mit nem Paypal Fall von Gearbest die Kosten für eine neue Kamera erstattet bekommen.
Dein Kommentar
Avatar
@
    Text

    Top Diskussionen

    Top Diskussionen

    Top-Händler