Xiaomi Roborock - Probleme mit Wischfunktion

8
eingestellt am 30. Mär
Hallo Leute,
habe nun den Sauger „Roborock“ von Xiaomi seit 2 Wochen im Einsatz und neuerdings bleibt das aufgefüllte Wasser im Wasserspeicher komplett drin und somit der Wischlappen trocken. Anfangs hat es wunderbar funktioniert. Hat jemand dasselbe Problem?
Zusätzliche Info
DiversesXiaomi
8 Kommentare
Deine Wohnung ist zu dreckig.
Bedienungsfehler, denn bei Xiaomi geht nix kaputt, basta!
Das werden die xiaomi ultras sicher nicht wahrhaben wollen
Möge die verleugnung beginnen
Bearbeitet von: "Kibar_Feyzo" 30. Mär
Verfasser
Wenn’s geht keine Kommentare mehr von Schwachsinnigen und Nichtsnutzen.
Bearbeitet von: "Acko" 30. Mär
Ist bekannt.

Hast Du Reiniger mit dazu getan ? Wenn ja, eher nicht so gut, kanndie kleinen Filter verstopfen.

Ansosnten zieh mal die Filterstifte weiter raus in Richtung Wischlappen
Osmanischer_Teufelvor 1 h, 41 m

Das werden die xiaomi ultras sicher nicht wahrhaben wollenMöge die …Das werden die xiaomi ultras sicher nicht wahrhaben wollenMöge die verleugnung beginnen


Einfach zu viele Fanboys. Bis jetzt nicht ein Diverses gesehen, dass sich jemand beschwert hätte.
Verfasser
junkmanvor 39 m

Ist bekannt.Hast Du Reiniger mit dazu getan ? Wenn ja, eher nicht so gut, …Ist bekannt.Hast Du Reiniger mit dazu getan ? Wenn ja, eher nicht so gut, kanndie kleinen Filter verstopfen.Ansosnten zieh mal die Filterstifte weiter raus in Richtung Wischlappen


Nope, keinen Reiniger benutzt. Hab auch schon versucht diese Faserfilter weiter rauszuziehen (weiter rein geht im monierten Zustand ja nicht). War meine erste Vermutung, dass die keinen Kontakt zum Wischlappen haben könnten, weil sie durch ein Paar Krakselmanöver auf das Stuhlbein oder den Wäscheständer reingerutscht sein könnten. Beides leider ohne Erfolg. Nach Paar Wochen Benutzung dürften sie ja auch noch keineswegs verstopft sein. Der Unterschied zu sonst war, dass ich den Wasserspeicher ca. 1 Woche lang ohne Benutzung und komplett gefüllt hatte stehen lassen. Vielleicht ist das der Auslöser. Wollte nicht gleich die Ersatzfilter verbauen, ohne zu wissen woran es liegt.
Bearbeitet von: "Acko" 30. Mär
Ackovor 1 h, 25 m

Nope, keinen Reiniger benutzt. Hab auch schon versucht diese Faserfilter …Nope, keinen Reiniger benutzt. Hab auch schon versucht diese Faserfilter weiter rauszuziehen (weiter rein geht im monierten Zustand ja nicht). War meine erste Vermutung, dass die keinen Kontakt zum Wischlappen haben könnten, weil sie durch ein Paar Krakselmanöver auf das Stuhlbein oder den Wäscheständer reingerutscht sein könnten. Beides leider ohne Erfolg. Nach Paar Wochen Benutzung dürften sie ja auch noch keineswegs verstopft sein. Der Unterschied zu sonst war, dass ich den Wasserspeicher ca. 1 Woche lang ohne Benutzung und komplett gefüllt hatte stehen lassen. Vielleicht ist das der Auslöser. Wollte nicht gleich die Ersatzfilter verbauen, ohne zu wissen woran es liegt.



im forum habe ich gelesen dasss es helfen soll den Filter mit einer Nadel etwas anzustechen
Dein Kommentar
Avatar
@
    Text

    Top Diskussionen

    Top-Händler