Roborock S7 von unten - war da nen Schutz vor?!

eingestellt am 22. Jul 2023 (eingestellt vor 7 h, 48 m)
Hi Community,ich hab vorm paar Wochen mal mit dem S7 3-4 mal gewischt,ihr kennt es ja das Ergebniss ist so lala - bin mit der Saufunktion allerdings super zufrieden.
Und wenn ich jetzt das Wischtuch wieder abmache, hat das Gerät eigentlich eine "Blene" gehabt da wo das Wischtuch sitzt ? Ich weiss es schon nicht mehr - wird ja sonst alles dreckig,zich Haare und Flusen da dran,wo sonst das Wischtuch sitzt.2205959-UmLct.jpg
Zusätzliche Info
Sag was dazu

9 Kommentare

sortiert nach
's Profilbild
  1. Chuck_Norris's Profilbild
    Chuck_Norris
    Kann es sein, dass du die Blende mit dem Klettband abnehmen kannst?
    Evtl. nach vorne abziehen?

    Ansonsten gibt es Handbücher auch im Netz zahlreich. (bearbeitet)
    Shyguy82's Profilbild
    Shyguy82 Autor*in
    Hab mir die Anleitung und ein Youtube Video angeschaut,
    muss wohl alles so sein...
    Wischtuchhalterung kann man auch abmachen und den Robotoer dann so fahren lassen...
  2. PlasmaBruzzler's Profilbild
    PlasmaBruzzler
    1. Was ist eine "Blene"?
    2. Warum kannst du nicht in der Bedienungsanleitung lesen und /oder im Internet suchen?
    Shyguy82's Profilbild
    Shyguy82 Autor*in
    Blene = Blende.
    Ich hab die Anleitung leider nicht mehr und finde im Internet nur Fotos wie der Sauger von unten aussieht,wenn das Wischtuch dran ist.
  3. mydealz_Dredd's Profilbild
    mydealz_Dredd
    Du machst einfach die Wischtuchhalterung komplett raus.

    Dann ist auch der Wischmodus im der App deaktiviert (bearbeitet)
    Shyguy82's Profilbild
    Shyguy82 Autor*in
    42621794-Yfdkj.jpgSieht dann halt so aus. Gut warum nicht... kommt halt auch Dreck rein /:
  4. TheOldJoke's Profilbild
    TheOldJoke
    Mit der "Saufunktion" meinst du sowas ?
    42624859_1.jpg (bearbeitet)
    Shyguy82's Profilbild
    Shyguy82 Autor*in
    Wir haben keinen Hund
's Profilbild
Top-Händler